Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

R9 380 fans weigeren te starten in systeem

Pagina: 1
Acties:

  • Allard Pruim
  • Registratie: juli 2014
  • Laatst online: 16:18
Hallo,

Ik zit hier met een probleem waar ik niet uitkom. Ik heb het volgende systeem waarbij mijn nieuwe videokaart weigert om z'n fans te laten draaien:

#ProductPrijsSubtotaal
1Intel Core i5-4460 Boxed€ 184,90€ 184,90
1Asus H97M-E€ 90,50€ 90,50
1Asus Strix Radeon R9 380 DC2OC 2GD5 GAMING€ 190,95€ 190,95
1Sharkoon MA-W1000€ 36,50€ 36,50
1NZXT NZXT Sentry Mix 2€ 32,50€ 32,50
4Kingston KHX1600C9D3/4G€ 0,-€ 0,-
1Seasonic M12II Evo 520W€ 69,50€ 69,50
1Crucial BX100 250GB€ 80,95€ 80,95
1Crucial BX100 500GB€ 161,67€ 161,67
Bekijk collectie
Importeer producten
Totaal€ 847,47


Wanneer ik het systeem aandruk begint het spulletje te draaien en duurt het even voordat de fans beginnen te draaien en vallen vervolgens gelijkmatig meteen weer uit. Wat me overigens ook opvalt is dat een paar seconden nadat het systeem aanstaat de casefans en fan van de CPU langzamer beginnen te draaien, ik weet niet of dit hier iets mee te maken heeft maar ik heb de volgende dingen al geprobeerd; zo min mogelijk hardware aangesloten, systeem draait de laatste BIOS, de BIOS gereset, oude kaart teruggezet en die draait wel gewoon, een andere voeding en andere kabels maar niets helpt. Toevallig heb ik nog steeds mijn oude systeem staan, dit is ook een zelfbouw systeem met een Asus A88XM-A met een AMD A8-5600K APU. Ik heb hier de testvoeding ingezet en vervolgens de videokaart in dat systeem gebouwd en daar draaien de fans wel :?

Wat kan nou de oorzaak zijn van het probleem? Moederbord defect? Of is mijn videokaart gewoon niet compatible met het moederbord of iets anders? Ik kan er maar niet achter komen waar dit probleem nou in zit alhoewel ik mijn moederbord verdenk omdat namelijk op de achterkant van het moederbord een dingetje een beetje scheef zit, het lijkt op een pinnetje alhoewel ik niet wat het is maar het zit in de buurt van de PCI-E poort. Ook weet ik niet precies hoe dit gekomen is, misschien heb ik het zelf per ongeluk gedaan of het was al zo. Ook vind ik het moederbord soms een beetje aparte geluiden maken, geluiden in de zin van Coil Whine.

Wie weet een verklaring voor dit probleem?

Mvg, Allard

  • Japiegsxr
  • Registratie: september 2009
  • Laatst online: 24-10 22:52

Japiegsxr

All glory to the hypnotoad!!!

_/-\o_ Haha.
Er zit een speciale koeler op je videokaart.
Deze begint pas te draaien boven de 65 graden.

Dus er is niks aan de hand.

[Voor 5% gewijzigd door Japiegsxr op 12-12-2015 19:50]


  • Allard Pruim
  • Registratie: juli 2014
  • Laatst online: 16:18
Japiegsxr schreef op zaterdag 12 december 2015 @ 19:49:
_/-\o_ Haha.
Er zit een zero frezer koeler op je videokaart.
Deze begint pas te draaien boven de 65 graden.

Dus er is niks aan de hand.
Ik had hier inmiddels ook al het een en ander gevonden |:( , maar waarom spinnen de fans in het andere systeem dan wel. Misschien instellingen van het moederbord?

  • Japiegsxr
  • Registratie: september 2009
  • Laatst online: 24-10 22:52

Japiegsxr

All glory to the hypnotoad!!!

Normaal als je pc start zullen alle fans even op volle snelheid draaien en daarna zakken ze in snelheid naar gelang van de mobo setting of programma's als speedfan.

Dit is omdat sommige fans even dat extra zetje nodig hebben om op te starten.
Daarna zullen ze op een lager voltage draaien of hoe je het ingesteld heb.

Je gpu fans beginnen dus pas te draaien als je gaat gamen.

Ik heb de msi variant van die kaart en die heeft eenzelfde systeem.
Tijdens games als dirt 3 draait ie ook niet omdat ie tijdens die game de 65 graden niet haalt.
Boven de 65 beginnen de fans pas te draaien.

  • TommieW
  • Registratie: december 2010
  • Laatst online: 10:48

TommieW

Numa numa.

Anders even Furmark draaien. Dan beginnen je fans waarschijnlijk wel te draaien. :P

1700X@3,9GHZ - Asus Crosshair VI Hero - 32GB Corsair LPX - GTX 1070Ti
Xiaomi Mi 9T Pro


  • Allard Pruim
  • Registratie: juli 2014
  • Laatst online: 16:18
Daar ben ik weer, de ventilatoren spinnen inderdaad op met FurMark. Echter zie ik op de Asus site dat er een BIOS update is voor mijn kaart. Is het wijs om deze te doen of moet ik het hierbij laten? Ik heb tot nu toe nog geen problemen gehad.

Mocht ik wel een update gaan doen, welke moet ik dan hebben, het zijn twee downloads maar het is me niet geheel duidelijk welke ik nou hebben moet.

Volgens Speccy draai ik nu op:
BIOS-versie 115-C766PI20-101

http://www.asus.com/Graph...GAMING/HelpDesk_Download/

[Voor 6% gewijzigd door Allard Pruim op 18-12-2015 14:22]


  • Cota
  • Registratie: december 2006
  • Laatst online: 13:55
don't fix it if ain't broke ;)

I5 3570K | Scythe Mugen 2 Rev.B | MSI Z77A-G45 | Corsair Vengeance LP Blue CML16GX3M4A1600C9B | EVGA GeForce GTX 1070 FTW GAMING ACX 3.0 8GB | Samsung 860 EVO 500GB | WD Green WD20EZRX | Antec Performance One P280 | Seasonic G-series 550 Watt PCGH


  • Allard Pruim
  • Registratie: juli 2014
  • Laatst online: 16:18
Dan laat ik het zo, alhoewel ik wel wat stotter ervaar in Fallout 4, maar volgens mij is dat de game zelf die dit veroorzaakt. ;)

  • dierkx36
  • Registratie: juli 2002
  • Laatst online: 16:22
Allard Pruim schreef op zaterdag 19 december 2015 @ 16:40:
[...]
Dan laat ik het zo, alhoewel ik wel wat stotter ervaar in Fallout 4, maar volgens mij is dat de game zelf die dit veroorzaakt. ;)
Als je de nieuwe Crimson drivers gebruikt komt het stotteren door Crimson.

Kijk maar eens via een hardware monitor mee met de snelheden van de GPU.
Je zal zien dat die snelheden constant schommelen en dat de maximale snelheid van de GPU niet word gehaald.

Dit is een bekend probleem met de Crimson drivers.
De Crimson uitvoering van een paar dagen geleden (versie 15:12) zou het opgelost moet hebben.
Bij sommige GPU's wel, bij anderen niet

Low and slow...


  • Allard Pruim
  • Registratie: juli 2014
  • Laatst online: 16:18
dierkx36 schreef op zondag 20 december 2015 @ 11:51:
[...]


Als je de nieuwe Crimson drivers gebruikt komt het stotteren door Crimson.

Kijk maar eens via een hardware monitor mee met de snelheden van de GPU.
Je zal zien dat die snelheden constant schommelen en dat de maximale snelheid van de GPU niet word gehaald.

Dit is een bekend probleem met de Crimson drivers.
De Crimson uitvoering van een paar dagen geleden (versie 15:12) zou het opgelost moet hebben.
Bij sommige GPU's wel, bij anderen niet
Ok, ik heb gisteren mijn AMD kaart laten vervangen door een Nvidia GTX960. Hier heb ik inderdaad geen last van stotter, ik denk dat ik de AMD terug ga sturen.

  • batumulia
  • Registratie: mei 2007
  • Laatst online: 30-10 09:50
Uhhh, rare keuze. Je ruilt je veel snellere kaart in voor een langzamere 960? Waarom?

Steam/Origin/Uplay: Batumulia | Star Citizen GoT organisation / Referral code | Gamerig


  • loki504
  • Registratie: januari 2012
  • Laatst online: 16:08
Hoe zit het met de load van je gpu en cpu? Stotter komt vaak voor wanneer de cpu de bottleneck is.

/edit zie net je lijstje.. Lijkt niet op een cpu bottleneck. Mischien een fout in je gpu?

[Voor 32% gewijzigd door loki504 op 21-12-2015 16:22]

Loki Gaming Mmo pvp channel

Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True