• patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Hallo,

Ik weet niet of ik hier in het juiste forum zit. ;)

Ik heb een netgear wrn3500v2 gekregen, daar zit firmware op van ziggo, dus ik mis de optie ''upgrade''
Nu heb via netgear site de firmware gedownload en tftp2 gedownload.

Ik heb gelezen dat ik met telnet en tftp2 en hex editor moet kunnen upgraden.
[Ziggo] Ervaringen Topic - Deel 7

Maar telnet, via cmd lukt niet?

Kan iemand mij iets beter uitleggen? :) m.b.v screenshots?

Kan iemand mij helpen?

Alvast bedankt

  • LevKovacs
  • Registratie: september 2012
  • Laatst online: 12:14
Volgens mij wordt hier alles toch best duidelijk uitgelegd door Vriesdude...

Hoe bedoel je Telnet via CMD lukt niet? Krijg je foutmeldingen? Zie je andere meldingen?

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
http://www.imgdumper.nl/uploads9/566aeb31affaa/566aeb31a2ad0-telnet_cmd.thumb.jpg


'telnetEnable' is not recognized as an internal or external command,
operable program or batch file.


ik heb telnet client wel ingeschakeld.

of doe ik het verkeerd?

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 16:06

Brahiewahiewa

boelkloedig

patrykvdmeulen2 schreef op vrijdag 11 december 2015 @ 16:25:
[afbeelding]


'telnetEnable' is not recognized as an internal or external command,
operable program or batch file.


ik heb telnet client wel ingeschakeld.

of doe ik het verkeerd?
Je moet telnetEnable downloaden. Windows' telnet doetetnie met mac-adressen

QnJhaGlld2FoaWV3YQ==


  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
oke, ik heb telnetenable' gedownload.

C:\Telnet\telnetEnable hier staat het bestandje.

ik open cmd> cd c:\telnet ''enter'' c:\telnetEnable ''enter''

ik typ: telnetEnable 192.168.1.1 C03F0E07A320 Gearguy Geardog

krijg ik de melding ''send failed: 10057''

http://www.imgdumper.nl/uploads9/566af1f29e4c6/566af1f295d4d-error.thumb.jpg

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Ik heb het voorelkaar :D

alleen toen ik de ''EKO K26 build met mini-WNR3500v2'' wilde flashen,
ging het het mis :( Het led lampje blijft groen kniperen .

Heb vanalles geprobeerd maar krijg er geen leven maar in.

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
iemand nog een andere manier?
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee