Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Piet400
  • Registratie: juli 2009
  • Laatst online: 22:05
Ik heb een Gigaset N300A IP gekocht, maar krijg er geen hoogte van hoe te connecten.

Het schijnt dat hij op dhcp staat ingesteld, maar op mijn ziggo modem kan ik in de lijst met uitgegeven ip adressen dit apparaat niet terug vinden.

Iemand ervaring met dit apparaat.

Wil hem gewoon via m'n browser benaderen en een fixed adres geven, maar dat is zo lastiger dan je zou verwachten.

  • ESteg
  • Registratie: november 2000
  • Laatst online: 23-10 20:48
Kun je hem misschien wel ontdekken met een app als Fing (Android)? En is er al een handset aangesloten? Heb hier een S810 op mijn N300A, daarmee kan ik in het menu een "Base reset" doen, misschien dat dat helpt?

  • Piet400
  • Registratie: juli 2009
  • Laatst online: 22:05
Ik heb een ip scanner op m'n windows laptop draaien. die vindt veel adressen, maar het lijkt erop of dit apparaat er niet bij staat. weet ook niet hoe ik het station kan laten detecteren. moet ik dan de knop op de voorkant indrukken ?

  • ESteg
  • Registratie: november 2000
  • Laatst online: 23-10 20:48
Zou voor de zekerheid de onbekende IP-adressen toch even proberen in de browser, misschien dat je onverwacht toch op de configuratie-pagina terechtkomt. Niet geschoten is altijd mis :)

Handset aanmelden: zie pagina 14.

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 23:40
En met een aangemelde handset kun je 'm eventueel dan weer een vast IP geven, zie pagina 6:


  • Piet400
  • Registratie: juli 2009
  • Laatst online: 22:05
Ik heb alle ip adressen die zijn uitgedeeld door m'n dhcp server via de webbrower getracht te benaderen, maar geen enkele reageerde hierop.

Het instellen van het apparaat via een handset kan denk ik alleen als je een IP telefoon hebt. mijn C595 is dat niet. Hij wordt wel ondersteund door dit basisstation.

Wat me opvalt is dat ze in de gebruiksaanwijzing zeggen dat het knopje aan de voorzijde van de N300A IP oplicht als alle kabeltjes zijn aangesloten. Ik heb nog geen enkele keer iets zien oplichten op dit apparaat. ondanks dat ik de voedingsadapter heb aangesloten, een RJ11 kabeltje naar m'n gigaset telefoon en een ethernet kabel naar m'n modem/router. er licht helemaal niets op, vandaar dat ik twijfel over een goede werking van het apparaat.

Gigaset N300A IP DECT Basisstation
De Gigaset N300A IP is een DECT basisstation dat geschikt is voor zowel VoIP als analoge telefonie. Op de Gigaset N300A IP kunt u DECT handsets aanmelden uit de Gigaset C-klasse, S-klasse en SL-klasse.

[Voor 13% gewijzigd door Piet400 op 05-12-2015 23:17]


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 23:40
Piet400 schreef op zaterdag 05 december 2015 @ 23:15:
.. Ik heb nog geen enkele keer iets zien oplichten op dit apparaat. ondanks dat ik de voedingsadapter heb aangesloten, een RJ11 kabeltje naar m'n gigaset telefoon en een ethernet kabel naar m'n modem/router.
Handleiding geeft ook aan dat je hier enkel de meegeleverde ethernet kabel voor kunt gebruiken. Klinkt niet logisch maar misschien nog iets om te proberen?

  • Piet400
  • Registratie: juli 2009
  • Laatst online: 22:05
Goede tip.
Ik heb deze maar eens geprobeerd, maar ook zonder resultaat.

Als het apparaat goed zou functioneren dan zou ik in iedergeval op m'n router een link moeten zien op de lan poort waar hij op zit. maar dat is niet het geval.
Sluit ik een laptop hierop aan dank zie je gelijk dat er een link is op dat poortje.

Mijn conclusie: Niet verder aanmodderen en terug sturen dat ding. zonde van m'n tijd geweest.

  • Hugo__Boss
  • Registratie: juli 2006
  • Laatst online: 25-10 12:29
Wat voor Ziggo modem heb je?

Ik heb ooit meegemaakt dat een Gigaset DE310 toestel absoluut geen stabiele netwerkverbinding kreeg wanneer deze direct op het Cisco Ziggo modem zat aangesloten.

Ziggo zei dat het aan het toestel moest liggen en de fabrikant zei dat het aan het Ziggo modem lag.

Wanneer er tussen beide een switch zat, was het probleem weg. Heb je ook die mogelijkheid om dat te testen? Kans bestaat namelijk dat een nieuw exemplaar hetzelfde probleem heeft.

  • ESteg
  • Registratie: november 2000
  • Laatst online: 23-10 20:48
LED op voorzijde zou zeker iets moeten doen na het aansluiten van de adapter. Je zou de adapter kunnen doormeten, maar òf de N300A òf de adapter lijkt inderdaad defect als de LED helemaal niet oplicht.
Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True