Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
Beste Tweakers,

Mijn setup:
#ProductPrijsSubtotaal
1Intel Core i5 2450P Boxed€ 0,-€ 0,-
1ASRock Intel P67 P67 Pro3 SE€ 0,-€ 0,-
1Gigabyte GV-N670OC-2GD€ 0,-€ 0,-
1Seagate Desktop HDD ST1000DM003, 1TB€ 45,95€ 45,95
1Zalman Z9 Plus€ 59,80€ 59,80
1Corsair XMS CMX8GX3M2A1333C9€ 46,-€ 46,-
1G.Skill F3-1333C9D-8GSA€ 44,90€ 44,90
1OCZ ModXStream Pro 600W€ 0,-€ 0,-
1Samsung 840 Pro 256GB€ 259,95€ 259,95
Bekijk collectie
Importeer producten
Totaal€ 456,60

Ik ben van plan om de MSI R9 390 8GB te bestellen als vervanger van de GTX 670.

MSI raadt een 750 watt power supply aan voor de R9 390,
hierbij komt mijn vraag of de "OCZ Modxstream Pro 600w" deze videokaart kan trekken?
Het is een 80 plus power supply.

En zo niet welke power supply raden jullie aan?

Kunnen jullie mij hierbij helpen?

Alvast bedankt,

spademan9 wijzigde deze reactie 19-10-2015 23:26 (70%)


  • Dutchredgaming
  • Registratie: september 2014
  • Laatst online: 23:26

Dutchredgaming

ICT Beheerder

Msi raadt 750w aan, omdat meeste psu bagger zijn en onefficiënt. Dat is ook bij jou in het geval. Dit geld ook voor gtx 970. Ik zou als ik jou was een 80+ gold psu kopen met r9 390

Review Samsung C27H800 Monitor


  • mitsumark
  • Registratie: juni 2009
  • Laatst online: 02:14
quote:
Dutchredgaming schreef op maandag 19 oktober 2015 @ 18:33:
Msi raadt 750w aan, omdat meeste sommige psu's bagger zijn en onefficiënt. Dat is ook bij jou in het geval. Dit geld ook voor gtx 970. Ik zou als ik jou was een 80+ gold psu kopen met r9 390
Kwaliteit en efficientie (en vermogen) zijn niet hetzelfde. Er zijn genoeg bronze voedingen die beter (geschikt) zijn dan sommige gold voedingen.

Zijn voeding is misschien geen hoogvlieger, maar echt slecht is hij ook niet en een 390 moet ie nog gewoon trekken.
Als de voeding ouder is dan 5 jaar gaat ie waarschijnlijk niet nog eens 5 jaar mee, dan is het wellicht verstandig om hem nu al te vervangen (gold is dan echter totaal niet nodig).

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Dutchredgaming schreef op maandag 19 oktober 2015 @ 18:33:
Msi raadt 750w aan, omdat meeste psu bagger zijn en onefficiënt. Dat is ook bij jou in het geval. Dit geld ook voor gtx 970. Ik zou als ik jou was een 80+ gold psu kopen met r9 390
Bedankt voor de reactie,

Je zegt dat ik een 80 plus gold+ power supply moet halen, hoeveel watt moet deze power supply dan hebben?

Alvast bedankt,

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
mitsumark schreef op maandag 19 oktober 2015 @ 18:37:
[...]

Kwaliteit en efficientie (en vermogen) zijn niet hetzelfde. Er zijn genoeg bronze voedingen die beter (geschikt) zijn dan sommige gold voedingen.

Zijn voeding is misschien geen hoogvlieger, maar echt slecht is hij ook niet en een 390 moet ie nog gewoon trekken.
Als de voeding ouder is dan 5 jaar gaat ie waarschijnlijk niet nog eens 5 jaar mee, dan is het wellicht verstandig om hem nu al te vervangen (gold is dan echter totaal niet nodig).
Bedankt voor de reactie,

Ik ben niet van plan om de 390 te overklokken, Is het dan nog steeds aan te raden om een nieuwe voeding aan te schaffen of is het nog mogelijk om een jaartje door te gaan met mijn huidige voeding? Ik heb deze voeding nu +- 3 jaar in gebruik.

Alvast bedankt,

  • ACB2401
  • Registratie: maart 2015
  • Laatst online: 09-01-2018
quote:
spademan9 schreef op maandag 19 oktober 2015 @ 19:13:
[...]


Bedankt voor de reactie,

Je zegt dat ik een 80 plus gold+ power supply moet halen, hoeveel watt moet deze power supply dan hebben?

Alvast bedankt,
Dutchredgaming zit de boel een beetje op te stoken. Jou voeding is niet slecht en heeft voldoende vermogen. Het systeem zal met een R9 390 ongeveer 350w max verbruiken. Koop een nieuwe voeding als je weer een nieuwe pc koopt. Die i5-2xxx cpu's lopen over hooguit een jaar of 2 op hun tenen.

The older I get, the better I was.


  • Ketho
  • Registratie: januari 2005
  • Laatst online: 16-04 08:20
http://i.imgur.com/MOaU9PJ.pngDe R9 390 verbruikt rond de 255W load max dus jouw OCZ ModXStream Pro 600W lijkt me nog voldoende.

http://www.guru3d.com/art...aming_8g_oc_review,8.html
http://www.tomshardware.c...ew-benchmark,3659-17.html
quote:
AMD R9 390 and 390X - On your average system the card requires you to have a 550~600 Watt power supply unit.
Ik zou de voeding anders over een jaartje vervangen, aangezien hij al in 2008 is uitgekomen.

En hoe maak je nu zo'n leuk lijstje?

Ketho wijzigde deze reactie 19-10-2015 21:05 (4%)


  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
ACB2401 schreef op maandag 19 oktober 2015 @ 19:53:
[...]

Dutchredgaming zit de boel een beetje op te stoken. Jou voeding is niet slecht en heeft voldoende vermogen. Het systeem zal met een R9 390 ongeveer 350w max verbruiken. Koop een nieuwe voeding als je weer een nieuwe pc koopt. Die i5-2xxx cpu's lopen over hooguit een jaar of 2 op hun tenen.
Bedankt voor de reactie,

Ik vond het inderdaad al een beetje apart dat deze voeding zo'n kaart echt gewoon niet kon runnen.
Uw oplossing lijkt mij daarbij inderdaad het beste.

Over de i5 2xxx heeft u inderdaad gelijk, maar zolang hij het nog goed doet kan ik er mee leven.
Het is ook meer dat de GTX 670 toch bij de meeste nieuwere games (anno 2014-2015) net iets te kort springt.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Ketho schreef op maandag 19 oktober 2015 @ 20:06:
[afbeelding]De R9 390 verbruikt rond de 255W load max dus jouw OCZ ModXStream Pro 600W lijkt me nog voldoende.

http://www.guru3d.com/art...aming_8g_oc_review,8.html
http://www.tomshardware.c...ew-benchmark,3659-17.html


[...]

Ik zou de voeding anders over een jaartje vervangen, aangezien hij al in 2008 is uitgekomen.

En hoe maak je nu zo'n leuk lijstje?
Bedankt voor de reactie,

Goed om te lezen dat deze voeding het voor nu nog trekt, verder zal ik de voeding zeker binnen een jaartje vervangen.

Bedankt voor de tip over dat lijstje, zag het inderdaad al vaker langskomen.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
Beste Tweakers,
Ik heb de R9 390 besteld.

Omdat ik toch een beetje bang ben dat mijn voeding toch net te kort komt is mijn vraag welke voeding zouden jullie aanraden voor de R9 390.

  • Ketho
  • Registratie: januari 2005
  • Laatst online: 16-04 08:20
Die voeding zal waarschijnlijk gewoon voldoende zijn hoor.
Anders zou ik de Seasonic G-series 550W aanraden als je hem nu wilt vervangen.

#ProductPrijsSubtotaal
1Seasonic G-series 550W€ 79,90€ 79,90
Importeer productenTotaal€ 79,90

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Ketho schreef op zaterdag 24 oktober 2015 @ 01:40:
Die voeding zal waarschijnlijk gewoon voldoende zijn hoor.
Anders zou ik de Seasonic G-series 550W aanraden als je hem nu wilt vervangen.

#ProductPrijsSubtotaal
1Seasonic G-series 550W€ 79,90€ 79,90
Importeer productenTotaal€ 79,90
Bedankt voor de recommandatie, Ik zal morgen even testen of alles perfekt werkt met mijn huidige voeding. Zo niet zal ik die Seasonic voeding bestellen.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
Beste Tweakers,
Ik heb de R9 390 ontvangen, ik heb hem in mijn systeem gezet alleen krijg ik nu geen beeld.
Ik heb ook nog een oudere videokaart (AMD 7850) erin gezet en die daar kreeg ik wel beeld van.

Weten jullie wat het probleem kan zijn en heeft het zin om de bios van mijn moederbord te updaten?

Alvast bedankt,

(Ik zal zo even een bios update proberen en kijken of dat het probleem verhelpt.)

spademan9 wijzigde deze reactie 27-10-2015 12:44 (11%)


  • legendareN
  • Registratie: april 2009
  • Laatst online: 03:10
Je kan het altijd proberen.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
http://imgur.com/6vQ3M8f

Staat hier iets tussen wat het probleem kan verhelpen?
En kan ik 2.20 in 1 keer flashen?

spademan9 wijzigde deze reactie 27-10-2015 12:30 (26%)


  • Morocius
  • Registratie: mei 2011
  • Laatst online: 19-04 10:51
Je hebt ook alle stekkers erin gedaan? Waarschijnlijk een 1x6 en een 1x6+2

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Morocius schreef op dinsdag 27 oktober 2015 @ 12:28:
Je hebt ook alle stekkers erin gedaan? Waarschijnlijk een 1x6 en een 1x6+2
Ja, hij licht op en de fans draaien.

Verder had ik een mailtje gestuurd naar het bedrijf waar ik de videokaart had besteld en hun zeiden dat het komt omdat ik een PCI-E 2.0 poort gebruik. Is dit onzin of kan het daar aanliggen?
(Ik dacht dat PCI-E 3.0 backwards compatible was?

spademan9 wijzigde deze reactie 27-10-2015 12:47 (34%)


  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
al biosupdate gedaan? mijn oude mobo had ook een bios update nodig om mijn r9 290 te herkenen(windows herkende hem wel).

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
loki504 schreef op dinsdag 27 oktober 2015 @ 12:47:
al biosupdate gedaan? mijn oude mobo had ook een bios update nodig om mijn r9 290 te herkenen(windows herkende hem wel).
Bedankt voor de reactie,
Ik zit op dit moment nog op school, ben rond 15:00 thuis.
Dan zal ik de bios even updaten.

  • x-boxer
  • Registratie: augustus 2001
  • Laatst online: 22:28
quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 12:28:
[...]


Ja, hij licht op en de fans draaien.

Verder had ik een mailtje gestuurd naar het bedrijf waar ik de videokaart had besteld en hun zeiden dat het komt omdat ik een PCI-E 2.0 poort gebruik. Is dit onzin of kan het daar aanliggen?
(Ik dacht dat PCI-E 3.0 backwards compatible was?
Daar ben ik ook benieuwd naar...ik heb ook interesse in die kaart maar mijn moederbord heeft alleen PCI-E 2.0 nog sandy bridge.

Grover!


  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
ik gebruik een r9 290 met een pci-e 3.0 slot. maar mijn cpu i5 2500 ondersteunt maar pci-e 2.0 en werkt prima hoor.

zelfs een titan x heeft nog genoeg aan pci-e 1.0 x1.

  • Detrexion
  • Registratie: juni 2014
  • Laatst online: 10-04 05:38
Heb je al de drivers opnieuw geïnstalleerd?

  • BartKers
  • Registratie: augustus 2007
  • Laatst online: 10-04 13:15
quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 12:27:
http://imgur.com/6vQ3M8f

Staat hier iets tussen wat het probleem kan verhelpen?
En kan ik 2.20 in 1 keer flashen?
Bij versie 2.20 staat "2. Improve discrete VGA card vBios compatibility". Het zou dus goed kunnen dat bios 2.20 het probleem verhelpt. Kijk eerst wel even welke versie van het bios er nu op staat. Het heeft weinig zin om je bios te updaten als 2.20 er al op staat. En je kan gewoon direct naar versie 2.20 updaten. Maakt niet uit welke vorige versie van het bios er nu op staat.

Als dit het probleem niet oplost kan je een bios reset proberen, dit is sowieso wel aan te raden na een biosflash.

Heeft je moederbord verder geen ledjes om foutcodes weer te geven? Of een interne speaker die piepjes geeft om de foutcodes aan te geven?

Stopt je systeem gewoon volledig met opstarten of start windows wel op, maar heb je alleen geen beeld (opstart geluid speelt wel af bijvoorbeeld)?

Om uit te sluiten dat de videokaart kapot is zou je hem in een ander systeem moeten proberen.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
BartKers schreef op dinsdag 27 oktober 2015 @ 13:11:
[...]

Bij versie 2.20 staat "2. Improve discrete VGA card vBios compatibility". Het zou dus goed kunnen dat bios 2.20 het probleem verhelpt. Kijk eerst wel even welke versie van het bios er nu op staat. Het heeft weinig zin om je bios te updaten als 2.20 er al op staat. En je kan gewoon direct naar versie 2.20 updaten. Maakt niet uit welke vorige versie van het bios er nu op staat.

Als dit het probleem niet oplost kan je een bios reset proberen, dit is sowieso wel aan te raden na een biosflash.

Heeft je moederbord verder geen ledjes om foutcodes weer te geven? Of een interne speaker die piepjes geeft om de foutcodes aan te geven?

Stopt je systeem gewoon volledig met opstarten of start windows wel op, maar heb je alleen geen beeld (opstart geluid speelt wel af bijvoorbeeld)?

Om uit te sluiten dat de videokaart kapot is zou je hem in een ander systeem moeten proberen.
Bedankt voor de reactie,

Ik hoop dat het probleem inderdaad bij de bios ligt, ik heb verder nog nooit mijn bios geupdate dus als het goed is staat er maximaal 2.10 op. En er zitten geen leds of dergelijke op het moederbord, dus ik kan er geen problemen uithalen.

Mijn systeem stopt gewoon volledig met opstarten. Ik heb mijn toetsenbord erin gedaan en de lichtjes gingen niet aan dus ik ga er van uit dat hij niet opstart.

Ik heb op dit moment geen beschikking tot een ander systeem jammer genoeg.

Dus het is nu maar hopen dat het updaten van de bios het probleem verhelpt.

Is er trouwens nog iets waar ik uit voor moet kijken bij het updaten van de bios aangezien ik het nog nooit eerder heb gedaan.

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Detrexion schreef op dinsdag 27 oktober 2015 @ 13:11:
Heb je al de drivers opnieuw geïnstalleerd?
Ik heb de drivers nog helemaal niet geïnstalleerd aangezien ik niet in mijn pc kom.

  • BartKers
  • Registratie: augustus 2007
  • Laatst online: 10-04 13:15
quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 13:15:
[...]

Is er trouwens nog iets waar ik uit voor moet kijken bij het updaten van de bios aangezien ik het nog nooit eerder heb gedaan.
Uit de handleiding van je moederbord blijkt dat er een speciaal flash programma op staat waarmee je vrij makkelijk je bios kan flashen:
quote:
7. ASRock Instant Flash is a BIOS flash utility embedded in Flash ROM.
This convenient BIOS update tool allows you to update system BIOS
without entering operating systems first like MS-DOS or Windows®. With
this utility, you can press <F6> key during the POST or press <F2> key to
BIOS setup menu to access ASRock Instant Flash. Just launch this tool
and save the new BIOS file to your USB flash drive, floppy disk or hard
drive, then you can update your BIOS only in a few clicks without preparing
an additional floppy diskette or other complicated flash utility. Please
be noted that the USB flash drive or hard drive must use FAT32/16/12 file
system.
Zolang je de instructies in dat programma volgt kan er weinig fout gaan lijkt me.

  • Detrexion
  • Registratie: juni 2014
  • Laatst online: 10-04 05:38
quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 13:17:
[...]


Ik heb de drivers nog helemaal niet geïnstalleerd aangezien ik niet in mijn pc kom.
En als je je beeldscherm op het moederbord aansluit, de drivers verwijderd, nieuwe videokaart erin prikt :p?

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Detrexion schreef op dinsdag 27 oktober 2015 @ 13:25:
[...]


En als je je beeldscherm op het moederbord aansluit, de drivers verwijderd, nieuwe videokaart erin prikt :p?
In de i5 2450p zitten jammer genoeg geen integrated graphics.

  • Point.Flare
  • Registratie: november 2011
  • Laatst online: 15-04 08:16

Point.Flare

Reverse-Forward Engineer

Heb je de PC goed stofvrij gemaakt voor je de videokaart aansloot? Stof in de connector doet echt vreemde dingen. Vandaag nog meegemaakt. Stof uit het niets tussen de connector-pins van het RAM gekomen. Gevolg: Geen boot en een BIOS freeze, compleet met rare kleurtjes op het scherm. Compressor er overheen en het was opgelost..

Dan ook even de BIOS updaten. Applicatie van je vendor is redelijk recht door zee. Pas op met uitschakelen van de PC ed. en sowieso nooit in windows zelf updaten!

Mocht het dan nog niet werken, zal je de PSU > GPU aansluitingen moeten controleren (6+8 pins). Het rare is dat je PC normaliter zonder GPU op zou moeten starten. Dus als de update niet werkt, zou het zomaar kunnen dat je PSU de vraag niet aan kan. 600Watt tegen een efficientie van 86% = 516Watt als de voeding nieuw is. Nu is de voeding wat ouder en zal dus al iets minder leveren. Met de set-up uit je start + wat extra reserveringen in de vorm van 5x USB apparaat kom ik uit op 467 load wattage. Dat ligt wel eng dicht bij elkaar..

Kan je ergens een sterkere PSU testen? Of even alle onnodige dingen loskoppelen? (tweede HDD, casefans, USB apparaten, enz.) Op die manier verlaag je de vraag en kan het misschien wel zijn dat je PC boot. Het is puur om te testen. Alleen doen als je het aandurft en weet wat je doet natuurlijk.

Point.Flare wijzigde deze reactie 27-10-2015 14:08 (37%)


  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Point.Flare schreef op dinsdag 27 oktober 2015 @ 13:58:
Heb je de PC goed stofvrij gemaakt voor je de videokaart aansloot? Stof in de connector doet echt vreemde dingen. Vandaag nog meegemaakt. Stof uit het niets tussen de connector-pins van het RAM gekomen. Gevolg: Geen boot en een BIOS freeze, compleet met rare kleurtjes op het scherm. Compressor er overheen en het was opgelost..

Dan ook even de BIOS updaten. Applicatie van je vendor is redelijk recht door zee. Pas op met uitschakelen van de PC ed. en sowieso nooit in windows zelf updaten!

Mocht het dan nog niet werken, zal je de PSU > GPU aansluitingen moeten controleren (6+8 pins). Het rare is dat je PC normaliter zonder GPU op zou moeten starten. Dus als de update niet werkt, zou het zomaar kunnen dat je PSU de vraag niet aan kan. 600Watt tegen een efficientie van 86% = 516Watt als de voeding nieuw is. Nu is de voeding wat ouder en zal dus al iets minder leveren. Met de set-up uit je start + wat extra reserveringen in de vorm van 5x USB apparaat kom ik uit op 467 load wattage. Dat ligt wel eng dicht bij elkaar..

Kan je ergens een sterkere PSU testen? Of even alle onnodige dingen loskoppelen? (tweede HDD, casefans, USB apparaten, enz.) Op die manier verlaag je de vraag en kan het misschien wel zijn dat je PC boot. Het is puur om te testen. Alleen doen als je het aandurft en weet wat je doet natuurlijk.
Heel erg bedankt dat je meedenkt.
Ik zal straks je andere vragen beantwoorden maar ik ga zo naar een vriend die 750W in zijn pc heeft. Even kijken of hij het dan wel doet.

  • Point.Flare
  • Registratie: november 2011
  • Laatst online: 15-04 08:16

Point.Flare

Reverse-Forward Engineer

quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 15:22:
[...]


Heel erg bedankt dat je meedenkt.
Ik zal straks je andere vragen beantwoorden maar ik ga zo naar een vriend die 750W in zijn pc heeft. Even kijken of hij het dan wel doet.
Het ding is wel dat de 750W voeding tijdelijk in jouw PC geplaatst zou worden. Het is even een operatie, maar wel een goedkope manier om te controleren of dat scheelt. De videokaart in zijn PC plaatsen geeft alleen een indicatie of de videokaart niet getoast is.

  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
ik zou eerst een de bios updaten. kost je 5 minuten. en dan is de kans groot hij alles werkt.

  • Point.Flare
  • Registratie: november 2011
  • Laatst online: 15-04 08:16

Point.Flare

Reverse-Forward Engineer

quote:
loki504 schreef op dinsdag 27 oktober 2015 @ 16:15:
ik zou eerst een de bios updaten. kost je 5 minuten. en dan is de kans groot hij alles werkt.
Mag toch hopen dat hij dat eerst doet. Was misschien niet helemaal duidelijk in mijn vorige post? :F

  • Ketho
  • Registratie: januari 2005
  • Laatst online: 16-04 08:20
quote:
spademan9 schreef op zaterdag 24 oktober 2015 @ 01:47:
[...]
Bedankt voor de recommandatie, Ik zal morgen even testen of alles perfekt werkt met mijn huidige voeding. Zo niet zal ik die Seasonic voeding bestellen.
Had je nu wel of geen nieuwe voeding besteld?

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Ketho schreef op dinsdag 27 oktober 2015 @ 16:44:
[...]

Had je nu wel of geen nieuwe voeding besteld?
Hey Ketho,

Na testen ben ik erachter gekomen dat mijn voeding te weinig stroom kan leveren aan mijn videokaart, de videokaart deed het wel bij een build van een vriend. Die had 650W.

Ik ga vandaag een nieuwe voeding bestellen.

spademan9 wijzigde deze reactie 27-10-2015 17:33 (6%)


  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
Heb je de bios al een update gegeven?
Want je heb het eigenlijk in een andere pc gestopt. Dus achter gekomen dat je gpu niets mis is. Maar kunnen nog steeds van alles zijn. Met een te zwakke voeding zou hij nog steeds moeten opstarten. Alleen als hij teveel vraagt(tijdens gamen/benchmarks) zou hij een reboot moeten doen. Zelfs een 300w voeding zou nog genoeg moeten zijn om beeld te geven.

Je voeding zou het gewoon moeten trekken.

loki504 wijzigde deze reactie 27-10-2015 17:45 (5%)


  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
loki504 schreef op dinsdag 27 oktober 2015 @ 17:44:
Heb je de bios al een update gegeven?
Want je heb het eigenlijk in een andere pc gestopt. Dus achter gekomen dat je gpu niets mis is. Maar kunnen nog steeds van alles zijn. Met een te zwakke voeding zou hij nog steeds moeten opstarten. Alleen als hij teveel vraagt(tijdens gamen/benchmarks) zou hij een reboot moeten doen. Zelfs een 300w voeding zou nog genoeg moeten zijn om beeld te geven.

Je voeding zou het gewoon moeten trekken.
Bedankt voor je reactie,

Ben ik nu mee bezig.

  • BartKers
  • Registratie: augustus 2007
  • Laatst online: 10-04 13:15
quote:
spademan9 schreef op dinsdag 27 oktober 2015 @ 17:33:
[...]


Hey Ketho,

Na testen ben ik erachter gekomen dat mijn voeding te weinig stroom kan leveren aan mijn videokaart, de videokaart deed het wel bij een build van een vriend. Die had 650W.

Ik ga vandaag een nieuwe voeding bestellen.
Precies wat Loki504 zegt, je hebt nu uitgesloten dat je videokaart niet werkt, maar je hebt hiermee niet aangetoond dat jouw voeding te zwak is! Ik zou dus eerst je bios updaten en het dan testen. Als het dan nog niet werkt kan je het eventueel nog testen met een minimale configuratie (dus geen DVD speler, floppy drive, HDD/SSD,case fans, of leds, en maar 1 geheugen strip). Je PC zou sowieso wel beeld moeten geven (POST scherm) met de videokaart, deze gaat pas veel stroom verbruiken zodra je een 3D-applicatie opstart en misschien even op het moment dat het bureaublad, CCC, en de driver geladen worden in Windows, maar zover kom je op dit moment niet eens.

BartKers wijzigde deze reactie 27-10-2015 19:03 (4%)


  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
Excuses voor de late reactie,

Ik heb net de BIOS geupdate, ik zal zo even de videokaart er opnieuw in doen.

EDIT:
Ik zal jullie op de hoogte houden, heel erg bedankt voor de feedback.

EDIT:
Als hij het nu toch niet doet, wat voor soort voeding raden jullie aan ivm de R9 390?
(Ik weet al van de Seasonic G-series 550 Watt.)

spademan9 wijzigde deze reactie 27-10-2015 19:47 (53%)


  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
Dus hij doet het niet?

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Hey Oki504,

Heel erg bedankt voor het steeds herhalen van de Bios update!

Ik heb hem eindelijk aan de praat gekregen!
En naar iedereen heel erg bedankt voor alle hulp!
Zonder jullie was er nu een geretourneerde 390.

  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
Kijk goed om te horen dat alles werkt. en nu GAMEN!!

  • Ketho
  • Registratie: januari 2005
  • Laatst online: 16-04 08:20
Ja, ik dacht ook al dat het aan iets anders zou kunnen liggen, aangezien ik zei dat de oude voeding gewoon zou moeten werken. Ketho in "MSI R9 390 8GB"

Maar er was onduidelijkheid welke voeding TS nu in zijn systeem heeft, dus vandaar :)

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
loki504 schreef op dinsdag 27 oktober 2015 @ 20:55:
Kijk goed om te horen dat alles werkt. en nu GAMEN!!
Komt helemaal goed :)

  • spademan9
  • Registratie: juni 2012
  • Laatst online: 13-04 14:29
quote:
Ketho schreef op dinsdag 27 oktober 2015 @ 21:01:
Ja, ik dacht ook al dat het aan iets anders zou kunnen liggen, aangezien ik zei dat de oude voeding gewoon zou moeten werken. Ketho in "MSI R9 390 8GB"

Maar er was onduidelijkheid welke voeding TS nu in zijn systeem heeft, dus vandaar :)
Hey Ketho,
Jij ook erg bedankt voor de hulp, verder excuses voor de onduidelijkheid.

  • Cranzai
  • Registratie: november 2012
  • Laatst online: 22:46

Cranzai

IGN: Cranzai

De voeding die de ts heeft heb ik zelf ook.
Ik heb een half jaar terug een sapphire vapor-x r9 280x gekocht. Dit draaide prima met de 1*6 en de 1*8 pins maar mijn 2e scherm werd soms niet wakker.

Vervolgens heb ik via v&a een 1*8 pins kabeltje op de kop getikt. Alles draait nu als een zonnetje. De claim die gedaan werd dat deze voeding incapabel is om een stroomslurpende video kaart te draaien ben ik het dus niet mee eens.

P.S.
Ik draai mijn videokaart i.c.m. een fx-6100 deze slurpt zo'n 95w. (Mijn systeem staat in mijn inventaris.)

Cranzai wijzigde deze reactie 27-10-2015 21:45 (11%)


  • Point.Flare
  • Registratie: november 2011
  • Laatst online: 15-04 08:16

Point.Flare

Reverse-Forward Engineer

quote:
Cranzai schreef op dinsdag 27 oktober 2015 @ 21:37:
De voeding die de ts heeft heb ik zelf ook.
Ik heb een half jaar terug een sapphire vapor-x r9 280x gekocht. Dit draaide prima met de 1*6 en de 1*8 pins maar mijn 2e scherm werd soms niet wakker.

Vervolgens heb ik via v&a een 1*8 pins kabeltje op de kop getikt. Alles draait nu als een zonnetje. De claim die gedaan werd dat deze voeding incapabel is om een stroomslurpende video kaart te draaien ben ik het dus niet mee eens.

P.S.
Ik draai mijn videokaart i.c.m. een fx-6100 deze slurpt zo'n 95w. (Mijn systeem staat in mijn inventaris.)
Het is relatief. Je verbruik is afhankelijk van meer componenten dan je processor en videokaart. Er speelt ook nog een stukje ouderdom een rol. Je kan iets niet van tevoren uitsluiten. Omdat het een probleem zou kunnen opleveren, hebben wij het wel aangemerkt als mogelijke probleemveroorzaker. :)

  • loki504
  • Registratie: januari 2012
  • Laatst online: 19:43
Verkeerde forum deel.

loki504 wijzigde deze reactie 30-10-2015 20:23 (82%)

Pagina: 1


OnePlus 7 Microsoft Xbox One S All-Digital Edition LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Sony PlayStation 5

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True