Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • Joepppp
  • Registratie: juli 2015
  • Laatst online: 13-09-2017
Beste Tweakers,

Ik heb een aantal maanden geleden mijn laptop (Acer Aspire V5-573G) geüpgraded met een Intel Dual Band Wireless-AC 7260 om hogere wifi snelheden te behalen. Tot gisteren heb ik hier nooit problemen mee gehad, gisteren probeerde ik de lite versie van het programma Connectify uit om een wifi hotspot op te zetten. Nu komt het probleem:

Vanaf dat moment schakelt de wifi adapter niet meer terug naar 802.11ac op 5Ghz netwerken.
Bij een 5Ghz netwerk wordt 802.11a gebruikt.
Voor 2.4Ghz netwerken geldt dat 802.11g wordt gebruikt.
In beide gevallen is de maximale verbindingssnelheid 54Mbps.

Als ik bij de eigenschappen van de netwerk kaart onder geavanceerd kijk mist de optie 802.11n Mode.

Dus mijn vraag is, hoe krijg ik mijn laptop zover dat hij 802.11n weer gaat gebruiken voor 2.4Ghz en 802.11ac voor 5Ghz?

Mijn OnePlus One doet het op het zelfde netwerk trouwens wel prima en op volle snelheid, ook deze ondersteunt 5Ghz AC wifi. Aan de router ligt het dus niet, ik heb daarom ook nog geen router instellingen veranderd.

Wat ik inmiddels heb geprobeerd zonder het gewenste resultaat:
- Drivers van Intel installeren, zowel Wireless_17.14.0_e164 als Wireless_17.16.0_e164
- Connectify verwijderen
- Heel veel rebooten
- Een andere wifi adapter gebruiken (een N adapter van Broadcom geeft het zelfde resultaat: 802.11a op 5Ghz en 802.11g op 2.4Ghz).
- Windows terug naar fabrieksinstellingen
- Windows 8.1 volledig opnieuw installeren na het formatteren van de C schijf.

Ik hoop dat iemand kan helpen :?

Acties:
  • 0Henk 'm!

  • hcQd
  • Registratie: september 2009
  • Laatst online: 00:22
Heb je soms WMM uitgeschakeld op je AP? Dit is een verplicht onderdeel van 11n/11ac, al houdt niet iedereen zich hieraan waardoor sommige apparaten wel op hogere snelheden verbinden.

Acties:
  • 0Henk 'm!

  • Joepppp
  • Registratie: juli 2015
  • Laatst online: 13-09-2017
Jaa dank je!

Ik had in de router niets veranderd vandaar dat ik daar totaal geen rekening mee gehouden had, bleek dat iemand anders wel had zitten knoeien, dat heeft me dus een hele dag zoeken gekost maar inmiddels staat er weer 802.11ac en zit de snelheid er weer goed in!


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True