Toon posts:

internetverbinding maar browsers werken niet

Pagina: 1
Acties:

  • Psdmd
  • Registratie: September 2014
  • Laatst online: 07-01 09:21
Gebruik al weken een Windows 8.1 guest in Virtualbox zonder problemen, maar opeens kan geen enkele browser nog verbinding maken. Er is wel degelijk verbinding zoals te zien bij netwerkvoorkeuren, ik kan google pingen via cmd, tor werkt, en ik kan ook remote desktop connections maken.

ipconfig/all toont een intern ip adres, maar ik heb geen idee wat ik moet wijzigen, er is niets veranderd in de netwerkinstellingen van Virtualbox..


  • Jorseal
  • Registratie: Juni 2009
  • Laatst online: 18-01 20:48
Als ik zo even snel kijk, zie ik een IP afwijking bij de DNS en de Default Gateway. Mogelijk dat daar je probleem ligt?
Met een foute DNS kan je namelijk wel pingen op IP adres, maar websites kunnen hun naam niet omzetten naar IP en dus geen verbinding krijgen.

[Voor 37% gewijzigd door Jorseal op 24-06-2015 08:21]


  • Cramthabam
  • Registratie: September 2004
  • Laatst online: 07-02 07:09

Cramthabam

Leef en laat leven

Als je een VirtualBox gebruitk deze heeft geen ip gekregen. Ik weet zo de instellingen niet van je virtuele machine dus daar kan er een fout in zitten.

Battle.net tag  Diablo Progress PUBG:Sputtertoetn


  • Stacheldraht
  • Registratie: Januari 2008
  • Laatst online: 14-04-2020

Stacheldraht

Frankfurt am Main

Werkt DNS resolving wel?

Staan er in je browsers toevallig proxyinstellingen?

Kun je met telnet wel een webpagina opvragen (http://www.the-art-of-web.com/system/telnet-http11/) ?

Alles hat ein Ende nur die Wurst hat zwei


  • Damic
  • Registratie: September 2003
  • Laatst online: 06:56
Waarom heb je een 10.0.x.x adres van telenet? Ben je soms telenet node? Die 169.x.x.x klopt volgens ook niet echt (zou wel kunnen).

http://windows.microsoft....ip-settings#1TC=windows-7

Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • donny007
  • Registratie: Januari 2009
  • Laatst online: 08-02 07:54

donny007

Try the Nether!

Dat 169.x.x.x adres is toegewezen aan een virtuele netwerkadapter, die zal alleen in gebruik zijn als er een virtuele machine draait. Het lijkt meer op een foutief DNS-adres.

Kun je de resultaten posten van het volgende commando's?
nslookup google.com 10.0.2.2

nslookup google.com 8.8.8.8

/dev/null


  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 30-09-2022

Brahiewahiewa

boelkloedig

Jorseal schreef op woensdag 24 juni 2015 @ 08:09:
Als ik zo even snel kijk, zie ik een IP afwijking bij de DNS en de Default Gateway. Mogelijk dat daar je probleem ligt?...
Zeker weten dat daar het probleem ligt. DNS server is 10.0.1.1 terwijl het IP-adres 10.0.2.15/24 is.
10.0.1.1 valt dus buiten het subnet en wordt dus over internet gerouteerd; gaat niet werken.
Zet die DNS eens op googleDNS of openDNS of probeer 10.0.2.2

QnJhaGlld2FoaWV3YQ==


  • EverLast2002
  • Registratie: Maart 2013
  • Laatst online: 22:08
Gebruik je in VirtualBox Bridged Network en geen NAT/Host only ?
Ik gok dat 10.0.2.2 je modem/router is. Dan klopt 10.0.1.1 als DNS niet (zoals al werd gezegd).
Je zou een ipconfig /flushdns kunnen doen in die 8.1 machine. Of even je modem uit en aanzetten en je pc een herstart geven.
(/24 bij een 10.x.x.x subnet is apart, meestal is dit een /8. Het werkt wel gewoon).

[Voor 13% gewijzigd door EverLast2002 op 24-06-2015 14:03]


  • Psdmd
  • Registratie: September 2014
  • Laatst online: 07-01 09:21
Jorseal schreef op woensdag 24 juni 2015 @ 08:09:
Als ik zo even snel kijk, zie ik een IP afwijking bij de DNS en de Default Gateway. Mogelijk dat daar je probleem ligt?
Met een foute DNS kan je namelijk wel pingen op IP adres, maar websites kunnen hun naam niet omzetten naar IP en dus geen verbinding krijgen.
Ik dacht ook aan een DNS probleem, want chrome geeft volgende melding weer: DNS_PROBE_FINISHED_NXDOMAIN
Cramthabam schreef op woensdag 24 juni 2015 @ 08:21:
Ik weet zo de instellingen niet van je virtuele machine dus daar kan er een fout in zitten.
Stacheldraht schreef op woensdag 24 juni 2015 @ 08:55:
Staan er in je browsers toevallig proxyinstellingen?
Kun je met telnet wel een webpagina opvragen (http://www.the-art-of-web.com/system/telnet-http11/) ?
Geen proxy-instellingen actief nee, heb telnet geprobeerd met volgend commando $ telnet XXX.XX.XX.XXX:80 maar krijg de melding dat $ geen geldig commando is
Damic schreef op woensdag 24 juni 2015 @ 09:01:
Waarom heb je een 10.0.x.x adres van telenet? Ben je soms telenet node? Die 169.x.x.x klopt volgens ook niet echt (zou wel kunnen).

http://windows.microsoft....ip-settings#1TC=windows-7
Mijn telenet modem heeft een publiek adres, 78.xxx.xxx.xxx, daarop is een aiport extreme aangesloten in DHCP/NAT modus, die zorgt voor het intern ip denk ik. Ik had hem eerst op bridge staan maar hier werd me aangeraden toch voor NAT te kiezen.. Dit is recent niet gewijzigd. Ik heb even als test terug bridge gekozen en virtualbox herstart, maar dit verandert niets aan de zaak.
donny007 schreef op woensdag 24 juni 2015 @ 09:13:
Kun je de resultaten posten van het volgende commando's?


@Brahiewahiewa, EverLast2002:

De instellingen op de host zijn als volgt:



De airport extreme is dus 10.0.1.1, geen idee waarom virtualbox een ip in een andere range toewijst..
Ik heb reeds geprobeerd om als statisch ip 10.0.1.3 te kiezen met als gateway 10.0.1.1 en als subnet mask 255.255.255.0 (met als dns de servers van telenet), maar toen gaf windows aan geen verbinding te hebben.

Ik gebruik NAT in de guest.

  • Jorseal
  • Registratie: Juni 2009
  • Laatst online: 18-01 20:48
Als je NAT naar Bridged omzet dan moet dit probleem verholpen zijn. Met Bridged is het net alsof je met een kabel uit je virtualbox direct in je router gaat en haalt hij daar zijn IP op.

  • tomdabom
  • Registratie: Maart 2010
  • Laatst online: 08-02 11:36
Je kunt uiteraard in je Win8 guest ook je dns aanpassen naar google, dan gaat het weer werken.
Zoals je ook kunt zien in je screenshot, resolved 8.8.8.8 wel gewoon records.

  • Psdmd
  • Registratie: September 2014
  • Laatst online: 07-01 09:21
NAT veranderen in bridge heeft niet geholpen, ook de DNS servers aanpassen is geen oplossing.

Ik heb een restore gedaan naar een snapshot van enkele maanden terug en daar geeft ipcongif/all dezelfde gateway en hetzelfde ip-adres terug (10.0.2.2 en 10.0.2.15). Op die snapshot werkt alles wel normaal met die instellingen..

Ik vermoed dat er dus een andere applicatie de browser blokkeert, kan ik dit testen op een bepaalde manier?

[Voor 12% gewijzigd door Psdmd op 30-06-2015 00:22]


  • Kalief
  • Registratie: Maart 2005
  • Laatst online: 08-02 02:09
Psdmd schreef op dinsdag 30 juni 2015 @ 00:14:
Ik heb een restore gedaan naar een snapshot van enkele maanden terug en daar geeft ipcongif/all dezelfde gateway en hetzelfde ip-adres terug (10.0.2.2 en 10.0.2.15). Op die snapshot werkt alles wel normaal met die instellingen..
En welke DNS? Ook toen 10.0.1.1?

Niemand wordt Kalief in plaats van de Kalief!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee