Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuwe videokaart zorgt voor kleine beep elke 20-25 seconden

Pagina: 1
Acties:

  • FilipVanhoof
  • Registratie: mei 2015
  • Laatst online: 17-05-2015
Beste Tweakers,

Gezien spelletjes als FIFA 15, Far Cry 4, Mortal Kombat X en dergelijke mijn videokaart tot op de knietjes begon te dwingen, ben ik overgegaan tot aankoop van een :

N750Ti TF 2GD5/OC (MSI GEFORCE GTX 750TI GAMING)
link: http://www.videokaartshop...rce-gtx-750ti-gaming.html

Verdere SPECS van mijn machine :

Moederbord : MSI Z68A-G43 (G3)
CPU : Intel I5-2400 (niet zo geschikt meer voor huidige games maar het lukt nog net)
RAM : 8GB (4x2)
Voeding : 650 W Cooler Master
Kast: Cooler Master - Deftig gekoeld


Op zich geen issues om hardware aan te passen gezien ik mijn computer zelf in elkaar heb gestoken.

Dus ik neem mijn oude AMD HD6700 series er uit en plaats de nieuwe in hetzelfde slot.



Eerst in de aanslutiing die ik rood heb omkaderd, daarna deze met de gele omkadering. Mijn oude zat in de rode.

Gedrag bij beiden met HDMI of VGA :
  • Boot
  • Post beep
  • Scherm toont soms een B2 rechts onderaan of een puntje links bovenaan. 20-25 seconden later geen beeld meer en dan volgt er een korte beep. Minder luid en minder lang dan de POST beep. Dan blijft het scherm in sleepmode en volgen er om de 20-25 seconden nog korte beeps.
Gedrag bij beiden zonder kabel aangesloten naar scherm :
  • Boot
  • Pöst Beep
  • Meteen Een lange en twee korte beeps.
Na zoekwerk kon het wel is zo zijn dat de videokaart defect was. Dit heb ik dan aan coolblue laten weten en ik kon deze terugsturen.

Echter, toen ik daarover met Coolblue over twitterde is na de derde korte beep (met telkens 20-25 seconden tussen) Windows beginnen booten met beeld.

Drivers geïnstalleerd, games uitgestest : alles perfect.

Ik blijf helaas wel met die drie korte beeps zitten, waardoor mjn PC véél langer nodig heeft om effectief te booten.

Enig idee wat er hier "mis" is ?

  • BartKers
  • Registratie: augustus 2007
  • Laatst online: 26-08 12:00
Als ik zo even snel op het internet kijk ( http://www.tomshardware.c...t-gtx-770-stuck-bios.html ) dan lijkt het alsof je moederbord je videokaart niet goed herkent en daardoor langer opstart.

Een mogelijke oplossing is het flashen van het bios van je moederbord naar de nieuwste versie:
http://nl.msi.com/support/mb/Z68AG43_G3.html#down-bios

Bij het nieuwste bios staat wel iets over verbeterde prestaties met PCI-E videokaarten:
  • Enhanced PCI-E display card performance.

[Voor 27% gewijzigd door BartKers op 13-05-2015 15:05]


  • FilipVanhoof
  • Registratie: mei 2015
  • Laatst online: 17-05-2015
Ik heb ook op veel plaatsen gezocht, fora en dergelijke. Misschien niet met de juiste zoekterm want ik vroeg specifiek achter het beepgedrag.

Ik zal de oude kaart eens terug plaatsen en een bios update doen. Want door deze problemen kan ik gewoon niet in het BIOS komen. Als het beeld werkt dan zie ik meteen Windows booten.

(en bedankt voor de reactie, uiteraard! :) )

[Voor 6% gewijzigd door FilipVanhoof op 13-05-2015 15:14]


  • Jeroenneman
  • Registratie: december 2009
  • Laatst online: 23:21

Jeroenneman

Pre-order/Early Acces: Nee!

FilipVanhoof schreef op woensdag 13 mei 2015 @ 15:08:
Ik heb ook op veel plaatsen gezocht, fora en dergelijke. Misschien niet met de juiste zoekterm want ik vroeg specifiek achter het beepgedrag.

Ik zal de oude kaart eens terug plaatsen en een bios update doen. Want door deze problemen kan ik gewoon niet in het BIOS komen. Als het beeld werkt dan zie ik meteen Windows booten.

(en bedankt voor de reactie, uiteraard! :) )
Laat je ook weten of het gewerkt heeft? En volgens mij kun je hem dan weer gewoon in het rode slot steken.

| Old Faithful | i7 920 @ (3,3Ghz) / X58 UD4P / GTX960 (1,550Mhz) / CM 690 | NOVA | i5 6600K (4,4Ghz) / Z170 Pro Gaming / GTX 960 (1,500Mhz) / NZXT S340


  • FilipVanhoof
  • Registratie: mei 2015
  • Laatst online: 17-05-2015
Zeker, kan het wel pas zondag testen dus nog even geduld.

Is het rode een snellere versie?

  • FilipVanhoof
  • Registratie: mei 2015
  • Laatst online: 17-05-2015
Ik heb het vandaag kunnen testen en het werkt prima. Bios update ging dankzij de prima link foutloos. De kaart werd meteen goed aangenomen.

Ik heb deze dan ook in het rode slot gestoken. Hierdoor dien ik de drivers wel te herinstalleren lijkt me. Maar dat zal wel lukken :)

Hartelijk dank!

  • BartKers
  • Registratie: augustus 2007
  • Laatst online: 26-08 12:00
Goed om te horen dat een bios update de problemen heeft verholpen.
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True