Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

videokaart geeft alleen beeld na reboot

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • dwa
  • Registratie: augustus 2002
  • Niet online
Ik heb sinds een week een pc met de volgende onderdelen:

voeding: Seasonic S12G PSU 450W
moederbord: Asrock H81M-HDS
cpu: Intel Core i5 4460
videokaart: MSI GTX 960 GAMING 2G
monitor: Iiyama XB2483HSU

Ik heb met deze setup een probleem, namelijk dat het erop lijkt dat videokaart af en toe niet gedetecteerd wordt. Als ik de pc aanzet boot hij normaal maar krijg ik geen beeld. Windows start wel netjes op. Na een paar reboots (hoeveel verschilt, meestal 1, soms 2 of 3) krijg ik wel beeld. Hebben jullie enig idee hoe dit kan? De videokaart krijgt wel elke keer stroom, er zitten een paar leds op die het gewoon doen.

Wat heb ik al geprobeerd?

- De kabels in de kast opnieuw aangesloten
- De videokaart zelf opnieuw in de kast gezet
- Een andere monitor aangesloten
- Booten met de onboard videokaart gaat prima, ik moet er wel bijzeggen dat ik het maar een paar keer heb gedaan
- BIOS update gedaan
- Primary VGA in de BIOS staat op PCI-E

Wat heb ik nog niet geprobeerd?

- Andere videokaart in het systeem
- De videokaart in een ander systeem

Zodra het systeem wel netjes opstart werkt alles als een zonnetje, de cpu en videokaart worden bijvoorbeeld niet te heet. Het is misschien handig om te vermelden dat hele systeem is aangesloten op een stekkerblok met aan/uitschakelaar. Mijn idee is dat het een stroomissue is. Zou de voeding misschien te zwak zijn? Of heb ik een kapotte videokaart?

Acties:
  • 0Henk 'm!

  • ByteMe_
  • Registratie: januari 2009
  • Niet online
De voeding is zeker niet zwak. Maar dat betekent niet dat hij niet kapot kan zijn of aan het gaan is. Maar ik zou als eerste jouw 2 zaken die je niet geprobeerd hebt, te doen. En eventueel een andere voeding proberen (a merk 400w voeding minimaal).

Mijn laatste reviews: Xiaomi Mi 9T | Mpow H12


Acties:
  • 0Henk 'm!

  • killer2
  • Registratie: september 2002
  • Laatst online: 10:07
daarnaast kan een complete bios reset ook wel eens helpen, let wel na de reset wel een load default toen.
Al een andere slot geprobeerd? mits je mobo die heeft...

Acties:
  • 0Henk 'm!

  • dwa
  • Registratie: augustus 2002
  • Niet online
Ik heb een andere voeding geprobeerd, een andere videokaart (die ook een aansluiting op de voeding nodig had) en ik heb de kaart in een ander systeem geprobeerd. Dat laatste gaf me ook de meeste duidelijkheid: in het andere systeem kwamen dezelfde symptomen naar boven. Voor mij reden om de kaart retour te sturen.


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True