Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

surround sound is stuk op Win 10 build 10074

Pagina: 1
Acties:

  • Noedel-Man
  • Registratie: november 2014
  • Laatst online: 04-08 12:15
Hallo

ik heb laatst mijn win 10 geupdate naar de laatste build maar sinds dien is mijn surround sound stuk wanneer ik wil instellen dat ik 5.1 surround heb dan zecht hij dat hij de testtoon niet kan afspelen. en de layout heeft hij ook niet goed (ik heb namelijk 2 speakers achter) ik heb al oneinig vaak mijn drivers opnieuw geinsteleerd en verwijderd met programma's als driver cleaner pro etc.
ik heb ook al mijn Bios geupdate naar de aller laatste beta versie (FDe).
Ik heb GA-970A-UD3 als moederbord ( http://www.gigabyte.com/p...uct-page.aspx?pid=4396#ov ) en mijn audio controller is VIA VT2021 codec.
Ik heb gewoon de laatste versie van gigabyte gepakt ( v11.0300c ) en ook die van de Via website zelf ( v10.1200a ) maar niks werkt weten jullie misschien een oplossing?http://puu.sh/hEMZ6/0f5a770334.png

  • D vd V
  • Registratie: oktober 2011
  • Niet online
Schopje naar Overige Hardware.

Panasonic TX-P50GT60 | Marantz SR7011 - UD5007 | Bluesound Node | Nvidia Shield Pro 2019 | Focal Chorus 826W - 806W - CC800W | SVS SB-2000 Pro | Synology DS918+


  • spone
  • Registratie: mei 2002
  • Niet online
Mogelijk is er een nieuwe VIA driver nodig specifiek voor Windows 10, misschien heeft Microsoft een audio configuratie aangepast? Van welke build kwam je en welke build heb je nu? Is er een changelog beschikbaar die je kan doorlezen die misschien meer informatie geeft?

Bedenk dat het een alpha/beta product is en dat dingen dus ook gewoon 'stuk' kunnen gaan ;)

Werk: iMac 27" 2017 5K | i5-7600K 3.8 GHz | 32GB | Radeon Pro 580 8GB | 1TB SSD | OS X Mojave -- Game: Asus ROG Strix Z490-A | LG 27GL850 | i7-10700K | 32GB | GeForce 1080Ti | Windows 10 Pro


  • Noedel-Man
  • Registratie: november 2014
  • Laatst online: 04-08 12:15
spone schreef op donderdag 07 mei 2015 @ 19:06:
Mogelijk is er een nieuwe VIA driver nodig specifiek voor Windows 10, misschien heeft Microsoft een audio configuratie aangepast? Van welke build kwam je en welke build heb je nu? Is er een changelog beschikbaar die je kan doorlezen die misschien meer informatie geeft?

Bedenk dat het een alpha/beta product is en dat dingen dus ook gewoon 'stuk' kunnen gaan ;)
ik heb nu build 10076 en ik kwam van de vorige :P dat zal denk ik 10024 of 25 zijn denk ik. ik kan geen change log vinden alleen de "geweldige" dingen die nieuw zijn bij deze build.


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True