Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

E6550 Asus P5VDC-MX

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Ik heb een P5VDC-MX moederbord waarvan intel core2duo e6700 maximaal ondersteund.

Ik heb nu hier een e6550 core2duo.
Deze heeft een fsb van 1333mhz.
Moederbord ondersteund 1066mhz.
Ik heb ook nog een core2duo e7300
deze loopt WEL op 1066mhz fsb.

Kan ik deze er gewoon in doen?
Of kan ik hier onderdelen zoals moederbord en cpu mee beschadigen?

Iemand suggesties?
:)

Acties:
  • 0Henk 'm!

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Kijk op de CPUsupportlist van het ding en kijk wat er op staat. Zo uit m'n hoofd is de E7300 een generatie ouder dan de E6700, dus dat zal niet gaan werken.
Een hogere FSB kan soms werken, maar dan op lagere clocks, maar grote kans van niet.

Iets beschadigen zal wel meevallen, je systeem zal 't gewoonweg niet doen als het niet werkt.

Acties:
  • 0Henk 'm!

  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 19:10

Nemesizz

Untouchable

Als er een van de twee de meeste kans maakt op werken, gok ik op de E6550, omdat deze wat meer gebaseerd is op de orginele Core2Duo dan de E7300.

De E7300 is namelijk een 45nm model, en een heel aantal van de eerste generatie Core2 moederborden konden daar al niet mee overweg.
Het moederbord dat jij aangeeft is zo'n 'overstap' model van Pentium 4 naar de net nieuwe Core2. Daarom schat ik de kans ook nihil in dat de E7300 zal werken.

Wat ik overigens wel raar vind, is dat op de pagina staat 'support for Core2Duo' , maar bij de CPU support list staat er vervolgens geen één tussen :?

Acties:
  • 0Henk 'm!

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Bedankt!

Had de core2duo e7300 erin gezet en gaf bij de bios al aan ''intel uCode loading error'' press F1 to continue.
Verder werkte het systeem gewoon goed.

en idd staat er op die cpu support die core2duo niet tussen.

maar google eens naar VIA P4M800 PRO cpu support , daar kijk altijd naar.
Vandaar dat mijn e7300 ook werkte.
alleen die error.
Kan ik deze melding ook uitschakelen?

Acties:
  • 0Henk 'm!

  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 19:10

Nemesizz

Untouchable

patrykvdmeulen2 schreef op woensdag 06 mei 2015 @ 16:46:
Bedankt!

Had de core2duo e7300 erin gezet en gaf bij de bios al aan ''intel uCode loading error'' press F1 to continue.
Verder werkte het systeem gewoon goed.

en idd staat er op die cpu support die core2duo niet tussen.

maar google eens naar VIA P4M800 PRO cpu support , daar kijk altijd naar.
Vandaar dat mijn e7300 ook werkte.
alleen die error.
Kan ik deze melding ook uitschakelen?
Je moet ook eigenlijk niet zoeken naar wat het chipset support, maar wat de fabrikant support.
Als de fabrikant de microcode van de CPU niet toevoegt loop je het risico dat het 1) niet werkt of 2) het wel opstart maar uiteindelijk niet stabiel is.
Komt nog bij dat de ene fabrikant met dat chipset het wel support (zowel BIOS als hardwarematig) maar de ander niet (geen BIOS support, maar ook hardwarematig niet omdat de stroomvoorziening of bepaalde andere componenten niet op berekend zijn).

Ik heb zelf ook wel een keer een CPU gehad die niet door de BIOS (in eerste instantie) support werd, PC startte verder wel op, maar uiteindelijk toch regelmatig stabiliteits problemen gehad (random crashes van software, BSOD's, enz).

Acties:
  • 0Henk 'm!

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Het werkt :D

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
Alleen heb nog 1 probleem.

Heb 2 reepjes van elk 1GB.
bios ziet 1,500MB :/
In CPUZ wél 2GB geïnstalleerd.
Werkt in single mode.
Modules in voor 1 geïnstalleerd werk niet :(

het zijn een single side en double side modules.
Maakt dit verschil?

  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 19:10

Nemesizz

Untouchable

patrykvdmeulen2 schreef op donderdag 07 mei 2015 @ 14:26:
Alleen heb nog 1 probleem.

Heb 2 reepjes van elk 1GB.
bios ziet 1,500MB :/
In CPUZ wél 2GB geïnstalleerd.
Werkt in single mode.
Modules in voor 1 geïnstalleerd werk niet :(

het zijn een single side en double side modules.
Maakt dit verschil?
Kan verschillende oorzaken hebben.
1 ) Niet alle modules kunnen zomaar met elkaar werken (verschillende type geheugen chipjes op de latjes zelf zeg maar).
2 ) Je moederbord heeft een onboard-graphics chip, kan zijn dat die een deel weg snoept (al lijkt met 512MB wel erg veel, maar onmogelijk is het niet).
3 ) Bijna hetzelfde als punt 1, maar Asus borden uit dat tijdperk konden soms vreselijk kieskeurig zijn met geheugen wat werkte en wat niet, en metname dan verschillende types geheugen door elkaar gebruiken werkt dan niet altijd goed.

  • patrykvdmeulen2
  • Registratie: februari 2011
  • Laatst online: 01-11-2019
oke thx voor snelle reactie! :)

Kan het bordje beter op marktplaats zetten.

Kost teveel tijd om daar in te verdiepen.

Heb hier nog een Asus p5kpl-am die beter is.
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True