Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Signaal verlies Denon avr-x1100w

Pagina: 1
Acties:

  • mbr99
  • Registratie: juli 2004
  • Laatst online: 16-04 12:17
Beste experts,

Sinds enige tijd heb ik deze receive in gebruik. Er is echter een ding wat ik niet begrijp. Als we een tijd naar de online muziek luisteren en enkele uren later tv willen kijken, dus schakelen we naar hdmi 1 (humax ihdr ziggo) dan is er vaak geen beeld. Zet je de denon uit en aan dan doet hij het prima. Heel soms werkt het maar vaker niet dan wel.

Wat kan dit zijn ?

Marcel

Marcel


  • JvS
  • Registratie: februari 2000
  • Laatst online: 00:47

JvS

Ik heb hem zelf ook

Hdmi handshake probleem. Kan aan vanalles liggen. Mijn vorige tv had er moeite mee, mijn nieuwe niet meer...

Misschien firmware updaten?


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True