Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

P8H61-M Blokjes op beeld

Pagina: 1
Acties:

  • eentwintig
  • Registratie: maart 2011
  • Laatst online: 29-07-2017
Hallo Tweakers,

Ik heb zojuist een pc opgebouwd, de specs van de systeem zijn:

P8H61-M EVO
i3 2120
2 x 4 gb
380 W voeding

Na de installatie krijg ik allemaal blokjes op mijn scherm, waar zou dit aan kunnen liggen ? Hier onder zien jullie een afbeelding van wat er gebeurt als ik de pc opstart.


Mvg,

  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Je informatie is wat summier.

Wat voor videokaart gebruik je?

Met een beetje degelijke videokaart is je 380watt voeding (? merk?) aan de zwakke kant.

  • eentwintig
  • Registratie: maart 2011
  • Laatst online: 29-07-2017
Onboard vga gebruik ik, verder zijn er geen extra componenten aangesloten op de systeem buiten de cd speler en de 2,5inch hdd

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 23-01 15:11
Dan sowieso even testen met de cd-speler en harddisk beide afgekoppeld. Ook om en om met slechts 1 reep geheugen testen.

De voeding zal qua sterkte absoluut niet het probleem zijn, dit verbruikt ruim minder dan 100W.

Mogelijkheden die ik zo snel kan bedenken:
  • Toch een defecte voeding. Niet waarschijnlijk, maar wellicht makkelijk uit te sluiten met een andere voeding.
  • kortsluiting onder het moederbord: geen afstandbusjes of teveel afstandbusjes (op plaatsen waar geen gat in het bord zit)
  • defecte processor (heel onwaarschijnlijk) of defect moederbord
  • verbogen pinnetjes in de CPU socket

  • auto660
  • Registratie: november 2010
  • Laatst online: 01:24

auto660

1991 240 GL Brick

Je onboard videokaart gebruikt toch een deel van je ram als vram? Want dit soort vaste patronen komen meestal door defect vram. Dus is je ram wel stabiel?

Gaming~ |Ryzen 3 1200, Asrock B450M PRO4, 16GB@2933MHz DDR4, GTX1650 Super 4GB, 1TB + 256GB SSD, 250W Apevia PSU| Workstation~ |Q9550, 8GB CL4 DDR2, P5B Premium, GTX950, 512GB SSD + 1TB HDD, 550W PSU


  • mad-dog
  • Registratie: oktober 2004
  • Laatst online: 00:04
auto660 schreef op donderdag 30 april 2015 @ 09:24:
Je onboard videokaart gebruikt toch een deel van je ram als vram? Want dit soort vaste patronen komen meestal door defect vram. Dus is je ram wel stabiel?
Dat dus, ik gok op een defect/incompatible geheugenreepje(s)

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 22-01 22:19

D4NG3R

Beep Beep I'm a Geek

Nachtje (12+ uur) Memtest86+ draaien. De problemen die je hier ziet duiden op slecht geheugen of een slechte geheugencontroller.
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True