Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Radeon R9 290 Crash

Pagina: 1
Acties:

  • smidtak
  • Registratie: augustus 2012
  • Laatst online: 01-06 09:19
Hallo,

Ongeveer een half jaar maak ik gebruik van een Club 3D Radeon R9 290 die ik gesealed heb aangekocht via marktplaats. Vanaf het begin loopt de kaart al niet vlekkeloos. Het lijkt er op dat hij moeite heeft de fans mee te laten lopen met het gevraagde vermogen.

Als ik bijvoorbeeld Supreme Commander speel, gaan de fans erg laat op vol vermogen draaien. Ook is de kaart een hele poos aan het schakelen lijkt het wel, terwijl ik een game al 15min aan het spelen ben.

Ook crasht de Firefox browser regelmatig. Maar nu net vanavond is de kaart voor de zoveelste keer gecrasht, maar ik denk deze keer met schade. Als ik het systeem opstart, krijg ik een witte baan in het scherm en ik kom Windows niet in (zwart scherm).

Nu is mijn vraag: is de kaart overleden? Graag reacties...

  • legendareN
  • Registratie: april 2009
  • Laatst online: 25-09 03:02
Nouja is het een 290 met reference koeler? die fans slaan pas aan bij 95 graden oid (tot de 95 blijft hij op 20% fanspeed hangen), heb het zelf ook.. dan gaat hij hard koelen tot de 85 graden ofzo en slaat de koeler ineens weer terug naar de 20% fanspeed.. en dan vliegt hij weer naar de 95 graden..

en te lang rond de 95 dan slaat mn computer ook af..

oplossing: Handmatig fanspeed instellen, idle rond de 28%, dus met desktop taken en met een 1080p stream open niet boven de 80 graden, en tijdens games laat ik hem afhankelijk van de game tussen 38 en 55 % lopen.

Je computer start vanzelf opnieuw op of slaat af als de videokaart een te hoge temperatuur gebruikt.

Dat schakelen wat je zegt, ik denk dat je doelt op throtteling, wat je krijgt op hoge temperaturen, waar de kaart terug gaat clocken om wat lagere temperaturen te bereiken.


Over dat laatste kan ik geen oordeel geven, misschien is je kaart overleden, probeer het bij iemand anders uit. Kom je wel de bios in? probeer een format.

[Voor 11% gewijzigd door legendareN op 24-04-2015 22:32]


  • smidtak
  • Registratie: augustus 2012
  • Laatst online: 01-06 09:19
Hmmm... Ik kom de BIOS wel in maar zie dat dr processor op een schrikbarend hoge temperatuur staat te draaien, namelijk 82 graden.

  • Aionicus
  • Registratie: februari 2011
  • Laatst online: 09-09 00:32
Ok dit klinkt duidelijk als dat je even je pc moet nalopen . Formatteren is natuurlijk een rare optie atm omdat het duidelijk hardware is waardoor je pc even niet boot.

Stap 1 -> Pc ontstoffen , dus openmaken , stof eruit etc.
Stao 2 -> Kijken of je cooler nog goed zit en of alles goed draait.

Stap 3 -> in bios temps nog steeds zo hoog ?
-> koelpasta vervangen

Voor gpu :

stap 1 -> eruit halen en schoonmaken
stap 2 -> kijken of de fans handmatig goed spinnen (of dmv busje spuitlucht / compressor)
stap 3 -> Als fans niet goed werken -> rma
stap 4 -> als ze wel werken -> kaart opnieuw plaatsen , kijken of windows nu boot , zo nee kijken of je safe mode in kan.

Zit je in windows dan msi afterburner installeren en een fan profiel aanmaken om je kaart qua temps laag te houden.

success ermee.

  • smidtak
  • Registratie: augustus 2012
  • Laatst online: 01-06 09:19
Oorzaak gevonden! Processor fan deed het niet meer. Ik heb het nooit kunnen zien of horen, want deze was altijd fluisterstil. Maar nu ben ik bang dat de processor hierdoor misschien schade heeft opgelopen. De witte baan trekt namelijk niet meer weg. Het systeem is ongeveer een half jaar oud en de fan heeft het in mij beleving altijd gedaan.

  • legendareN
  • Registratie: april 2009
  • Laatst online: 25-09 03:02
Aionicus schreef op vrijdag 24 april 2015 @ 22:45:
Ok dit klinkt duidelijk als dat je even je pc moet nalopen . Formatteren is natuurlijk een rare optie atm omdat het duidelijk hardware is waardoor je pc even niet boot.

Stap 1 -> Pc ontstoffen , dus openmaken , stof eruit etc.
Stao 2 -> Kijken of je cooler nog goed zit en of alles goed draait.

Stap 3 -> in bios temps nog steeds zo hoog ?
-> koelpasta vervangen

Voor gpu :

stap 1 -> eruit halen en schoonmaken
stap 2 -> kijken of de fans handmatig goed spinnen (of dmv busje spuitlucht / compressor)
stap 3 -> Als fans niet goed werken -> rma
stap 4 -> als ze wel werken -> kaart opnieuw plaatsen , kijken of windows nu boot , zo nee kijken of je safe mode in kan.

Zit je in windows dan msi afterburner installeren en een fan profiel aanmaken om je kaart qua temps laag te houden.

success ermee.
Ik nam maar aan dat de topic starter al wat dingen heeft uitgeprobeerd voordat hier word gepost. Er staat maar vrij weinig over in zijn eerste post van wat er in ieder geval wel geprobeerd is. :9

  • Aionicus
  • Registratie: februari 2011
  • Laatst online: 09-09 00:32
legendareN schreef op vrijdag 24 april 2015 @ 23:18:
[...]


Ik nam maar aan dat de topic starter al wat dingen heeft uitgeprobeerd voordat hier word gepost. Er staat maar vrij weinig over in zijn eerste post van wat er in ieder geval wel geprobeerd is. :9
dat begrijp ik , maar een format is wel een hele heftige oplossing =]

vandaar dat ik even snel wat neerzette wat hij kon proberen.

zeker omdat hij aangaf die streep in beeld tijdens opstarten. dat kan gpu of mobo/cpu betekenen.

  • rikadoo
  • Registratie: oktober 2007
  • Niet online
Weet niet wat voor cou je hebt, je zou even kunnen kijken of een on board CPU NB hebt en de gpu er dan uit halen.

AMD Ryzen 7 3700x | Custom WC | Asrock x570 Steel Legend | 32GB Corsair DDR4-3600MHz | Samsung 970 nvme 256GB | Samsung 970 nvme 1TB | Inno3D GeForce RTX 2080 | 1x 6TB | 2x LG 27UD59-B Zwart


  • smidtak
  • Registratie: augustus 2012
  • Laatst online: 01-06 09:19
De processor die ik heb is een I5 4690. Wordt de gpu van de processor niet automatisch uitgeschakeld wanneer het systeem merkt dat een aparte grafische kaart in het systeem zit.

Ik heb het nog niet getest, maar ik denk zeer zeker dat de processor een knauw heeft gekregen door de hoge temp. Is de leverancier in dit geval iets te verwijten doordat de processorfan het heeft begeven?

  • smidtak
  • Registratie: augustus 2012
  • Laatst online: 01-06 09:19
Vandaag het moederbord, geheugen en processor getest. Uiteindelijk blijkt toch de videokaart een defect te vertonen. Het systeem draait nu op de GPU van de processor en het systeem vertoont geen problemen. Vreemd vind ik wel dat de processorfan het niet doet of een poos niet gedaan heeft en misschien verwant is aan het probleem met de videokaart.

Ik zal dus morgen de kaart laten testen en een Rma aanvragen voor de processorfan. Mocht de videokaart defect zijn, kan ik hier dan nog iets mee? Ik heb hem nieuw gesealed gekocht via marktplaats. Kan ik nog garantie krijgen via Club 3D of moet ik echt een nieuwe kopen?
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True