Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Vista] start niet op rootfile\windows\system32\components

Pagina: 1
Acties:

  • 1nsane
  • Registratie: november 2002
  • Laatst online: 20-09 22:40
Hallo allemaal.

De laptop die m'n vriendin in haar bedrijf (manege) gebruikt om lessen in te plannen etc. start niet meer op.

Er staat Vista Basic X86 op en het betreft een wat oudere Packard Bell laptop (T23XX 1.2ghz, 3gb ram).

Ik heb al proberen om recovery te doen, ook handmatig.

De enige aanwijzingen die ik kan vinden heeft met Rootfile\windows\system32\components te maken. Als hij namelijk probeert op te starten krijg ik op een bepaald moment een blauw scherm waarin hij een hexdump gaat doen en dat pad aangeeft (of ongeveer dat, het was iets met rootfile of rootfolder in elk geval).

Ik heb handmatig proberen met een commandprompt om "components" in de system32\config\regback te zetten maar dat bood ook geen soelaas.

Ze zijn helaas niet slim genoeg geweest om systeemherstel aan te zetten dus die optie heb ik niet en Vista installeren waarbij ik (dat kan toch ook met Vista?) een windows_old map laat aanmaken met alle bestanden gaat ook niet want er is maar 3,3gb vrij op de schijf.

Weet iemand wat ik nog meer kan proberen of andere tips?

Zou het kunnen helpen om bijv. te proberen de laptop te upgraden naar windows 7 zodat alles bewaard blijft en dan maar gelijk nieuwe omgeving?

Adjust non olet


  • Squ1zZy
  • Registratie: april 2011
  • Niet online
"een blauw scherm"

Is dat een BSOD? Zo ja, welke code wordt gegeven?

"Security should be baked in, not sprayed on!"


  • Thralas
  • Registratie: december 2002
  • Laatst online: 08:25
Allereerst, wees eens nauwkeuriger en vollediger in je probleembeschrijving.

Je suggereert dat er een blue screen optreedt, maar vermeldt de STOP code niet, en het pad uit de topictitel bestaat ook niet volgens Google. Cruciale informatie.

Nu kan ik best aardig Googlen, dus dan zet ik m'n geld in op Bug Check 0xC0000218: STATUS_CANNOT_LOAD_REGISTRY_FILE met The registry cannot load the hive (file): \systemroot\system32\config\components.

Klopt dat? Mooi. Dan is je COMPONENTS registry hive corrupt, en is de enige remedie restoren van een coherente systeembackup. Die heb je niet, dus dat wordt een reinstall - als dat uberhaupt zin heeft, zie onder.

Upgraden zou ik niet aan beginnen, lijkt me sterk dat dat werkt. Je kunt met een Windows-installatiemedium (recovery console) of Linux live CD de nodige achterstallige backups inhalen.

Dan rest nog de vraag hoe die hive zomaar corrupt raakt. Het logische antwoord is brakke hardware, en het zou zomaar kunnen dat een bad sector op de disk de boosdoener is. Het is dus zaak om voor je reinstalled even na te gaan wat de SMART attributes van de disk aangeven, aan de hand daarvan kun je bepalen of je uberhaupt nog verder kunt met de desbetreffende disk. Of een nieuwe disk/SSD het investeren waard is voor zo'n oud beestje, is een andere (contextafhankelijke) vraag.

Succes.

  • 1nsane
  • Registratie: november 2002
  • Laatst online: 20-09 22:40
Thralas schreef op dinsdag 21 april 2015 @ 19:20:
Allereerst, wees eens nauwkeuriger en vollediger in je probleembeschrijving.

Je suggereert dat er een blue screen optreedt, maar vermeldt de STOP code niet, en het pad uit de topictitel bestaat ook niet volgens Google. Cruciale informatie.

Nu kan ik best aardig Googlen, dus dan zet ik m'n geld in op Bug Check 0xC0000218: STATUS_CANNOT_LOAD_REGISTRY_FILE met The registry cannot load the hive (file): \systemroot\system32\config\components.

Klopt dat? Mooi. Dan is je COMPONENTS registry hive corrupt, en is de enige remedie restoren van een coherente systeembackup. Die heb je niet, dus dat wordt een reinstall - als dat uberhaupt zin heeft, zie onder.

Upgraden zou ik niet aan beginnen, lijkt me sterk dat dat werkt. Je kunt met een Windows-installatiemedium (recovery console) of Linux live CD de nodige achterstallige backups inhalen.

Dan rest nog de vraag hoe die hive zomaar corrupt raakt. Het logische antwoord is brakke hardware, en het zou zomaar kunnen dat een bad sector op de disk de boosdoener is. Het is dus zaak om voor je reinstalled even na te gaan wat de SMART attributes van de disk aangeven, aan de hand daarvan kun je bepalen of je uberhaupt nog verder kunt met de desbetreffende disk. Of een nieuwe disk/SSD het investeren waard is voor zo'n oud beestje, is een andere (contextafhankelijke) vraag.

Succes.
Bedankt voor deze heldere uitleg, ik had ook een vermoeden dat het aan de harde schijf zou liggen, was er nog niet toe gekomen om te kijken of er in de laptop zelf een functie zat om de SMART waarden te bekijken of een tool ervoor te vinden. Ik ga de schijf wel aan een andere computer / laptop hangen en de data zoveel mogelijk proberen te redden en een andere schijf erin stoppen.

Adjust non olet



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True