Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • RePlayedNL
  • Registratie: december 2012
  • Laatst online: 14-09 20:30
Moederbord: MSI 990FX-GD80
Processor: FX8150

Sinds kort kan ik geen 3 way Crossfire meer draaien omdat 1 van de kaarten maar op x1 snelheid draait. Eerder werkte het wel gewoon altijd. 2 way werkt nog wel, 1 draait op de volle x16 en 1 op x8. Die derde kaart zou op minstens x8 moeten werken. Heb ooit ergens gelezen dat die derde zelfs x16 kan draaien zolang de vierde niet in gebruik is. Weet iemand hoe ik die kaart weer op x8 kan krijgen?

  • Jochemd13
  • Registratie: april 2013
  • Laatst online: 19-09 15:50
Heb je iets in de instellingen verandert?

  • RePlayedNL
  • Registratie: december 2012
  • Laatst online: 14-09 20:30
Jochemd13 schreef op zaterdag 18 april 2015 @ 13:35:
Heb je iets in de instellingen verandert?
Niet dat ik me kan herinneren, Clear CMOS hielp ook niet...

  • MB113
  • Registratie: november 2009
  • Niet online

MB113

Netwerken is net werken.

In welke sloten zitten je kaarten? Zitten alle kabels er goed in? De laatste driver updates? Hoe kwam je erachter dat het 'opeens' niet meer werkt, met welke tool zie je dat nu? Zegt GPU-Z dit ook?
En het 5de PCIe slot wordt alleen x16 als nummer 4 niet in gebruik is. Dus je kunt twee kaarten op x16, x16 draaien, in nummer 2 en 5.
3 kaarten op x16 x8 x8 alleen in sloten 2, 4, 5.

Quidquid latine dictum sit, altum videtur.


  • RePlayedNL
  • Registratie: december 2012
  • Laatst online: 14-09 20:30
MB113 schreef op maandag 20 april 2015 @ 01:19:
In welke sloten zitten je kaarten? Zitten alle kabels er goed in? De laatste driver updates? Hoe kwam je erachter dat het 'opeens' niet meer werkt, met welke tool zie je dat nu? Zegt GPU-Z dit ook?
En het 5de PCIe slot wordt alleen x16 als nummer 4 niet in gebruik is. Dus je kunt twee kaarten op x16, x16 draaien, in nummer 2 en 5.
3 kaarten op x16 x8 x8 alleen in sloten 2, 4, 5.
De kaarten zitten naast elkaar dus in de eerste 3 pcie (x16). x16 x8 x8 kan ook wel ja. Maar GPU-Z zegt dat de derde kaart x1 draait. Catalyst Control Center geeft me dus geen optie om 3 way te activeren. Heb gelezen dat dat is omdat x1 te laag is. Ik merkte het toen ik zag dat ik minder VRAM kon gebruiken als eerst. Toen ging ik eens kijken en zag dat de derde kaart dus helemaal niet gebruikt wordt.

Ik zit eraan te denken om ze even te re-seaten. Is een aardige klus aangezien ze watercooled zijn dus alles moet er in 1 keer uit en in.

  • rjmno1
  • Registratie: oktober 2013
  • Laatst online: 12-09 21:34
heb je ook geen instelling vergeten in de bios?
Heb je alle pci express poorten genabled?
Heb het moederbord nagetrokken.


PCI-E Gen

Gen2 (2x16, 1x8, 1x4)


PCI-Ex1

2


PCI

1
Je moet er dus 2 op 16 zetten en eentje op 8 als je dus drie videokaarten hebt, en dus niet in die pci bus! :)
Of eentje op 16 en die ander twee op elk 8 lanes.
bron:
http://uk.msi.com/product...0.html#hero-specification

Lees het moederbord boekje eens goed door.
resetten kan ook effe batterij eruit halen.

[Voor 80% gewijzigd door rjmno1 op 21-04-2015 06:39]

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True