Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nvidia drivers

Pagina: 1
Acties:

  • Pataar
  • Registratie: december 2012
  • Laatst online: 31-08 15:42
Hoi Tweakers,

Ik probeer nu de nieuwste Nvidia drivers te installeren, maar heb twee kleine vraagjes die waarschijnlijk heel dom zijn.

Als ik de nieuwste driver download, zitten de oudste er dan ook bij? Ik krijg nu altijd een melding van Battlefield dat ik de 340.(..) driver moet downloaden, ik weet niet precies welke. Kan ik ook gewoon de 348.(..) drivers downloaden?

En mijn tweede vraag is waarom de 350 drivers niet willen installeren. Dat zijn de allernieuwste voor GTA V. Hierbij krijg ik een foutmelding dat deze driver niet geinstalleerd kan worden.
Mijn videokaart is de Nvidia GTX 560, dus geen ti versie.

Hopelijk ben ik niet te onduidelijk in mijn bericht en zit ik in het goede topic. Ik kom normaal nooit verder dan het Hardware- en spellen Topic.
Alvast dankjewel! :)

Stepped on a cornflake, now I'm a cereal killer.


  • jerrixbe
  • Registratie: september 2012
  • Laatst online: 26-05 16:40
Pataar,
De nieuwste versie bevat de oudere niet, maar zijn herwerkte, betere versies van de oudere reeks. Best bij installatie altijd kiezen om een 'schone installatie' te doen. Werkt beter opdie manier - hierbij verwijderd ie de oude en dan installeert ie de nieuwe.

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 20-09 21:21

Hero of Time

Moderator NOS

There is only one Legend

Pataar schreef op vrijdag 17 april 2015 @ 21:04:
Als ik de nieuwste driver download, zitten de oudste er dan ook bij? Ik krijg nu altijd een melding van Battlefield dat ik de 340.(..) driver moet downloaden, ik weet niet precies welke. Kan ik ook gewoon de 348.(..) drivers downloaden?
Een spel geeft met zo'n melding aan dat het minimaal versie x 'nodig' heeft. Als je 329 zou hebben, dan klaagt-ie. Heb je 350, dan krijg je de melding niet. Er zijn bepaalde features of bugfixes in een bepaalde versie gemaakt waar het spel afhankelijk van is om correct te werken.
En mijn tweede vraag is waarom de 350 drivers niet willen installeren. Dat zijn de allernieuwste voor GTA V. Hierbij krijg ik een foutmelding dat deze driver niet geinstalleerd kan worden.
Mijn videokaart is de Nvidia GTX 560, dus geen ti versie.
Welke foutmelding krijg je bij het installeren precies? Want je kaart staat gewoon bij de supported hardware voor versie 350.12, welke vorige week is uitgegeven.

Commandline FTW | Tweakt met mate



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True