Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Gigabyte moederbord stuk ?

Pagina: 1
Acties:

  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Beste Tweakers,

wie kan mij hier mee helpen,

mijn Gigabyte GA-X79-UD3 moederbord komt niet meer verder dan de post screen ? het scherm waar je f12 f10 kan doen ed.

nou had ik dat van de week al een keer , maar na opnieuw opstarten niks aan de hand.
maar nu is het helemaal pleuris.

met of zonder ssd en of hdd's maakt niet.


(sowieso een waardeloze moederbord alles werkt net niet.)

zou iemand mij hier mee kunnen helpen ik kom totaal niet verder heb al van alles geprobeerd.

cmos clear
batterij er uit.
met of zonder ssd en of hdd's
muis lampje brand wel
ander toetsenbord
maar ik kan wel F12 oid tikken maar reageerd nergens meer op

specs zijn

#ProductPrijsSubtotaal
1Intel Core i7 3820 Boxed€ 307,34€ 307,34
1Gigabyte GA-X79-UD3€ 0,-€ 0,-
1MSI N560GTX-Ti Twin Frozr II/OC€ 0,-€ 0,-
1Fractal Design Define R3 (Grijs)€ 0,-€ 0,-
1Corsair Hydro H100i€ 107,78€ 107,78
1Corsair Vengeance CMZ8GX3M4X1600C9€ 88,15€ 88,15
1Corsair AX860i€ 219,95€ 219,95
1Samsung 840 Pro 128GB€ 110,-€ 110,-
11.2tb random hdd's----
Bekijk collectie
Importeer producten
Totaal€ 833,22


Iemand ?

M.v.g

Rick

[Voor 69% gewijzigd door bigricknl op 17-04-2015 16:43]


  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Wat komt er nou precies in beeld wanneer je hem zonder SSD/HDD's aan laat gaan? Gewoon zwart ofzo? Geeft ie overigens nog wel enige vorm van beeld?
Via F2 of del kan je in de BIOS komen, probeer dat eens.

Maak eens een foto'tje ervan, waar die bij blijft hangen. Omschrijving is niet heel duidelijk.

Opties om te proberen, 1 RAM in eerste module plaatsen en opstarten. Zowel met beide modules proberen, voor het geval er 1 stuk is.

我的名字是Mirno


  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
dit geeft hij aan,


ik dacht dat je alle 4 de memory er in moet hebben anders doet hij niks?

Staat al een half uur op dat scherm nu

m.v.g

Rick

[Voor 10% gewijzigd door bigricknl op 17-04-2015 17:26]


  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Als je nu op "DEL" drukt gebeurt er ook niets? Ook niet als je hem opnieuw opstart o.i.d?

Anders wordt het even onderdelen los halen. Probeer het eens met eens met een geheugen module. (en voor de zekerheid niet met één dezelfde, kan zijn dat daarvan eentje defect is.)

我的名字是Mirno


  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Er gebeurt helemaal niks nee,

ik ga zo direct ff proberen me het geheugen !

  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Okeej, dan staat hij dus gewoon vast. Iedere keer weer.
Doen de fans etc. nog vreemd?

Momenteel lijk mij:
-Voeding in orde.
-GPU ook in orde, aangezien je beeld krijgt (hoeft niet, kan zijn dat hierbij iets vreemds ontstaat, maar lijkt me sterk)
-CPU werkt dan ook nog, gezien je al tot daar komt. CPU defect krijg je fans aan, uit, aan uit etc.

Vraagje tussendoor: Geeft ie nog bepaalde meldingen voordat ie bij dit scherm komt?

Meest logische oorzaken:
-RAM, maar gezien het feit dat hij tot dit scherm komt lijkt dit me niet. Vaak wordt er bij defecte RAM wel een melding van gemaakt, probeer het voor de zekerheid toch even één voor één, je weet maar nooit.
-Moederbord (hoogstwaarschijnlijk)

Mocht je RAM testen niets helpen kan ik je adviseren garantie te claimen op het moederbord (recht op conformiteit)

我的名字是Mirno


  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Bedankt voor de hulp !

Ik heb net de ram gewisselt en 1 voor 1 geplaatst maar er gebeurt niks anders.

Nee hij geeft niks anders aan voor dat scherm.

Ik denk dan inderdaad dat de moederbord defect is.

Fans en alles doen het gewoon.

M.v.g

Rick

[Voor 10% gewijzigd door bigricknl op 17-04-2015 18:04]


  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 22:05
Haal het systeem eens even compleet van de stroom af, dus stekkers uit de contactdoos... even de powerknop indrukken voor het laatste beetje wat nog achter zou kunnen blijven. Vervolgens een CMOS reset doen... daarna het systeem opstarten zonder HDD's of SSD's aangesloten, het liefst zelfs nog zonder videokaart en dus gebruik maken van de IGP. Wat gebeurd er nu... kom je nu wel voorbij het logo scherm?

  • mad-dog
  • Registratie: oktober 2004
  • Laatst online: 22:29
MicGlou schreef op vrijdag 17 april 2015 @ 18:10:
Haal het systeem eens even compleet van de stroom af, dus stekkers uit de contactdoos... even de powerknop indrukken voor het laatste beetje wat nog achter zou kunnen blijven. Vervolgens een CMOS reset doen... daarna het systeem opstarten zonder HDD's of SSD's aangesloten, het liefst zelfs nog zonder videokaart en dus gebruik maken van de IGP. Wat gebeurd er nu... kom je nu wel voorbij het logo scherm?
Hoe wil je een monitor aansluiten op een moederbord zonder VGA/DVI/HDMI? 8)7

  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Er zijn nog een aantal testen die je kan uitvoeren, zoals elk onderdeel zo'n beetje vervangen.
Gezien de sympthomen moet je moederbord haast wel defect zijn.
Als allerlaatste kan je alleen nog het voedingsknopje uitzetten. En die Batterij uit het moederbord halen. Dan een uur wachten en het opnieuw proberen, echter blijft het vreemd dat het moederbord dit doet, dus er is waarschijnlijk wel iets mis mee.

Extra tip: pricewatch: Gigabyte GA-X79-UD3
Ik lees Dual-BIOS. Op het moederbord zit een schakelaar om van BIOS te wisselen. Haal evengoed voor de zekerheid die batterij er even uit, voeding daarvoor eerst uitzetten. Dit uurtje laten staan. Vervolgens batterij weer erin, voeding om. En als laatste dan toch nog even die schakelaar om (wel als ie uit staat)
Kan op het plaatje de BIOS schakelaar zo gauw niet vinden, zie je die zelf wel? (Schijnt beetje onderin te zijn...)

我的名字是Mirno


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 19:37

Nemesizz

Untouchable

Dat een toetsenbord soms niet reageert tijdens de POST gebeurt soms, dan moet je USB legacy deveices aanzetten (meestal staat dat default uit), met een PS/2 toetsenbord werkt het vaak wel (PS/2 poorten worden steeds schaarser, maar volgens mij zit er vaak nog wel een combi-PS/2 poort op voor een muis of toetsenbord).

Misschien heb je nog ergens zo'n PS/2 toetsenbord liggen, probeer het daar eens mee.

  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Ik ga alles proberen wat jullie zeggen.

De batterij is er uit en de pc is van het stroom af.

De dual bios kan je volgens mij alleen switchen in de uefi ? Negens een schakaar te vinden.

Ik ga eens opzoek naar een ps2 toetsenbord ben benieuw of dat gaat werken.

Gr Rick

  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

bigricknl schreef op vrijdag 17 april 2015 @ 19:05:
Ik ga alles proberen wat jullie zeggen.

De batterij is er uit en de pc is van het stroom af.

De dual bios kan je volgens mij alleen switchen in de uefi ? Negens een schakaar te vinden.

Ik ga eens opzoek naar een ps2 toetsenbord ben benieuw of dat gaat werken.

Gr Rick
Hmm, dat is klote. Op de meeste borden zit een schakelaar naar mijn weten, mijnes heb het zelf ook.
Wel vreemd dat dat in de BIOS moet. Die switch is er juist voor, wanneer je BIOS crasht, je nog een extra hebt. Dus als er één stuk raakt je gemakkelijk over kan switchen. Zal even googlen over jou moederbord. Doe het zelf ook even, misschien vind je wat ;)

De 2 BIOS'en zijn zelfs zichbaar aanwezig tussen de 1e en 2e PCI-E x16 sloten. Misschien daar in de buurt, achter de videokaart?

Optioneel iets met de jumpers?

Iets gevonden -> http://www.hardwaresecret...79-UD3-Motherboard/1440/5 je hebt er wel iets apart voor nodigs om te switchen tussen de BIOS geloof ik. Niet simpel omzetten van een jumper, lijkt me zo.

[Voor 19% gewijzigd door mirno op 17-04-2015 19:23]

我的名字是Mirno


  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Ja ik had ook al gegoogeld .
Maar kwam niet verder aangezien negens staat hoe en wat met de 2e bios.

Ik had die 2 bios chips ook al gevonden op mijn moederbord maar geen switch oid ook geen jumper.

Ik kan morgen een ps2 toetsenbord lenen van een kameraad , hopen dat ik dan de bios kan switchen of de tip die hiet boven staat gebruiken.


Gr Rick

  • Bankscrew
  • Registratie: november 2011
  • Laatst online: 21-09 08:54
Heb je usb sticks of externe schijven gekoppeld zitten? Ik heb een vergelijkbaar probleem gehad waarbij hij op hetzelfde scherm bleef hangen, usb eruit, opnieuw booten en hij startte weer vrolijk door.

  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 22:05
mad-dog schreef op vrijdag 17 april 2015 @ 18:12:
[...]

Hoe wil je een monitor aansluiten op een moederbord zonder VGA/DVI/HDMI? 8)7
Tja doorgaans zijn ze ermee uitgerust... hoef je niet zo flauw om te doen, of ken jij wel alle specificaties van alle moederborden uit je hoofd en welke cpu wel een igp heeft en welke niet? Ik deed een suggestie... het basisstappenplan bij troubleshooten, niemand anders nog voorgesteld. Vooral de specifieke volgorde is belangrijk... en zo barebone mogelijk draaien uiteraard.

  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Enigste oplossing die ik nog kan bedenken is wat Patrickh90 zegt. Maar het lijkt er sterk op dat er duidelijk iets niet helemaal goed zit met je moederbord, je kan hem naar mijn mening het beste naar RMA sturen. En eventueel hier 2e hands een ander zoeken? En jouwe vervolgens weer verkopen, weet niet of je nog aan je Gigabyte gehecht bent?
Of je wacht gewoon de RMA af, zit je wel ff zonder PC.

我的名字是Mirno


  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
op dit moment typ ik dit bericht vanaf de "kapotte" computer.
geen idee hoe en wat. maar hij doet het weer... tot zo ver xD

ik had zoals jullie zeiden de batterij er uitgehaald en cmos clear gedaan en de pc een uur van het stroom af .
toen las ik nog een tip van haal usb spullen er uit. meteen gedaan ik denk kan geen kwaad.

en hoppa zo ineens deed hij het weer... heb alleen nu geen idee waar het aan lag.

kan nu alleen maar "wachten" tot het weer gebeurt (mits het gebeurt)

Allemaal Super bedankt voor het mee denken en tips.

( totaal niet meer gehecht aan gigabyte, haha vanaf nu maar asus moederborden kopen.
veel last van vage / niet werkende dingen met dit moederbord)
(nu maar eens eindelijk checken waarom hij mijn ssd niet standaard opstart en handmatig moet doen :+ )

Bedankt !

Gr Rick

[Voor 6% gewijzigd door bigricknl op 17-04-2015 20:29]


  • mirno
  • Registratie: juli 2011
  • Laatst online: 20:08

mirno

私の名前はMirnoです

Top dat hij weer werkt!
Echter kan je verwachten dat dit probleem in de toekomst weer op kan treden. Heb ook iets soortgelijks gehad met mijn Gigabyte moederbord, uiteindelijk heb ik deze vervangen door een MSI.

Hoop voor je dat dit eenmalig was!

[Voor 8% gewijzigd door mirno op 17-04-2015 20:56]

我的名字是Mirno


  • catfish
  • Registratie: december 2000
  • Laatst online: 27-07 18:52
misschien eens uitkijken of er een nieuwere bios bestaat, kan wonderen doen bij vage problemen :)

  • Trance-M
  • Registratie: mei 2005
  • Laatst online: 14-07 18:18
Ik heb ook problemen met hetzelfde moederbord (v 1.0)(en dezelfde processor). Hij reageert niet op het kort indrukken van de startknop.
Het was altijd al een beetje raar dat de pc pas een paar seconden nadat de startknop ingedrukt was opstartte. Maar nu vertikt hij het dus altijd.

De enige oplossing tot nu toe is om de startknop 10 seconden ingedrukt te houden en vervolgens een keer kort te drukken. Door het ingedrukt houden van de startknop wordt het backup bios weer ingeladen. Bij het opstarten geeft het bios aan dat dit corrupt is en dus gerepareerd wordt.
Helaas moet ik dit trucje nu enkele malen herhalen, waarna de pc vervolgens normaal opstart. Zet ik hem uit begint het hele verhaal opnieuw.
Het vreemde is dat ik zowel de F20 als F16 versie van het bios al geprobeerd heb, zowel vanuit Windows als vanaf een usb stick geflashed. Als mijn pc nu uiteindelijk opgestart is kan ik zien dat de bios versie nog steeds F20 is. Dat zou dus niet moeten kunnen, want het backup bios moet van een lagere versie zijn, dus wellicht dat dit op een probleem met de bios chip duidt.
Dit is het eerste moederbord dat ik heb met een dual bios en tot op heden is de conclusie dat het dual bios eerder problemen veroorzaakt dan problemen voorkomt. In 20 jaar heb ik nog nooit eerder een probleem gehad met een enkel bios, misschien geluk gehad.

Ik heb dus twijfels over de bios chips. Heb al contact met Gigabyte support, maar geloof niet dat ze aan een rma gaan beginnen na meer dan 2 jaar. Als het nu aan de bios chips ligt, op Ebay biedt iemand hier in Nederland deze aan en kan ook de bios chips voor je uitwisselen als je dit zelf niet aandurft. Dit ga ik misschien overwegen.

  • bigricknl
  • Registratie: oktober 2009
  • Laatst online: 20-08-2019
Tja er gaat iets niet helemaal goed met deze moederborden dus helaas..

volgende keer word dus een asus denk ik,

Acties:
  • 0Henk 'm!

  • Trance-M
  • Registratie: mei 2005
  • Laatst online: 14-07 18:18
Ik heb uiteindelijk het moederbord toch kunnen opsturen naar Gigabyte in Eindhoven. Ze hebben het moederbord kosteloos gerepareerd en teruggestuurd. Het enige dat ze nodig hadden was het serienummer. Dat stond echter niet op het bord, maar op de doos, die ik niet meer had. Beetje raar, je zou toch denken dat het serienummer op het bord staat.
Aan de hand van foto's van andere nummers die op het bord stonden hebben ze toch het serienummer kunnen achterhalen waarna ik het bord op mocht opsturen.
Na twee weken had ik het bord terug. Al met al toch wel goede service van Gigabyte. Daar had ik niet op gerekend ofschoon een moederbord van deze prijsklasse toch wel wat langer als 2 jaar moet meegaan.

Acties:
  • 0Henk 'm!

  • pwillemske
  • Registratie: november 2014
  • Laatst online: 23:25
Heel leuk dat je 'm terug hebt, maar doet ie het ook??

Lord-The-Gamer (L-T-G)

Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True