Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Experiabox > TP-Link

Pagina: 1
Acties:
  • 840 views

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Hallo allen,

Mijn idee was om de Experiabox V9 (van KPN) te vervangen door de TP-Link TL-WDR4300.
Gisteren opgehaald en gelijk Openwrt erop gezet, barrier breaker 14.07, geen enkel probleem.

Met verschillende tutorials (oa netwerkje.com) dacht ik dat het wel goed moest komen, maar helaas.

Waar ik tegenaanloop, denk ik, is het connecten van de WAN interface met KPN.
Wat ik heb gedaan in openwrt:
- De WAN interface op PPPoE geconfigureerd met als user <mac-van-experia>@internet met als ww KPN of kpn of ppp.
- Vlan 6 aangemaakt
- WAN interface geconfigureerd aan vlan6, dat wordt dan eth0.6
- CPU poort en poort 1 (waar de WAN kabel inzit) getagd op vlan6.

Het resultaat is dat ik geen enkel pakketje krijg of verstuur op de WAN en deze blijft ook rood met een uptime van 0:00. Als ik de WAN als DHCP client instel worden er wel pakketjes ontvangen maar de uptime blijft 0:00.

Daarnaast heb ik ook een LAN poort untagged in vlan6 gezet maar dat maakte uiteraard niks uit. Ik heb het gevoel dat ik niet kan inloggen ofzo.

Heeft iemand nog tips?

Grt Daniel

  • Yariva
  • Registratie: november 2012
  • Laatst online: 16:13

Yariva

Power to the people!

Eventueel een belletje maken naar de helpdesk van KPN zelf?

En misschien kan je de volgende keer kijken of je de modem in bridge mode kan gooien, heb je het gedoe niet van VLAN's instellen etc

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Ik heb hem nu inderdaad in bridge mode staan zodat de tp-link achter de experia hangt, dat werkt prima behalve dat ik nu NAT -> NAT heb.
Ik wil graag alleen de tp-link overhouden.

  • Yariva
  • Registratie: november 2012
  • Laatst online: 16:13

Yariva

Power to the people!

Dat is geen bridge :P Dat is idd Nat achter Nat, niet echt ideaal.

Bridge modus is een mode waarbij de modem simpelweg niet meer routeert, en enkel als een kabelmodem fungeert. Aka een transparant apparaat dat tussen je TP-Link en kabel komt te zitten.

Mensen zijn gelijk, maar sommige zijn gelijker dan andere | Humans need not apply


  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
In de V9 zit niet de optie om bridge modus aan te zetten. Ik vraag me ook af of ik dan nog IPTV van de V9 kan krijgen. Mocht het nou helemaal niet lukken dan laat ik de tp-link stoppen met routeren en wordt het een access point.

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Ik heb nu deze config gebruikt, moet goed zijn lijkt me. maar blijft fouten zien:

Timeout waiting for PADO packets
Unable to complete PPPoE Discovery


config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option defaultroute '0'
option peerdns '0'
option ipaddr '192.168.100.1'

config interface 'wan'
option ifname 'eth0.6'
option proto 'pppoe'
option macaddr 'XX:XX:XX:XX:XX:XX'
option username 'XX-XX-XX-XX-XX-XX@direct-adsl'
option password 'kpn'
option defaultroute '1'
option peerdns '1'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 4 5'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '6'
option ports '0t 1t'
option vid '6'

config switch_vlan
option device 'switch0'
option vlan '7'
option vid '7'
option ports '1t 3t'

config switch_vlan
option device 'switch0'
option vlan '4'
option ports '1t 2'
option vid '4'

  • connos
  • Registratie: oktober 2000
  • Laatst online: 27-09 11:45
Heb je 't Mac adres van de EB gecloned? Ik gebruik trouwens deze inlog: kpn@direct-adsl en KPN als password.

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Heb ik ook geprobeerd inderdaad. Ik heb de login die ik gebruik uit de EB gehaald. De username is zichtbaar en is het mac-adres@internet met in plaats van : tussen - tussen de tekens van het mac adres. Het rare vind ik alleen dat ik bij het ww 6 bolletjes zie staan terwijl ik overal lees dat het kan KPN of ppp is. Misschien bakt hij er altijd 6 bolletjes van, wat er ook staat.

  • enterz
  • Registratie: februari 2010
  • Laatst online: 11-08 09:13
het password kan ook 'welkom1' zijn, probeer dat eens. Bij mij is dat het geval.
Verder als login is het hier 'MACadres@internet'. Deze kun je gewoon copy/pasten vanuit de config van je EB.

  • connos
  • Registratie: oktober 2000
  • Laatst online: 27-09 11:45
--daniel-- schreef op zondag 19 april 2015 @ 08:23:
Heb ik ook geprobeerd inderdaad. Ik heb de login die ik gebruik uit de EB gehaald. De username is zichtbaar en is het mac-adres@internet met in plaats van : tussen - tussen de tekens van het mac adres. Het rare vind ik alleen dat ik bij het ww 6 bolletjes zie staan terwijl ik overal lees dat het kan KPN of ppp is. Misschien bakt hij er altijd 6 bolletjes van, wat er ook staat.
Maar heb je dus ook het mac-adres aan de WAN van de TP-Link gelijk gemaakt aan die van de EB?
Ook al heb ik op veel plaatsen gelezen dat dit niet uitmaakt, moest ik dat bij mijn ASUS RT-AC68U wel doen om de boel aan de praat te krijgen.

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Volgens mij wel, ik heb het zo gedaan:
Hoewel ik in de gui niet de optie krijg om het mac-adres zelf in te voeren bij pppoe heb ik het wel in de config staan. Volgens mij krijg ik deze optie wel als ik hem in dhcp-client mode zet.

config interface 'wan'
option ifname 'eth0.6'
option proto 'pppoe'
option macaddr 'XX:XX:XX:XX:XX:XX'
option username 'XX-XX-XX-XX-XX-XX@internet'
option password 'kpn'
option defaultroute '1'
option peerdns '1'

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
mmm ik zie net op netwerkje.com

Lukt het niet en krijg je een timeout foutmelding van je router waarbij een van deze PADx genoemd wordt, dan is er dus (nog) geen probleem met een gebruikersnaam of wachtwoord maar een probleem met het bereiken van de KPN servers. Meest voor de hand liggend is de VLAN configuratie.

Het zit dus niet in het inloggen maar er komt geen antwoord van KPN

  • --daniel--
  • Registratie: december 2013
  • Laatst online: 01-01-2016
Zit er dan iets niet goed in mijn VLAN config?

  • gise
  • Registratie: juni 2007
  • Niet online
Oud topic, kickje.

Ik heb zelf een Experiabox v10, en daarachter een TP-Link Archer C7 hangen.
Mijn TP-Link verzorgt bij mij thuis de Wifi, DHCP, NAT, etc.


De TP-Link heb ik vooral aangeschaft omdat de wifi van de Experiabox extreem slechte werkte (zowel 5GHz als de 2.4GHz), de wifi dus uitgeschakeld in de experiabox en een eigen device erachter dat beter werkt.

Nu las ik op de frontpage dat mensen het voor elkaar hebben gekregen om de Experiabox te vervangen voor een eigen modem/router, nu vroeg ik me af of ik dat ook kon regelen met mijn TP-Link.
Ik heb alleen ADSL Internet van KPN, geen telefoon en iTV.

  • Kapteynn
  • Registratie: december 2013
  • Laatst online: 24-09 13:16

Kapteynn

Kapteyn -Silvermoon-

Ik had gewoon even een nieuw topic gestart i.p.v. een necro van 3 jaar oud omhoog halen.

  • rens-br
  • Registratie: december 2009
  • Laatst online: 27-09 14:31

rens-br

Moderator Mobile & IN
Maak even een nieuw topic aan. Het kicken en kapen van topics is niet gewenst.
Pagina: 1

Dit topic is gesloten.



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True