Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Internet werkt niet goed na switchen provider

Pagina: 1
Acties:

  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
Een bedrijf dat onlangs is overgestapt van een trage ADSL verbinding naar een 50/50 glasverbinding heeft veel site die niet bereikbaar zijn.

Er is een HP Hyper-V server met twee hosts. Een 2012 r2 fileserver met essential role enabled, dhcp, dns, ad. Daarnaast een tweede 2012 r2 host met een Exchange 2013 installatie. Alles is gekoppeld aan een nieuwe HP Procurve switch en hieraan is een nieuwe Draytek 2925 gekoppeld.

De nieuwe Draytek heeft hetzelfde IP als de oude.

Vanaf de server kan ik alle sites snel benaderen. Vanaf de clients zijn er veel problemen. Zo kan ik tweakers.net wel benaderen en is die ook snel maar bijvoorbeeld telegraaf.nl werkt niet.

Ik heb de DNS servers van de nieuwe provider al bij de DNS forwarders gezet samen met 8.8.4.4 maar dat werkt niet. Ik heb de DNS server al eens verwijderd en opnieuw toegevoegd. Ik heb via DHCP naast het IP van de server ook het IP van Google nog eens toegevoegd (8.8.4.4) maar ook dat hielp niet.

Waar moet ik nog naar kijken?

  • Sneezydevil
  • Registratie: januari 2002
  • Laatst online: 23-09 09:50
Ik zou beginnen met te kijken waar de clients hun ip vandaan halen, niet toevallig nog DHCP op de nieuwe Draytek aan staan?

De output van ipconfig /all klopt wel?

Google zou ik trouwens niet als dns server toevoegen via DHCP, enkel de dns server(s) van je AD.

  • Caelyn
  • Registratie: februari 2011
  • Laatst online: 14-03 13:15
Kunnen de clients de names resolven? Zo niet, doen ze het wel op IP basis? Of zelfs dat niet...

En kijk eens met een traceroute waar de connectie ophoudt...

If it ain't broken, fix it until it is!


  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
DHCP op de Draytek staat uit.

De output van ipconfig /all klopt ook.

Ik heb DHCP met en zonder het IP van Google als secundaire DNS gebruikt en bij beide is het slecht.

Pingen naar bijvoorbeeld Google.nl vanaf de clients gaat goed. Als ik ping naar een willekeurige naar krijg ik inderdaad netjes een IP terug en dat lijkt dus ook goed te gaan.

  • Sneezydevil
  • Registratie: januari 2002
  • Laatst online: 23-09 09:50
Misschien kun je een traceroute van de server en een client vergelijken (bij een niet werkende site).

Clients hebben niet toevallig een proxy ingesteld?

  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
Er is geen proxy aanwezig of ingesteld.

Vanaf de server krijg ik alleen maar timeouts op het tracert commando. Als ik naar de site ga, dan laadt die gewoon.

  • Sneezydevil
  • Registratie: januari 2002
  • Laatst online: 23-09 09:50
Dat je timeouts krijgt maakt niet zoveel uit, ik was vooral benieuwd naar de route die afgelegd wordt.

Ik begrijp het toch goed, dat de server en de client dezelfde default gateway, dns etc hebben?

  • Rolfie
  • Registratie: oktober 2003
  • Laatst online: 18:50
Kan je eens een ipconfig geven van je server en je werkstations? inclusief welke DNS server je gebruikt.

Wie is ook de default gateway op je clients? De Draytek of je Windows Servers.

  • DJSmiley
  • Registratie: mei 2000
  • Laatst online: 29-09 22:22

DJSmiley

Moderator Internet & Netwerken
Welke MTU size gebruik je? gebruik je PPoE of 'direct'? Zet 'm eens ter test op 1492 of 1452

als het om kpn glas gaat zijn er 2 dingen van belang: Juiste MTU size en voor optimale (upload) performance het juist shapen van je upstream.

Move naar IH overigens, dit is (tot nu toe) nog geen echt PNS topic.

[Voor 13% gewijzigd door DJSmiley op 15-04-2015 10:07]


  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
Hier de IP config info van mijn WiFi verbinding in het netwerk.

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : bedrijf.local
Description . . . . . . . . . . . : Intel(R) Wireless-N 7260
Physical Address. . . . . . . . . : 5C-51-4F-B8-B6-A4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::eda1:908:8293:f3f5%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.110.83(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : woensdag 15 april 2015 11:35:17
Lease Expires . . . . . . . . . . : zaterdag 18 april 2015 11:41:16
Default Gateway . . . . . . . . . : 192.168.110.254
DHCP Server . . . . . . . . . . . : 192.168.110.1
DHCPv6 IAID . . . . . . . . . . . : 56381775
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-76-8B-7E-00-24-27-FE-38-F6

DNS Servers . . . . . . . . . . . : 192.168.110.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Hier die IP config info vanaf de server.

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Hyper-V-netwerkadapter
Physical Address. . . . . . . . . : 00-15-5D-00-70-00
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fd43:f0ab:a11f:3333::1(Preferred)
Link-local IPv6 Address . . . . . : fe80::94d7:c803:86cb:5de9%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.110.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.110.254
DHCPv6 IAID . . . . . . . . . . . : 201332061
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-06-7B-31-00-15-5D-00-70-00

DNS Servers . . . . . . . . . . . : ::1
127.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled


In alle gevallen is de Draytek de gateway.

MTU size zal ik even nakijken, in de brief met de bevestiging van de provider ben ik die nergens tegen gekomen. We maken gebruik van fixed IP gegevens die ik in de Draytek gezet heb.

  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
Ik heb net twee tracert gedraaid met een netwerkpc rechtstreeks vanaf de router. Een naar hotmail.com, een site die wel werkt en een naar telegraaf.nl, een site die niet werkt.
Hier is te zien dat de ene tracert wel doorgaat en de andere inderdaad niet.

C:\Users\rjacobs>tracert www.hotmail.com

Tracing route to dispatch.kahuna.glbdns2.microsoft.com [157.55.46.243]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.110.254
2 2 ms 1 ms <1 ms son-er1-dc1.signet.nl [31.223.172.54]
3 3 ms 13 ms 3 ms ams-cr2-sara.v92.signet.nl [217.21.246.50]
4 3 ms 3 ms 3 ms ams-cr1-gls.tc.signet.nl [80.246.207.186]
5 3 ms 3 ms 3 ms ams-cr1-nkf.tc.signet.nl [80.246.207.249]
6 * * * Request timed out.
7 4 ms 8 ms 4 ms ae11-0.amb-96cbe-1a.ntwk.msn.net [191.234.81.177
]
8 * 4 ms 4 ms ae0-0.amb-96cbe-1b.ntwk.msn.net [207.46.43.203]

9 9 ms 9 ms 9 ms ae4-0.lts-96cbe-1a.ntwk.msn.net [204.152.141.123
]
10 10 ms 9 ms 9 ms ae14-0.lts-96cbe-1b.ntwk.msn.net [191.234.84.233
]
11 * * * Request timed out.
12 * * * Request timed out.
13 19 ms 23 ms 20 ms ae11-0.db3-96c-1b.ntwk.msn.net [204.152.141.83]

14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 21 ms 21 ms 23 ms origin.du118w.dub118.mail.live.com [157.55.46.24
3]

Trace complete.

C:\Users\rjacobs>

C:\Users\rjacobs>tracert www.telegraaf.nl

Tracing route to www.telegraaf.nl [217.196.36.3]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.110.254
2 1 ms 1 ms 10 ms son-er1-dc1.signet.nl [31.223.172.54]
3 3 ms 3 ms 3 ms ams-cr2-sara.v92.signet.nl [217.21.246.50]
4 3 ms 3 ms 3 ms ams-cr1-gls.tc.signet.nl [80.246.207.186]
5 3 ms 4 ms 4 ms ams-cr1-nkf.tc.signet.nl [80.246.207.249]
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\rjacobs>


____________________________________________________________


Ligt het dan nog aan het lokale netwerk of is dit dan toch een duidelijk probleem bij de provider?

  • Punica-
  • Registratie: september 2003
  • Laatst online: 04-02 11:18
Vraagje, waarom open je hier een topic ipv je (zakelijke) provider bellen? Je kan wel hopen dat mensen hier de magische oplossing weten (ik gok fout subnetmask in je draytek op je publieke IP ingesteld), maar je ISP kan je waarschijnlijk veel beter en sneller helpen.

  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
De ISP gaf aan dat het niet aan hen zou liggen.

Ik zal de subnetmask instellingen op de Draytek nog eens nalopen. Maar waarom doet de ene site het dan wel en de andere niet?

[edit]

Subnetmask van beide gecontrolleerd en staan goed. Die van de WAN op 255.255.255.252 volgens de sheet en die van de LAN poort op 255.255.255.0

[Voor 30% gewijzigd door TheSiemNL op 15-04-2015 13:13. Reden: Subnet instellingen gecontrolleerd.]


  • Punica-
  • Registratie: september 2003
  • Laatst online: 04-02 11:18
Als een subnetmask niet goed staat, kan je router denken dat site X in z'n eigen netwerk ligt ipv dat ie het 'op het internet' moet zoeken en dus verkeer lokaal uitstuurd ipv via de default gateway.

  • TheSiemNL
  • Registratie: juni 2005
  • Laatst online: 28-09 16:01
Ik heb mijn spare Engenius ESR600 geconfigureerd zoals ik de Draytek geconfigureerd had en deze er tussen gezet. Dan werkt alles prima. Het ligt dus aan de Draytek, maar dan ben ik erg benieuwd waar aan dan, ik heb geen bijzondere instellingen op de Draytek ingesteld. Enkele NAT poorten en daar is het bij gebleven.

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 16-09 22:53
Probeer eens te pingen terwijl je een mtu size mee geeft.
https://strongvpn.com/mtu_ping_test.shtml
ping www.google.nl -f -l 1492
Hiermee kan je zien welke mtu size zou moeten werken. Controleer daarna welke mtu ingesteld staat in je Draytek bij de wan connectie en wijzig deze in de juiste.

Wat gebeurt er als je naar de rabobank site gaat laad deze ook niet/traag? Deze site wil vaak ook moeilijk doen als je mtu size niet klopt.

[Voor 6% gewijzigd door Axewi op 15-04-2015 16:54]

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True