Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Hallo,

Ik heb vanmorgen een nieuwe GTX 960 gekocht, samen met 8GB RAM en een nieuwe 750 watt voeding. Na alles geinstalleerd te hebben probeerde ik de computer aan te zetten. Vervolgens kwam hij niet verder dan het HP splash screen en na een paar seconden geeft hij een lang piep gevolgd door 3 korte piepjes achter elkaar.

Als ik nu de videokaart uit de computer haal en hem dan opstart piept de computer niet. Het lijkt mij dus aan de videokaart te liggen.

Is de kaart kapot, of zijn er nog andere oplossingen mogelijk?

  • ResuCigam
  • Registratie: maart 2005
  • Laatst online: 08:01
Ik zou even googelen op: typenummer HP pc en beepcodes. Dan kan je erachter komen wat er precies aan de hand is.

We do what we must because we can.


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:22

D4NG3R

Beep Beep I'm a Geek

Waar bestaat de rest van je systeem uit? Ik merk op dat je het over HP hebt, OEM bakken willen nogal eens een hardware compatibility list hebben.

Daar komt trouwens bij dat de GTX960 nou niet echt je van het is.. Beter koop je een R9 280 welke in vrijwel elke situatie beter presteert. Maar dat is nogal mosterd na de maaltijd.

  • Koninkje
  • Registratie: december 2013
  • Laatst online: 02-09 12:27

Koninkje

Succes niet gegarandeerd.

D4NG3R schreef op dinsdag 14 april 2015 @ 12:41:
Waar bestaat de rest van je systeem uit? Ik merk op dat je het over HP hebt, OEM bakken willen nogal eens een hardware compatibility list hebben.

Daar komt trouwens bij dat de GTX960 nou niet echt van-je-het is.. Beter koop je een R9 280 welke in vrijwel elke situatie beter presteert. Maar dat is nogal mosterd na de maaltijd.
En voor een klein beetje geld meer heb je een 290 (tweedehands?) die superieur presteert...

Show me your moves.


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:22

D4NG3R

Beep Beep I'm a Geek

Koninkje schreef op dinsdag 14 april 2015 @ 12:42:
[...]


En voor een klein beetje geld meer heb je een 290 (tweedehands?) die superieur presteert...
offtopic:
True, ik had het over nieuwe GPU's. Als je 2e hands gaat zoeken kan je al helemaal dikke kaarten krijgen voor het zelfde geld als dat een GTX960 nieuw kost.

  • Koninkje
  • Registratie: december 2013
  • Laatst online: 02-09 12:27

Koninkje

Succes niet gegarandeerd.

Wat voor voeding heb je gekocht? Als het een MS-TECH voeding is, dan kan ik je wel vertellen waar het aan ligt.
Edit: Ik zie dat je een Coolemaster hebt. Die zijn decent, maar hoe oud is hij? Tweedehands of nieuw?

[Voor 33% gewijzigd door Koninkje op 14-04-2015 12:46]

Show me your moves.


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:22

D4NG3R

Beep Beep I'm a Geek

Kijk even bovenaan in het topic bij gelinkte artikelen. ;)

Het is niet de beste voeding, maar HWS kraakt hem niet al te hard af onder medium load. Tenzij de TS iets speciaals in z'n systeem heeft hangen zou deze ruim voldoende moeten zijn. Dat ding is echter wel 5 jaar oud dus als hij 2e hands is kan het flinke impact hebben op componenten (in de voeding).

[Voor 18% gewijzigd door D4NG3R op 14-04-2015 12:49]


  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Ik heb nu m'n oude videokaart erin gehangen en daarmee kom ik wel de BIOS in.

Als ik een diagnostic test doe krijg ik de foutmelding BIOHD1 op m'n harddrives. Vind dit best vreemd aangezien ik niks aan die HDD's gedaan heb? Zou dit het probleem kunnen zijn?

  • Richh
  • Registratie: augustus 2009
  • Nu online

Richh

HODL

Die voeding moet voldoende zijn. Ik gok erop dat het inderdaad aan incompatible hardware ligt, HP wil nog wel eens niet-HP hardware afstoten. Dat is een OEM-kwaaltje.
Welke HP-machine is het met welke specs?

Gezien hij niet boot maar wel piept verwacht ik dat het probleem in het geheugen zit. Heb je het oude geheugen nog? Dan is dat heel simpel te testen; wissel het nieuwe en het oude geheugen eens om.
Wat zijn de specificaties van het geheugen? Zelfde grootte, zelfde timings?

  • Koninkje
  • Registratie: december 2013
  • Laatst online: 02-09 12:27

Koninkje

Succes niet gegarandeerd.

kaanmijo schreef op dinsdag 14 april 2015 @ 12:52:
Ik heb nu m'n oude videokaart erin gehangen en daarmee kom ik wel de BIOS in.

Als ik een diagnostic test doe krijg ik de foutmelding BIOHD1 op m'n harddrives. Vind dit best vreemd aangezien ik niks aan die HDD's gedaan heb? Zou dit het probleem kunnen zijn?
Reset je bios. Kijk wat er daarna gebeurt.

Show me your moves.


  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 09:55

Umbrah

The Incredible MapMan

Tsja, HP splashscreen... een HP moederbord toevallig? Wat meer details over de PC zal welkom zijn... Lange piep + drie korte piepjes is in klassieke BIOS-taal een probleem met de video-lijn (specifiek videogeheugen maar géén videokaart gaf de melding ook). Controleer het echter even in de handleiding van je BIOS...

Het punt bij veel HP hardware is dat er een bepaalde QVL is die als whitelist geld... dat wil zeggen: HP upgrades of géén upgrades. ALS je alle kabels (PCI-E, CPU, ATX24, etc...) al uitgesloten hebt, en de kaart werkt wel in een andere PC, dan zou dit een zéér waarschijnlijke reden kunnen zijn dat het niet werkt: niet in de white list van het moederbord, dus het mag niet!

  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Richh schreef op dinsdag 14 april 2015 @ 12:53:
Die voeding moet voldoende zijn. Ik gok erop dat het inderdaad aan incompatible hardware ligt, HP wil nog wel eens niet-HP hardware afstoten. Dat is een OEM-kwaaltje.
Welke HP-machine is het met welke specs?

Gezien hij niet boot maar wel piept verwacht ik dat het probleem in het geheugen zit. Heb je het oude geheugen nog? Dan is dat heel simpel te testen; wissel het nieuwe en het oude geheugen eens om.
Wat zijn de specificaties van het geheugen? Zelfde grootte, zelfde timings?
Oude geheugen erin gestopt, zelfde probleem. Het geheugen is alleen van 2GB per strip naar 4 gegaan, verder is het hetzelfde.

Het is een HPE-520nl met een i7-2600 @ 3,40 GHz (ja, best oud, ik weet het). Verder dan de GTX 960 (voorheen GT440).
Umbrah schreef op dinsdag 14 april 2015 @ 12:54:
Tsja, HP splashscreen... een HP moederbord toevallig? Wat meer details over de PC zal welkom zijn... Lange piep + drie korte piepjes is in klassieke BIOS-taal een probleem met de video-lijn (specifiek videogeheugen maar géén videokaart gaf de melding ook). Controleer het echter even in de handleiding van je BIOS...

Het punt bij veel HP hardware is dat er een bepaalde QVL is die als whitelist geld... dat wil zeggen: HP upgrades of géén upgrades. ALS je alle kabels (PCI-E, CPU, ATX24, etc...) al uitgesloten hebt, en de kaart werkt wel in een andere PC, dan zou dit een zéér waarschijnlijke reden kunnen zijn dat het niet werkt: niet in de white list van het moederbord, dus het mag niet!
Het is nog het stock-HP moederboard. Alle kabels zitten er ook in volgens mij.
Koninkje schreef op dinsdag 14 april 2015 @ 12:45:
Wat voor voeding heb je gekocht? Als het een MS-TECH voeding is, dan kan ik je wel vertellen waar het aan ligt.
Edit: Ik zie dat je een Coolemaster hebt. Die zijn decent, maar hoe oud is hij? Tweedehands of nieuw?
Heb 'm vandaag nieuw gekocht

  • Umbrah
  • Registratie: mei 2006
  • Laatst online: 09:55

Umbrah

The Incredible MapMan

De 2600K is anders een zeer courante CPU nog, niks mis mee, prestatieverschil zit hem in de marge. Ik denk dat je moederbord hier echter het probleem is... En dat ga je niet kunnen oplossen.

  • jaybrown
  • Registratie: december 2014
  • Laatst online: 28-09 16:41
al eens gekeken of er een BIOS-update beschikbaar is?

  • Richh
  • Registratie: augustus 2009
  • Nu online

Richh

HODL

kaanmijo schreef op dinsdag 14 april 2015 @ 13:07:
[...]

Oude geheugen erin gestopt, zelfde probleem. Het geheugen is alleen van 2GB per strip naar 4 gegaan, verder is het hetzelfde.
Dan ligt het dus niet aan het geheugen :) Het probleem heb je gelukkig zelf al ontdekt:
kaanmijo schreef op dinsdag 14 april 2015 @ 12:52:
Ik heb nu m'n oude videokaart erin gehangen en daarmee kom ik wel de BIOS in.
Ik vermoed dat in je moederbord ergens een whitelist ziet waarin alleen een X aantal videokaarten worden ondersteund. En daar zit jouw GTX960 dus waarschijnlijk niet tussen. Het zou ook kunnen dat de GTX960 meer stroom trekt uit het moederbord (dat is de tweede powerbron naast de externe PEG-connector), en dit moederbord dat niet aan kan waardoor hij de kaart niet kan aansturen. Moederborden uit OEM-systemen hebben vaker dat soort problemen.

Hierboven wordt al een BIOS-update genoemd, indien die aanwezig is zou ik dat zeker proberen.
Maar eigenlijk verwacht ik dat je er niet aan omkomt om een nieuw moederbord te kopen die wel gewoon alle hardware ondersteund.
Misschien is het wel voordeliger om je oude CPU+mobo+ram tweedehands te verkopen en een nieuwe set te halen. Al kan de 2600k nog heel goed mee tegenwoordig.
Als ik een diagnostic test doe krijg ik de foutmelding BIOHD1 op m'n harddrives. Vind dit best vreemd aangezien ik niks aan die HDD's gedaan heb? Zou dit het probleem kunnen zijn?
Ik denk dat dat probleem los hiervan staat, het lijkt me sterk dat je harddisk het toevallig ook begeven heeft bij deze upgrade. Maar een schone Windows-installatie misstaat sowieso niet bij een hardware upgrade, die kan je altijd op een USB'tje zetten en dan vanuit de Windows installer proberen je harddisk te benaderen.

  • Esumontere
  • Registratie: oktober 2012
  • Laatst online: 09:40

Esumontere

Ik spreek nooit de waarheid.

Richh schreef op dinsdag 14 april 2015 @ 14:01:
[...]


Ik denk dat dat probleem los hiervan staat, het lijkt me sterk dat je harddisk het toevallig ook begeven heeft bij deze upgrade. Maar een schone Windows-installatie misstaat sowieso niet bij een hardware upgrade, die kan je altijd op een USB'tje zetten en dan vanuit de Windows installer proberen je harddisk te benaderen.
BIOHD kan ook BIOS HighDefinition of iets dergelijks betekenen? Hoeft niet per sé de harde schijf te zijn denk ik

Computers zijn saai. Een flipperkast bouwen is veel gaver!!


  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Richh schreef op dinsdag 14 april 2015 @ 14:01:
Ik denk dat dat probleem los hiervan staat, het lijkt me sterk dat je harddisk het toevallig ook begeven heeft bij deze upgrade. Maar een schone Windows-installatie misstaat sowieso niet bij een hardware upgrade, die kan je altijd op een USB'tje zetten en dan vanuit de Windows installer proberen je harddisk te benaderen.
Deze fout heb ik inmiddels opgelost, de grafische kaart werkt ondertussen nog steeds niet :'(

  • Richh
  • Registratie: augustus 2009
  • Nu online

Richh

HODL

Esumontere schreef op dinsdag 14 april 2015 @ 16:21:
[...]

BIOHD kan ook BIOS HighDefinition of iets dergelijks betekenen? Hoeft niet per sé de harde schijf te zijn denk ik
Zou tof zijn, maar HD Bios heb ik nog niet gezien :P maar tik eens 'BIOHD1' in op Google. Je krijgt allerlei hits over HP (ook het merk machine van TS) over de harddisk. Varierend van een defecte harddisk tot een falend moederbord :P

Ik vermoed dat de simpelste weg voor TS een nieuw moederbord zal zijn.

  • Richh
  • Registratie: augustus 2009
  • Nu online

Richh

HODL

kaanmijo schreef op dinsdag 14 april 2015 @ 16:24:
[...]


Deze fout heb ik inmiddels opgelost, de grafische kaart werkt ondertussen nog steeds niet :'(
Ik denk eigenlijk ook niet dat je die werkend gaat krijgen op jouw moederbord. Controleer voor de zekerheid of de kaart wel 100% werkt in een ander systeem, maar ik ben vrij bang dat de hardware gewoon niet door HP geaccepteerd wordt.

  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Richh schreef op dinsdag 14 april 2015 @ 16:26:
[...]


Ik denk eigenlijk ook niet dat je die werkend gaat krijgen op jouw moederbord. Controleer voor de zekerheid of de kaart wel 100% werkt in een ander systeem, maar ik ben vrij bang dat de hardware gewoon niet door HP geaccepteerd wordt.
Heb het even getest, en de videokaart werkt wel voor 100% op een ander systeem.

  • Koninkje
  • Registratie: december 2013
  • Laatst online: 02-09 12:27

Koninkje

Succes niet gegarandeerd.

Umbrah schreef op dinsdag 14 april 2015 @ 13:16:
De 2600K is anders een zeer courante CPU nog, niks mis mee, prestatieverschil zit hem in de marge. Ik denk dat je moederbord hier echter het probleem is... En dat ga je niet kunnen oplossen.
Hij heeft de non-K versie. ;)
kaanmijo schreef op dinsdag 14 april 2015 @ 19:03:
[...]

Heb het even getest, en de videokaart werkt wel voor 100% op een ander systeem.
Dan ligt het aan je HP moederbord. Waarschijnlijk is de videokaart niet compatible.

Show me your moves.


  • RGAT
  • Registratie: augustus 2011
  • Niet online
kaanmijo schreef op dinsdag 14 april 2015 @ 19:03:
[...]

Heb het even getest, en de videokaart werkt wel voor 100% op een ander systeem.
Tja dan kan je proberen het HP moederbord te vervangen, met deze behuizing zou er een ander moederbord in moeten kunnen passen, of een andere gpu proberen (net zolang totdat je er een vind die wel werkt op dit systeem...)

Fixing things to the breaking point...


  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Koninkje schreef op dinsdag 14 april 2015 @ 19:08:

[...]


Dan ligt het aan je HP moederbord. Waarschijnlijk is de videokaart niet compatible.
Ben ik ook weer mooi klaar mee dan. Voortaan zelf maar wat in elkaar knutselen ipv een stock PC dan..

  • Koninkje
  • Registratie: december 2013
  • Laatst online: 02-09 12:27

Koninkje

Succes niet gegarandeerd.

kaanmijo schreef op dinsdag 14 april 2015 @ 19:12:
[...]


Ben ik ook weer mooi klaar mee dan. Voortaan zelf maar wat in elkaar knutselen ipv een stock PC dan..
Precies. Dat is de tweakers mentaliteit ;)

Show me your moves.


  • kaanmijo
  • Registratie: maart 2010
  • Nu online
De videokaart is inderdaad niet compatible:
http://www.tomshardware.c...00-4ghz-pls.html#15527449

HP, nooit meer

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:22

D4NG3R

Beep Beep I'm a Geek

HP is prima voor een simpele PC die doet wat die moet doen. En meer moet je er ook niet van verwachten..

Maargoed, met een simpel socket 1155 plankje en een behuizing die standaard maten ondersteunt (ik ga er niet van uit dat je huidige kast standaard (u)ATX ondersteunt) kan je nog prima door met dit systeem.

[Voor 50% gewijzigd door D4NG3R op 14-04-2015 20:10]


  • kaanmijo
  • Registratie: maart 2010
  • Nu online
Ik heb gisteren een nieuw moederboard gekocht en aangesloten. Daar werkt de kaart wel op, het lag dus inderdaad aan het stock board van HP.

[Voor 3% gewijzigd door kaanmijo op 16-04-2015 14:50]

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True