• Oomen94
  • Registratie: oktober 2014
  • Laatst online: 09-12-2017
Hallo allemaal,

Ik heb jullie hulp nodig om dts door te kunnen sturen.
Ik bezit de logitech z906 en een tv en laptop die beide geen dts kunnen doorsturen. Tv is waarschijnlijk te oud en mijn laptop heeft geen optische aansluiting. Daarom heb gisteren de sweex externe geluidskaart gekocht. (productreview: Sweex 7.1 External USB Sound Card review door Atreus) deze is via spdif aangesloten aan mijn geluidsset. Als ik nu echter een film kijk, stuurt hij de dts nog steeds niet door (Decode lampje brand niet), echter als ik bij configuratiescherm de geluidsinstellingen test op dts, gaat dit lampje wel branden. Gaat er nu bij iemand een lampje branden hoe ik dit kan oplossen?

Ik ben jullie dankbaar.

  • fridgeman
  • Registratie: september 2002
  • Laatst online: 11-09-2016

fridgeman

SomaFM Secret Agent

En je Windows versie.

En de laptop specs.

Incompleet verhaal nu.

Doet niet aan ontwikkelingssamenwerking.


  • freaky35
  • Registratie: september 2012
  • Laatst online: 23:00
tv's kunnen meestal geen dts uitsturen.
Wel meestal dolby digital

Laptop moet je ook even in het afspeelprogramma kijken of deze op 5.1 staat en of je de DTS audio stream hebt geslecteerd.

Laptops hebben meestal wel digitaal uit,maar dat gaat via toslink naar optisch of HDMI uitgang kan natuurlijk ook. Maar dat heeft de logitech niet.

Welk programma gebruik je?

[Voor 7% gewijzigd door freaky35 op 17-12-2014 19:03]


  • bartvl
  • Registratie: oktober 2002
  • Laatst online: 21:37

bartvl

Vlieg! Kan ik niet. Te laat...

Onduidelijk verhaal inderdaad.
Zoals ik het zie en nu begrijp na wat specs gezocht te hebben: je wilt dat DTS doorgestuurd wordt naar je Z906, dat deze daar gedecodeerd wordt.
In de afspeelsoftware dien je dan iets als "DTS/Dolby Digital passthrough" aan te zetten.

Life is not about specs, it is about joy!


  • NL_Scratch
  • Registratie: juli 2009
  • Laatst online: 23:16
Simpel bij bijv Vlc.

1. Zorg dat de logitech via spdif is aangesloten en selecteer optical
2. Zorg ervoor dat je de sweex driver hebt geïnstalleerd
3. Selecteer onder je geluid instellingen in het configuratiescherm voor USB geluidskaart
4. Start een film met DTS of dolby digital in bijv VLC
5. Selecteer binnen vlc via rechtermuisknop als audio output spdif

Zo doe ik het bij de z5500 met dezelfde geluidskaart

[Voor 3% gewijzigd door NL_Scratch op 17-12-2014 20:27]


  • Oomen94
  • Registratie: oktober 2014
  • Laatst online: 09-12-2017
Hier wat meer informatie, ben nieuw hier.

Laptop: Toshiba Satellite c855-255 met windows 8. Heeft geen optische geluidsuitgang.
TV: Philips 32pfl9603d/10
Geluidset: Logitech z906
Geluidskaart: Sweex 7.1 externe usb kaart

Ik heb eerst geprobeerd om beeld en geluid via hdmi naar de tv te sturen en geluid via coax door te sturen naar het geluidset. Als ik dan echter een film met dts keek, had ik geen geluid, de tv stuurde het niet door. Nu heb ik de Sweex erbij, deze is met een optische kabel met het geluidsset verbonden. De driver voor windows 8 heb ik ook geinstalleerd.

Ik heb het nu zo ingesteld:
Beeld via hdmi naar tv
Geluid via de sweex naar het geluidsset
In vlc bij audio instellingen aangegeven dat het via de digitale uitvoer moet afgespeeld worden
In audio-instellingen van de geluidskaart, bij eigenschappen digitale uitvoer, aangevinkt dat dts en dolby digital afgespeeld moet kunnen worden. Als ik deze test, zie ik ook op mijn geluidsset dat het geluid gedecodeerd wordt.

Echter als ik nu een film afspeel, met precies de zelfde instellingen, wordt het geluid niet gedecodeerd.

Wat ook vreemd is, ik heb bij geluidsinstellingen van de sweex alles uitgeschakeld behalve digitale uitvoer. Echter als ik nu een jack in de front ingang stop krijg ik ook via die uitgang muziek.

Ik hoop dat jullie hier wat meer mee kunnen.

  • Mikayu
  • Registratie: december 2009
  • Laatst online: 30-10 17:12

Mikayu

.srt

Bij vlc kies je voor A/52 over SPDIF bij audio uitvoer

Normaal heet dat passthrough bij oa Xbmc

  • Lethalshot
  • Registratie: december 2007
  • Laatst online: 19:29
Heeft de file die je probeert af te spelen wel een DTS audio track?
Heb je het stappenplan van NL_Scratch helemaal doorlopen?

Van de analoge jack is niet raar, meestal word bij het detecteren van een jack automatisch die uitgang enabled.

  • Oomen94
  • Registratie: oktober 2014
  • Laatst online: 09-12-2017
Ik kom al steeds verder, thanks.
Ja ik weer zeker dat de film dts heeft, in de codecinformatie geeft vlc aan dat het dts audio is.
Ik heb nu bij geavanceerde voorkeuren aangevinkt dat spdif gebruikt moet worden indien mogelijk.
Echter het decoder lampje gaat nog steeds niet branden, zijn er nog meer geavanceerde voorkeuren die ik moet veranderen?

De detectie van dolby surround forceren staat nu op automatisch
Stereo audio-uitvoermodus staat op dolby surround

[Voor 11% gewijzigd door Oomen94 op 18-12-2014 10:59]


  • Lethalshot
  • Registratie: december 2007
  • Laatst online: 19:29
Waar je nog naar zou kunnen kijken is de instelling van windows. Ik weet dat bij windows 7 er per applicatie een geluidsprofiel word gebruikt. Het kan dus zijn dat je alles goed instelt en zodra je VLC start windows opeens een ander geluidsprofiel pakt (heeeel irritant). Hoe het in windows 8 zit weet ik niet, maar om dit op te lossen in win7 moest je, na het starten van je applicatie, naar de geluidsinstellingen gaan (rechtsonder in beeld) en dan daar de correcte audio output selecteren (je sweex geluidskaart dus). Als je dit eenmal hebt gedaan onthoudt windows dit dan ook weer (als het goed is).

  • Equazor_
  • Registratie: augustus 2002
  • Laatst online: 27-11 13:02
Je geeft aan dat je de sweex geluidskaart via sp/dif hebt aangesloten, ik ga er dan van uit dat je bedoeld met een optische/toslink kabel?

  • Oomen94
  • Registratie: oktober 2014
  • Laatst online: 09-12-2017
Equazor_ schreef op donderdag 18 december 2014 @ 11:22:
Je geeft aan dat je de sweex geluidskaart via sp/dif hebt aangesloten, ik ga er dan van uit dat je bedoeld met een optische/toslink kabel?
Ja klopt
Lethalshot schreef op donderdag 18 december 2014 @ 11:21:
Waar je nog naar zou kunnen kijken is de instelling van windows. Ik weet dat bij windows 7 er per applicatie een geluidsprofiel word gebruikt. Het kan dus zijn dat je alles goed instelt en zodra je VLC start windows opeens een ander geluidsprofiel pakt (heeeel irritant). Hoe het in windows 8 zit weet ik niet, maar om dit op te lossen in win7 moest je, na het starten van je applicatie, naar de geluidsinstellingen gaan (rechtsonder in beeld) en dan daar de correcte audio output selecteren (je sweex geluidskaart dus). Als je dit eenmal hebt gedaan onthoudt windows dit dan ook weer (als het goed is).
Ik heb inderdaad bij audio apparaten beheren dat ingesteld. Heb alles uitgevinkt behalve de optische uitvoer. Heb het even getest, de sweex geluidskaart losgekopeld van de laptop, kan nu helemaal geen geluid afspelen. Dit is natuurlijk snel genoeg verholpen door speakers weer aan te vinken, maar het geeft aan dat alles uitstaat.

  • NL_Scratch
  • Registratie: juli 2009
  • Laatst online: 23:16
Werkt het wel als je een dolby digital film afspeelt?

De z-5500 van mij schakelt prima tussen dolby digital en dts via de geluidskaart van sweex

Uit mijn hoofd is er in de Zweed nog een instelling die PCM heet, deze moet volgens mij aan.
Verder in het configuratiescherm de USB geluidskaart als standaard zetten, vervolgens pas het Vlc opstarten en de spdif kiezen bij audio instellingen.

Ik test dit weekend alles wel even voor je, hoe ik van begin tot eind de sweex op de z5500 aan de gang krijg
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee