Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

NEST Heatlink

Pagina: 1
Acties:

Onderwerpen


  • kroepmoesje
  • Registratie: oktober 2010
  • Laatst online: 01:07
Hallo,

We hebben sinds kort een NEST en proberen die nu zelf aan te sluiten op een Remeha Avanta 35c, maar zitten met een vraag.

Van de huidige thermostaat naar de ketel gaan nu twee draden (zie foto, aansluiting 3 en 4). Klopt het dat we de kabel, vanaf de ketel welke nu naar de thermostaat met 24V naar de Heatlink gaat (poort 2 en 3)?

Oftewel, ketel aansluiting 3 en 4 naar Heatlink 2 en 3? Sluit de heatlink deze twee draden niet kort wat tot kortsluiting in de ketel tot gevolg heeft?


  • p.deelen
  • Registratie: september 2011
  • Laatst online: 21-09 22:38
Beste kroepmoesje,

Klopt, je moet 3 en 4 op je heatlink aansluiten op 2 en 3, dit veroorzaakt geen kortsluiting.
Zorg wel dat de spanning van de ketel is als je het gaat aanpassen.

  • kroepmoesje
  • Registratie: oktober 2010
  • Laatst online: 01:07
Bedankt voor je bevestiging. Kon geen duidelijke info hierover vinden. Better safe than sorry!

  • Lendicap
  • Registratie: februari 2000
  • Laatst online: 14-08 15:50
Ik heb dezelfde ketel (2006) en zag in de handleiding dat alle typen thermostaten (aan/uit en OpenTherm) op aansluiting 3 en 4 van blokje X6 moeten worden aangesloten in de Remeha Avanta.

Heb wel kaas gegeten van PC's maar nog nooit eerder aan mijn verwarmingssysteem gezeten. Lijkt op zich niet al te moeilijk, maar wil het graag even verifiëren bij jullie.
Doe ik het goed met de volgende aansluitingen?

N/L gaan vanuit Heatlink naar de netspanning (230V)
2/3 gaan vanuit Heatlink naar de ketel op blok X6
1 wordt niet aangesloten
T1/T2 nemen vanuit Heatlink de reeds gelegde kabel naar de thermostaat over, en geven dus 12V.

En verder vroeg ik me af:
1. Maakt het dan nog uit hoe je 2/3 (HeatLink) aansluit op 3/4 in de ketel? Of is dat net als met wisselspanning aansluitingen: je stekker 180 graden draaien maakt niet uit...?

2. Verder ben ik nog benieuwd wat Kroepmoesje nog heeft aangepast aan ketelinstellingen; heb je nog paramaters aangepast in de ketel zelf na de installatie?

3. Wat voor type (dikte) snoertjes moet ik gebruiken voor verbinden van de HeatLink met de ketel en aansluiten HeatLink op de 230V?
(zoals bijvoorbeeld dat anticipatie-element in de thermostaat, paragraaf 2.8.9 van de remeha handleiding)

  • spedxs
  • Registratie: januari 2015
  • Laatst online: 22-01-2015
Hallo Zatte Len

ik probeer hetzelfde te doen. Is het gelukt volgens de beschrijving in je mail (wat overingens logisch lijkt)? kan ik die overnemen?

N/L gaan vanuit Heatlink naar de netspanning (230V)
2/3 gaan vanuit Heatlink naar de ketel op aansluiting 3 en 4 van blokje X6
1 wordt niet aangesloten
T1/T2 nemen vanuit Heatlink de reeds gelegde kabel naar de thermostaat over, en geven dus 12V.

Alvast bedankt

Spedxs

spedxs wijzigde deze reactie 22-01-2015 15:00 (3%)


  • Lendicap
  • Registratie: februari 2000
  • Laatst online: 14-08 15:50
Door de drukte nog niet aan begonnen maar volgens mij kan het bijna niet anders, dan zo.. Zal het ergens de komende maand proberen denk ik!

  • Lendicap
  • Registratie: februari 2000
  • Laatst online: 14-08 15:50
Heb het inmiddels zelf ook gedaan; Zie de plaatjes hieronder:





Zoals je ziet heb ik het volgende gedaan:

1. Netsnoer verbonden, de N (blauw) en de L (Bruin). De aarde laat ik ongebruikt.

2. T1/T2 verbonden met thermostaat; dat is heel duidelijk, die staan ook op de thermostaat-voet aangegeven.

3. De andere twee snoertjes aangesloten, nummers 2 en 3. Volgens mij maakt het inderdaag niet uit hoe je die op de klem X6 van de ketel aansluit op ingang 3 en 4 daar. Het werkte hier in 1 keer goed. Op het plaatje is te zien dat ik 3 (ketel) op 3 (heatlink) heb zitten (bruin), en 4 (ketel) op 2 (heatlink) heb gezet (blauw)

Qua dikte van de snoertjes: netsnoer is vrij standaard, die andere snoeren heb ik 0.75mm2 genomen maar de Heatlink schijnt tot 2mm2 te slikken.

Het werkt nu allemaal prima, snel nog even een account aanmaken nu! 8)

Acties:
  • +3Henk 'm!

  • Neejoh
  • Registratie: juni 2001
  • Laatst online: 28-08 14:00
Een oud topic maar hij komt nog hoog in de zoekresultaten, dus een update voor de Nest v3 Learning Thermostat met OpenTherm lijkt me hier op z’n plaats. Was ook voor mij nieuw en heb me er toch meer in moeten verdiepen dan ik nu durf toe te geven ;) Uiteindelijk erg simpel.

Nest v3 OpenTherm Heat Link:


- Losse stekker naar een wandcontactdoos die in de Heat Link binnen komt op N en L helemaal links.
- De kabel die vanaf de oude thermostaat komt en op de CV ketel aangesloten was op poorten 3 en 4 van de printplaat heb ik losgemaakt en aangesloten op T1 en T2 van de Nest Heat Link (volgorde maakt niet uit)
- Ik heb een nieuwe kabel aangesloten op de OT1 en OT2 poorten (volgorde maakt niet uit) en deze aangesloten op de poorten 3 en 4 in de CV ketel die vrijgekomen zijn.

In de handleiding staat dat wanneer je T1 en T2 gebruikt je die moet aarden maar dat slaat IMO nergens op. Het is 12V gelijkstroom tussen Heat Link en Nest thermostaat, en deze laatste heeft geen aarde draad aansluiting...

Hoe dan ook, alles werkt en hij moduleert netjes :*)

  • hoffa75
  • Registratie: maart 2010
  • Laatst online: 20-04 23:20
Nadat mijn Honeywell Vision Modulation-thermostaat opeens niet meer goed communiceerde met mijn combiketel, heb ik gisteren een Nest 3e generatie via Opentherm aangesloten op mijn Remeha Avanta 35c, op dezelfde wijze als Neejoh hierboven. Sinds vandaag krijg ik met enige regelmaat de foutmelding H73 op de Nest: "Er is een draadloze verbinding, maar OpenTherm wordt niet gedetecteerd. Controleer je installatie." Alleen stekker eruit/erin van de ketel verhelpt dan het probleem voor een tijdje. Ook vind ik het ieder kwartier opwarmen van de warmwaterbuffer ook wat veel. De Nest supportlijn is onbereikbaar.
Iemand tips?

  • Droeftoetertje
  • Registratie: november 2018
  • Laatst online: 12-03 19:44
Hoffa75

Ik heb de calenta 40c cw5 en hetzelfde probleem... is jou probleem al opgelost?

  • PhilipsFan
  • Registratie: oktober 2003
  • Laatst online: 22-09 21:18
Dat ligt niet aan Nest. Vermoedelijk is je ketel defect. Vandaar ook dat de Chronotherm het niet meer doet. Ik heb hetzelfde gehad nadat er een onderdeel kapot ging op de printplaat in de ketel. Onderdeel vervangen, maar daarna storingen met Opentherm (dezelfde foutmelding op de Nest). Regeling via aan/uit werkte wel goed.

Opgelost door de printplaat in de ketel te vervangen. Dat was nog best een duur ding, maar via Marktplaats was het nog te overzien. Nu geen problemen meer met Nest en Opentherm.

PhilipsFan wijzigde deze reactie 28-11-2018 23:20 (3%)

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Smartphones

'14 '15 '16 '17 2018

Tweakers vormt samen met Tweakers Elect, Hardware Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True