Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

WifI + LAN beide aktief (met eigen ip-adres)

Pagina: 1
Acties:

  • ppaulv
  • Registratie: juni 2003
  • Laatst online: 17-04 16:26
Op de een of andere manier schakelt mijn wifi connectie niet uit als ik een LAN kabel in mijn laptop steek.
Het is een Dell (niet dat dat er iets toe doet volgens mij) met Win7 Ultimate, alle updates gedaan.
Dit doet ie nog niet zo heel lang. Oorspronkelijk werkte dit goed maar ik weet niet wat ik gedaan heb om dit te veroorzaken.
Ik heb al De advanced settings van de adapters bekeken, de Wifi connectie stond inderdaad boven de LAN connectie, heb dat aangepast, maar geen resultaat.
Althans..... als ik ga downloaden (dan kan ik het zien aan het gebruik van de verbinding) gebruikt hij de LAN verbinding om de data binnen te halen, maar de WiFi verbinding blijft aktief (en af en toe een paar pakketjes over de lijn).
Ik heb een keer wat zitten rommelen met het delen van een wifi verbinding met de LAN poort (waar dan een switch aan hing). Dat zal wel de boosdoener zijn maar ik kan het niet vinden.
Wie heeft raad? 8)7

One cookie a day keeps the doctor away !


  • Orion84
  • Registratie: april 2002
  • Laatst online: 22:38

Orion84

Admin General Chat

Fotogenie(k)?

Volgens mij is dat toch gewoon de normaalste zaak van de wereld? Ik heb nog nooit een laptop gezien waar wifi automatisch werd uitgeschakeld zodra een LAN verbinding actief was (dat zegt op zich niet alles, maar toch).

Windows stuurt netwerkverkeer automatisch over de 'beste' verbinding en daarin krijgen LAN interfaces standaard de voorkeur boven WLAN interfaces (tenzij je zelf de metrics gaat aanpassen).

Dus ook al zijn beide actief, al je verkeer gaat gewoon over je LAN interface (zoals je zelf ook al had ontdekt).

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • ppaulv
  • Registratie: juni 2003
  • Laatst online: 17-04 16:26
Ehhh ..... dit is mijn zoveelste laptop en dit is de eerste keer in 15 jaar dat ik dit zie gebeuren. Niet dat ik kan zweren dat het ook nooit gebeurd is, maar ik heb het nooit eerder gezien.
Het viel mij op doordat ik (alleen kabel) het betreffende lan-icoontje zie in de tray, en als ik dan de wifi adapter aanzet, verdwijnt die en komt daar het 'trappetje' van de wifi verbinding te staan. Dat zou imho andersom moeten zijn.
Mijn laptop heeft nu ook 2 ip-adressen. Lijkt me ook niet correct.

One cookie a day keeps the doctor away !


  • Borromini
  • Registratie: januari 2003
  • Niet online

Borromini

Mislukt misantroop

Voor je router is het fysiek een andere interface (ander MAC-adres), dus technisch is er niks aan de hand.

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 08:01

Nadeel is dat hij dan ook uitgeschakeld blijft als LAN weer verbroken is.
Opnieuw opstarten is dan noodzakelijk.

  • ppaulv
  • Registratie: juni 2003
  • Laatst online: 17-04 16:26
Tja, dat is ook weer niet de bedoeling. Bovendien heeft mijn adapter deze optie niet.
Het irritante is dat het wel heeft gewerkt (wifi trapje verdwijnt als er een kabel in gestopt wordt). Hierdoor denk ik nu steeds dat de kabel verbinding niet (meer) werkt. Wat dus niet het geval is.

One cookie a day keeps the doctor away !


  • Orion84
  • Registratie: april 2002
  • Laatst online: 22:38

Orion84

Admin General Chat

Fotogenie(k)?

Normaal verdwijnt dat wifi icoontje inderdaad wel ja, daar heb je gelijk in.
Edit: is op mijn Dell XPS15Z hetzelfde: als je via LAN verbonden bent en dan wifi inschakelt, dan verdwijnt juist het LAN icoontje en wordt het wifi icoontje getoond. Als je de laptop opstart met beide interfaces actief (en LAN kabel aangesloten) dan wordt wel juist het LAN icoontje getoond.

Meerdere IP adressen is ook niets om je druk over te maken. Het is 1 adres per interface en zoals gezegd (en je zelf ook ervaart) geeft Windows gewoon de voorkeur aan de LAN interface.

[Voor 36% gewijzigd door Orion84 op 03-08-2014 18:00]

The problem with common sense is that it's not all that common. | LinkedIn | Flickr


  • Mojo
  • Registratie: augustus 2003
  • Laatst online: 04-05 12:50

Mojo

The Power Within

Bij mijn laptop was dat een setting in de Bios. Dell Precision 6700 geloof ik.

X-Life Lanparty Core i9 9900K @ 5Ghz, RTX3080, 16GB, Gigabyte Z390, Custom EK Waterloop


  • Pakjebakmeel
  • Registratie: september 2003
  • Laatst online: 02:08
Zie hierboven.. (Redelijk) nieuwe dells kunnen automatisch wifi uitschakelen zodra een bekabelde verbinding actief wordt. Zoek eens in de BIOS, als dit er zo eentje is dan is daar inderdaad een BIOS setting voor..

  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 04-05 14:03

Hero of Time

Moderator NOS

There is only one Legend

Ipv daar mee te rommelen is het heel simpel om de voorkeurinterface in te stellen bij de geavanceerde instellingen van het Netwerkcentrum. Zie dit:

Commandline FTW | Tweakt met mate


  • ppaulv
  • Registratie: juni 2003
  • Laatst online: 17-04 16:26
Hero of Time : ik had al aangegeven dat ik dat al gewijzigd had, zonder resultaat. Toch bedankt voor het meedenken.
Pakjebakmeel en Mojo : dat ga ik doen, bedankt.
Orion84 : zolang er geen akelige dingen gebeuren is dat inderdaad het belangrijkste. Daar was ik niet helemaal gerust op.

One cookie a day keeps the doctor away !


  • ppaulv
  • Registratie: juni 2003
  • Laatst online: 17-04 16:26
Het BIOS heeft die optie niet dus ik zal ermee moeten leren leven. Gaat vast lukken ;-)

One cookie a day keeps the doctor away !


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 08:08
Dat het je nu pas overkomt kan te maken hebben met het feit dat je nu een snellere (theoretische) wifi verbinding hebt. Route wordt bepaald nav metric wat in windows weer berekend wordt nav link speed. Waars heb je nu een 150mbit wifi vs 100mbit kabel oid?

Edit: zo was het met xp, tis mij onduidelijk hoe win7 ermee omgaat

[Voor 12% gewijzigd door laurens0619 op 03-08-2014 21:59]

CISSP! Drop your encryption keys!


  • dion_b
  • Registratie: september 2000
  • Laatst online: 02:34

dion_b

Moderator Harde Waren

say Baah

Misschien lees ik scheel hier, maar ik zie nog steeds niet wat het probleem is. Je laptop heeft op zo'n moment twee werkende netwerkverbindingen en gebruikt ze. Prima toch?

Soittakaa Paranoid!


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 08:08
je hebt helemaal gelijk dion_b. Ik zit zelf scheef te lezen, ik dacht dat zijn verkeer over de WiFi ging maar het gaat gewoon over de snelste LAN. idd wat is het probleem :)

Anders deze voor 8 dollar kopen:
http://www.wirelessautoswitch.com/

of scriptjes proberen die hier beschreven staan:
http://community.spicewor...n-automagically-revisited

[Voor 41% gewijzigd door laurens0619 op 04-08-2014 09:49]

CISSP! Drop your encryption keys!

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True