• Spast
  • Registratie: januari 2012
  • Laatst online: 27-02-2017
Dag iedereen,

Een tweetal jaar geleden heb ik op basis van de best buy guide januari 2012 een "Regulier gamesysteem" gebouwd.

Sinds een jaar doet zich het volgende voor:

Wanneer ik een matige tot zware applicatie / spel uitvoer, dan lijkt mijn beeld te crashen. Er verschijnen strepen en een soort van schaakbordpatroon. Nadat het beeld gecrashed is, herstelt het zich niet meer automatisch. Een reboot is noodzakelijk om het euvel te verhelpen.

Crashbeeld:


Mijn eerste vermoeden was dat dit aan de videokaart lag. Ik heb dan ook de videokaart terug naar de fabrikant gestuurd aangezien deze nog onder garantie viel. De fabrikant heeft de videokaart getest en gemeld dat zij geen probleem gevonden hebben. De fabrikant heeft tevens netjes een video doorgestuurd waarin te zien was dat mijn grafische kaart perfect functioneert wanneer zware applicaties uitgevoerd worden.

Vervolgens dacht ik dat het de poort waarin de videokaart stak mogelijk defect was. Nadat ik de videokaart in een andere poort geplaatst had, bleek het probleem zich nog steeds voor te doen.

Nu is het onduidelijk wat de oorzaak van dit mankement is.
  • Levert de voeding niet genoeg stroom?
  • Is het gehele moederbord defect?
  • Overhit mijn computer?
  • ...
Daarna heb ik het computerprogramma OCCT geïnstalleerd om zelf verder proberen te troubleshooten. Alleen ben ik helaas niet in staat de grafiekenuitvoer te interpreteren. Graag jullie hulp hierbij:

Merk op: ik heb de OCCT test moeten afbreken aangezien het beeld weer crashtte.
  • Wat mij voornamelijk opvalt zijn de pieken bij de afbeeldingen BUS, CPU 0 en FPS.
Album link.





































Alvast bedankt voor jullie tijd.

[Voor 2% gewijzigd door Spast op 11-07-2014 13:10. Reden: crashbeeld toegevoegd.]


  • Viper®
  • Registratie: februari 2001
  • Niet online
Apart, je cpu is een X4 960T 3 Ghz 200 Fsb
echter staat er bij current clock 4,2 Ghz 280 fsb.
Ik dacht dat bij de turbo mode alleen de clock multiplier veranderde, niet de fsb

https://ftx.com/#a=Viper | Crypto trading | Growatt 6000TL3-S 6615WP(21x315) ZZW(212graden)35helling


  • Spast
  • Registratie: januari 2012
  • Laatst online: 27-02-2017
Viper® schreef op vrijdag 11 juli 2014 @ 12:25:
Apart, je cpu is een X4 960T 3 Ghz 200 Fsb
echter staat er bij current clock 4,2 Ghz 280 fsb.
Ik dacht dat bij de turbo mode alleen de clock multiplier veranderde, niet de fsb
Als leek, wat wil dit zeggen? :$

  • Viper®
  • Registratie: februari 2001
  • Niet online
Volgens de specs:
Frequency ? 3000 MHz
Turbo frequency 3400 MHz

Dat hij ineens op 4,3 Ghz gaat draaien vind ik enigszins opvallend

https://ftx.com/#a=Viper | Crypto trading | Growatt 6000TL3-S 6615WP(21x315) ZZW(212graden)35helling


  • Ragdoll
  • Registratie: januari 2010
  • Nu online

Ragdoll

excommunicado

Wanneer ik een matige tot zware applicatie / spel uitvoer, dan lijkt mijn beeld te crashen. Er verschijnen strepen en een soort van schaakbordpatroon. Nadat het beeld gecrashed is, herstelt het zich niet meer automatisch. Een reboot is noodzakelijk om het euvel te verhelpen.
Dit heeft puur te maken met je GPU memory. Dit heten artifacts zoek er maar eens op, op google.
Waarschijnlijk is je GPU de geest aan het geven.

  • Spast
  • Registratie: januari 2012
  • Laatst online: 27-02-2017
Ragdoll schreef op vrijdag 11 juli 2014 @ 12:37:
[...]


Dit heeft puur te maken met je GPU memory. Dit heten artifacts zoek er maar eens op, op google.
Waarschijnlijk is je GPU de geest aan het geven.
Ik zal een foto maken van mijn beeldscherm wanneer dit zich voordoet. Om zeker te zijn dat we over hetzelfde spreken.

Foto:



Zoals je kunt zien verspringt de indeling van het beeld ook naar het midden. Zo staat de scheiding en de startknop plots in het midden van het scherm.

Wat kan hier de oorzaak van zijn en hoe kan ik dit troubleshooten?
Alvast bedankt.

[Voor 28% gewijzigd door Spast op 11-07-2014 13:11. Reden: Foto van crash toegevoegd.]


  • Thralas
  • Registratie: december 2002
  • Laatst online: 17:21
Viper® schreef op vrijdag 11 juli 2014 @ 12:30:
Volgens de specs:
Frequency ? 3000 MHz
Turbo frequency 3400 MHz

Dat hij ineens op 4,3 Ghz gaat draaien vind ik enigszins opvallend
Dat is inderdaad erg vreemd.

TS: zou er even wat andere tooltjes naast houden (CPU-Z?) die ook bus en CPU frequencies kunnen uitlezen?

Misschien zijn hier nog wat ideetjes uit te putten: http://www.tomshardware.c...-usage-radeon-hd7870.html

EDIT: die foto lijkt ook wel meer op een clock die out-of-sync is dan daadwerkelijke memory corruption (maar dat is slechts een aanname, I don't know how DVI works).

[Voor 13% gewijzigd door Thralas op 11-07-2014 13:24]


  • Ragdoll
  • Registratie: januari 2010
  • Nu online

Ragdoll

excommunicado

Spast schreef op vrijdag 11 juli 2014 @ 12:42:
[...]


Ik zal een foto maken van mijn beeldscherm wanneer dit zich voordoet. Om zeker te zijn dat we over hetzelfde spreken.

Foto:

[afbeelding]

Zoals je kunt zien verspringt de indeling van het beeld ook naar het midden. Zo staat de scheiding en de startknop plots in het midden van het scherm.

Wat kan hier de oorzaak van zijn en hoe kan ik dit troubleshooten?
Alvast bedankt.
Dit is gewoon een corrupte GPU vaak genoeg gezien tijdena het overklokken.

  • Thralas
  • Registratie: december 2002
  • Laatst online: 17:21
Wil je daarmee beweren dat de GPU ook de boosdoener is?

De OCCT screenshots suggereren dat er meer aan de hand is, en daar ga je compleet aan voorbij. Bovendien is de kaart volgens de fabrikant prima bevonden.

Nogmaals: ik zou je clocks checken, met CPU-Z of desnoods SetFSB, iets dat in ieder geval de actuele CPU/HT/FSB/PCIe clocks laat zien.

Volgens mij is de bus speed welke OCCT weergeeft de reference clock, wat in ieder geval de weergegeven CPU clock verklaart (200 MHz * 15 = 3.0 GHz vs 280 MHz * 15 = 4.2 GHz). Naast het feit dat de CPU dan out-of-spec loopt, zou het niet gek zijn als de PCIe clock evenzo met 40% toeneemt.

Oh, en ASRock heeft een overclocking utility genaamd 'AXTU', misschien kun je daarmee de desbetreffende clocks bekijken?

  • Viper®
  • Registratie: februari 2001
  • Niet online
Misschien dat door de busspeed van 200 > 280 gaat ook je GPU over de zeik gaat.

Kijk eens in je bios of je je fsb vast in kan stellen

https://ftx.com/#a=Viper | Crypto trading | Growatt 6000TL3-S 6615WP(21x315) ZZW(212graden)35helling


  • Thralas
  • Registratie: december 2002
  • Laatst online: 17:21
Viper® schreef op vrijdag 11 juli 2014 @ 15:45:
Kijk eens in je bios of je je fsb vast in kan stellen
Volgens de manual niet, misschien met AXTU/SetFSB wel..

  • Compuse
  • Registratie: maart 2014
  • Laatst online: 13-08 13:17
Probeer de CPU naar beneden te clocken, dus niet met de multiplyer maar de fsb waarde op of onder 200mhz, kan zijn dat de pcie overlocked worden door de fsb. Ben niet echt bekend met amd's en hun principes van verdeling.

Ik heb zelf dergelijke dingen vaak gehad met oude videokaarten, beetje wiebelen en onder spanning geplaatst houden deed wonderen, kan zijn dat fabrikant het in de meest optimale stand heeft getest terwijl enkele caps toch wat losser kunnen raken.

Het geen wat het meest slijt is natuurlijk wel de voeding, kan natuurlijk binnen 2 jaar de geest geven op de gpu lijnen 6/8 pins.

Edit: trouwens als een artefact scanner geprobeerd om vast te stellen dat het echt om artefacts gaat of niet? (atitool ofzo) btw niet ooit geflashed naar een 6970 ofzo? deze gebruikte dacht ik andere voltages voor het geheugen welke uiteindelijk kan sluiten zelfs als je weer op een 6950 word gezet, problemen kunnen dan ook per pc verschillen.

[Voor 22% gewijzigd door Compuse op 11-07-2014 17:16]

Edge3D, Stealth3D, RAGE3D, Voodoo, i740, Viper V770, Voodoo3 2000, Geforce 256, GF2 GTS, Ti4200, FX5700, 6600GT, Radeon 9600, 9800, x800, x1950, HD2400, HD3850, HD5770, HD7950, GTX 690, 780, 780ti, 970, 980, 980ti, 980m, 1050Ti, 1060, 1070, 1070m, 1080


  • Ragdoll
  • Registratie: januari 2010
  • Nu online

Ragdoll

excommunicado

Thralas schreef op vrijdag 11 juli 2014 @ 15:43:
Wil je daarmee beweren dat de GPU ook de boosdoener is?
Nee, ik zeg dat de artifacts veroorzaakt worden door de GPU, waardoor de GPU instabiel word is misschien de voeding die te weinig spanning levert op de 12V+. Maar deze staat niet in het screenshot en eerlijk gezegd geloof ik dat soort testen niet compleet. Het beste is zelf meten hoe ver de spanning zakt onder load.

Zet sowieso de CPU terug naar standaard.

[Voor 5% gewijzigd door Ragdoll op 11-07-2014 22:31]


  • Spast
  • Registratie: januari 2012
  • Laatst online: 27-02-2017
Alvast bedankt voor al jullie reacties.
Het is echter nog steeds onduidelijk wat ik kan doen om het probleem te verhelpen. Bij mijn weten heb ik dusver nog geen instellingen gewijzig in verband met overclocking of underclocking. Is er een manier voor mij op dit na te kijken?

Verder heb ik gisteren nog een OCCT test uitgevoerd waarbij er merkwaardig genoeg geen beeldcrash voorkwam. Deze keer kon ik de OCCT test vrij lang laten lopen wat volgens mij een beter resultaat geeft. Graag jullie interpretatie van deze grafieken:

Albumlink van OCCT test gisteren







































Vandaag heb ik nogmaal een OCCT test laten lopen, waarbij deze keer ook het beeld niet crashtte:
Albumlink van OCCT test vandaag





































Valt jullie iets op bij deze grafieken?

  • Robolokotobo
  • Registratie: december 2009
  • Laatst online: 18-09 04:42
Dit keer is er geen piek in het aantal MHz van de processor. En geeft ie ook aan op 3 GHz te draaien. Je kan in het bios even alles op default zetten. Mocht dit niet werken zou ik even opnieuw Windows installeren. Misschien is er iets aanwezig in de software op je computer of i.d. wat problemen oplevert. Zou ik ook gelijk even de nieuwste bios en drivers installeren.

i5 3470 8GB GTX 1650


  • Thralas
  • Registratie: december 2002
  • Laatst online: 17:21
Robolokotobo schreef op zaterdag 12 juli 2014 @ 19:44:
Dit keer is er geen piek in het aantal MHz van de processor. En geeft ie ook aan op 3 GHz te draaien.
De juiste constatering is dat er geen piek in de busfrequentie is, en daardoor treedt er geen variatie in CPU-kloksnelheid op (en belangrijker, waarschijnlijk ook PCIe-clock).
Je kan in het bios even alles op default zetten. Mocht dit niet werken zou ik even opnieuw Windows installeren. Misschien is er iets aanwezig in de software op je computer of i.d. wat problemen oplevert. Zou ik ook gelijk even de nieuwste bios en drivers installeren.
Ik zou eerst het BIOS updaten (if possible), Windows herinstalleren is een beetje een wanhoopspoging, maar anders zou ik 't ook niet weten.

  • Robolokotobo
  • Registratie: december 2009
  • Laatst online: 18-09 04:42
De FSB snelheid heeft inderdaad invloed op de PCI-e clock in dit geval.

i5 3470 8GB GTX 1650


Acties:
  • 0Henk 'm!

  • Spast
  • Registratie: januari 2012
  • Laatst online: 27-02-2017
De bios-versie heb ik bijgewerkt naar de meest recente (van 1.60, naar 1.80). Het probleem blijft zich helaas voordoen.

Ik begin te vermoeden dat ik best een nieuw moederbord kan aanschaffen in de hoop dat dit het oplost. Of is dit voorbarig?
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee