• kipppertje
  • Registratie: mei 2010
  • Laatst online: 17:09
Hallo tweakers,

Zojuist heb ik een MBP gekocht (15" 8GB) bij de Mediamarkt.
Nu gaat het browsen zo nu en dan erg traag. Toen ik m'n ping tijden bekeek naar m'n router toe schrok ik een beetje:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
PING 192.168.1.1 (192.168.1.1): 56 data bytes
64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=18.964 ms
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=19.057 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=448.128 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=16.388 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=51.231 ms
64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=23.620 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=10.796 ms
64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=29.822 ms
64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=81.641 ms
64 bytes from 192.168.1.1: icmp_seq=9 ttl=64 time=160.568 ms
64 bytes from 192.168.1.1: icmp_seq=10 ttl=64 time=31.238 ms
64 bytes from 192.168.1.1: icmp_seq=11 ttl=64 time=15.834 ms
64 bytes from 192.168.1.1: icmp_seq=12 ttl=64 time=46.110 ms
64 bytes from 192.168.1.1: icmp_seq=13 ttl=64 time=3.320 ms
64 bytes from 192.168.1.1: icmp_seq=14 ttl=64 time=7.127 ms
64 bytes from 192.168.1.1: icmp_seq=15 ttl=64 time=2.903 ms
64 bytes from 192.168.1.1: icmp_seq=16 ttl=64 time=35.500 ms
^C
--- 192.168.1.1 ping statistics ---
17 packets transmitted, 17 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 2.903/58.956/448.128/104.048 ms


Na een beetje Googlen kwam ik er achter dat het waarschijnlijk een power saving issue is. De netwerkkaart lijkt na een seconde uit te schakelen o.i.d., want wanneer ik met een kleinere interval ping, zijn de waardes wel oké (of iig beter):

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
PING 192.168.1.1 (192.168.1.1): 56 data bytes
64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=7.008 ms
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=3.441 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=4.559 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=3.735 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=2.400 ms
64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=4.113 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=2.789 ms
64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=3.085 ms
64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=6.554 ms
64 bytes from 192.168.1.1: icmp_seq=9 ttl=64 time=7.753 ms
64 bytes from 192.168.1.1: icmp_seq=10 ttl=64 time=8.157 ms
64 bytes from 192.168.1.1: icmp_seq=11 ttl=64 time=7.844 ms
64 bytes from 192.168.1.1: icmp_seq=12 ttl=64 time=9.458 ms
64 bytes from 192.168.1.1: icmp_seq=13 ttl=64 time=11.057 ms
64 bytes from 192.168.1.1: icmp_seq=14 ttl=64 time=13.138 ms
^C
--- 192.168.1.1 ping statistics ---
15 packets transmitted, 15 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 2.400/6.339/13.138/3.144 ms


Iemand enig idee hoe het te fixen valt? Of heb ik gewoon de pech dat ik een verkeerd exemplaar heb of zoiets?

Maar het had ook zo gekunt


  • ankhie
  • Registratie: januari 2001
  • Laatst online: 19:30

ankhie

Co-founder bij Mobile2Morrow

Nee, het is bij de rMBP een bekend probleem. Ligt waarschijnlijk aan de drivers. Er zijn geluiden dat dit in 10.9.2 is opgelost

  • kipppertje
  • Registratie: mei 2010
  • Laatst online: 17:09
Ah, oke. Ben benieuwd. Gaande weg werd het wel beter, maar het blijft een irritant iets.
Had ik niet verwacht bij een laptop van 2000 euro, maar goed.

Maar het had ook zo gekunt


  • Douwe63
  • Registratie: september 2003
  • Laatst online: 24-09 07:40
kipppertje schreef op donderdag 20 februari 2014 @ 09:42:
Ah, oke. Ben benieuwd. Gaande weg werd het wel beter, maar het blijft een irritant iets.
Had ik niet verwacht bij een laptop van 2000 euro, maar goed.
Hmm vervelend, toch nog aardig wat 'open eindjes / slordigheidjes' bij de huidige MBPr modellen. Ook dat 'gedoe' met die lag tijdens het scrollen vindt ik wat minder. Ik ga me toch nog even inhouden met de aanschaf van een goed uitgerustte 15" tot de broadwell macbooks op de markt verschijnen en men bij apple de zaken qua OS/drivers nog iets beter op orde heeft.

Ontopic: hopelijk zit de fix inderdaad in de update van het OS! Voor de rest wel tevreden met je aanschaf?

  • Femme
  • Registratie: juni 1999
  • Laatst online: 01:11

Femme

Hardwareconnaisseur

Official Jony Ive fan

Op dit moment biedt een MacBook Pro Retina inderdaad niet de gebruikservaring die je mag verwachten van Apple en van een product in deze prijsklasse. Naast de waardeloze wifi-performance gaat er wel meer mis. Zo wil mijn MBPr 2013 met enige regelmaat niet wakker worden uit slaap, doet het geluid het soms niet meer of zijn er andere fuckups zoals strepen in beeld.

Bij de MBPr 2012 duurde het een half jaar voordat ik het ding uberhaupt betrouwbaar uit slaap kon wekken. Met het huidige release schedule van een bijna jaarlijkse OS update loop je de kans dat je de tussen de relases de helft van de tijd met vervelende bugs zit. Over de performance van de MBPr 2013 icm Mavericks ben ik wel tevreden. De accu gaat langer mee, hij wordt minder heet en animaties zoals scrollen en openen van Mission Control gaan soepeler. De MBPr 2012 was wat dat betreft nog behelpen op het moment dat de graphics door de geïntegreerde gpu verzorgd moesten worden.

  • kipppertje
  • Registratie: mei 2010
  • Laatst online: 17:09
Voor de rest ben ik wel tevreden. Hij is lekker snel en het scherm is prachtig. Beetje jammer van de bugs, ik hoop dat het snel gefixt wordt. Ben gelukkig nog geen andere issues tegen gekomen, maar ik heb m pas twee dagen...

Het is m'n eerste Macbook, maar tot nu toe valt de overstap erg mee. Ik zie wel erg veel overeenkomsten met Linux distro's, dus het voelt op een aantal punten wel vertrouwd.

Maar het had ook zo gekunt


  • Tio Nordin
  • Registratie: maart 2012
  • Niet online
ankhie schreef op woensdag 19 februari 2014 @ 20:21:
Nee, het is bij de rMBP een bekend probleem. Ligt waarschijnlijk aan de drivers. Er zijn geluiden dat dit in 10.9.2 is opgelost
10.9.2 is nu uit en het lijkt (bij mij iig) gefixt. :)

My gear: Laptop, camera en telefoon. Me happy ;)


  • Worrum
  • Registratie: juni 2003
  • Laatst online: 24-09 13:25
Femme schreef op donderdag 20 februari 2014 @ 17:50:
Op dit moment biedt een MacBook Pro Retina inderdaad niet de gebruikservaring die je mag verwachten van Apple en van een product in deze prijsklasse. Naast de waardeloze wifi-performance gaat er wel meer mis. Zo wil mijn MBPr 2013 met enige regelmaat niet wakker worden uit slaap, doet het geluid het soms niet meer of zijn er andere fuckups zoals strepen in beeld.

Bij de MBPr 2012 duurde het een half jaar voordat ik het ding uberhaupt betrouwbaar uit slaap kon wekken. Met het huidige release schedule van een bijna jaarlijkse OS update loop je de kans dat je de tussen de relases de helft van de tijd met vervelende bugs zit. Over de performance van de MBPr 2013 icm Mavericks ben ik wel tevreden. De accu gaat langer mee, hij wordt minder heet en animaties zoals scrollen en openen van Mission Control gaan soepeler. De MBPr 2012 was wat dat betreft nog behelpen op het moment dat de graphics door de geïntegreerde gpu verzorgd moesten worden.
Bij mij lijkt het probleem met de pingtijden nu ook verbeterd (mbpro retina 2013 early) met de laatste update

Wat betreft het probleem met de strepen in beeld (ik neem aan dat je soort van grijze/groene banden bedoelt?) Ik heb/had dit probleem ook. Mijn collegas hebben exact dezelfde macs en zijn we gaan vergelijken wat anders was qua settings. Bleek dat ik als enige de resolutie verhoogd had naar de hoogst haalbare d.m.v. de scaling optie. Dit zorgde ervoor dat als ik mijn laptop uit slaap haalde dat dit probleem optrad. De laatste tijd heb ik de mac op retina resolutie gedraaid, geen fuckups meer. Ben nu weer aan het testen op hoogste resolutie met de nieuwe update. Wellicht helpt dit je.

  • Artaex
  • Registratie: oktober 2011
  • Laatst online: 18-09 19:20
Mijn rMBP (early 2013) wil nog wel eens problemen hebben met sluimerstand. Hij weigert soms in sluimerstand te gaan (maakt niet uit of het via het menu, de powerknop of klep sluiten gaat) en met de klep dicht blijft het Apple-logo gewoon branden (en het beeld blijft aan). Op zulke momenten moet ik hem geforceerd afsluiten...
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee