Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • maniak
  • Registratie: augustus 2000
  • Laatst online: 10-08 09:36
Ik heb sinds een paar dagen een Aureon Xfire 8.0 HD. Doormiddel van een optische SPDIF aansluiting heb ik mijn EarForce X41 aangesloten.

Alles werkt alleen krijg ik elke 30 sec tot 1 min ongeveer 5 a 10 seconden aan vervormd "blikkerig" geluid welke daarna weer normaal wordt. Ik heb de optische kabel al vervangen maar het probleem doet zich nog steeds voor.

Nu de vraag, hoe kan dit? Ik gebruik 16bit, 48Khz sample rate. Met mijn Creative X-Fi kaart had ik dit probleem niet. Iemand een idee hoe ik dit kan oplossen?

  • ktf
  • Registratie: maart 2007
  • Laatst online: 21-07 09:35
Ik denk dat de Xfire iets doet met Dolby Digital of DTS. Misschien is de encodering toch niet helemaal optimaal. De X-fi geeft VZIW gewoon stereo door, maar misschien doet de Xfire driver of hardware iets waardoor de SPDIF surround doorgeeft.

Zou je dus even kunnen kijken wat de lampjes op de X41 aangeven met de Creative en XFire? Verschillen die? Indien de XFire inderdaad surround doorgeeft en dat het probleem is, is het misschien een goed idee te zoeken naar instellingen om dat aan te passen.

  • maniak
  • Registratie: augustus 2000
  • Laatst online: 10-08 09:36
De lampjes zijn hetzelfde. Wat ik ergens had gelezen is dat als de buffer niet gevuld is dat er 0'tjes in het signaal worden geïnjecteerd zodat het geluid in sync blijft lopen bij het beeld. Aangezien dit een USB device is kan het misschien zijn dat er momenten zijn dat de XFire geen genoeg bandbreedte krijgt.

Wat ik gisteravond heb gedaan zijn de nieuwste Intel drivers te installeren van mijn moederbord met het idee dat er misschien oude of native Windows drivers geïnstalleerd zijn voor de USB controller en dat de nieuwere drivers beter werken. Vanaf dat moment heeft het probleem zich niet meer voorgedaan. Als de komende dagen het nog steeds niet voorkomt kan dit probleem als opgelost beschouwd worden. Daarna eens richten waarom ik in Windows 8 maar 2 kanalen kan selecteren bij SPDIF 

  • maniak
  • Registratie: augustus 2000
  • Laatst online: 10-08 09:36
Zit nu muziek te luisteren en het gebeurde weer.. ik blijf bezig met zoeken.. *zucht*


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True