• abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
Hallo,

Voor ik begin, ik met totaal nieuw op dit forum dus het spijt me als ik deze topic ergens anders had moeten maken..
Ik heb ruim een maand geleden een nieuwe ASUS R510CC-XX439H met Windows 8 gekocht. Daarna geupgrade naar Windows 8.1. Helaas heb ik veel problemen ondervonden. Hieronder een lijstje:
- Disk Usage is bij opstarten ruim 10 minuten 95-100% en loopt soms willekeurig op tot 100%.
- Opstarttijd duurt 2 minuten, dat zou bij een nieuwe laptop veel sneller moeten zijn.
- De internetverbinding wordt om de zoveel tijd ''beperkt'', dan moet ik Wi-Fi uit zetten en dan weer aan zetten.
- Minimaal één keer per dag loopt de laptop totaal vast. Dit kan gebeuren tijdens het internetten op Chrome, tijdens het spelen van een game. Het gebeurt soms zelfs wanneer ik nauwelijks iets doe, bijvoorbeeld een map openen.
De muis en het toetsenbord doen niks meer (Ctrl+Alt+Del werkt dus niet). Het enige wat ik kan doen is de laptop met de aan-/uitknop uit te zetten.
Na het opstarten komt er geen foutmelding.

Dingen die ik heb geprobeerd om het op te lossen:
- Met probleemoplossing problemen oplossen.
- Alle stuurprogramma's updaten
- Alle stations van de harde schijf defragmenteren en optimaliseren

Zou iemand mij willen helpen. Dat zou ik zeer op prijs stellen. ;)

De specificaties:
- Intel i7 3537u @ 2 Ghz turbo tot 3.1 Ghz
- Nvidia GeForce GT 720M
- 500 GB HDD
- 4 GB RAM
Misschien is dit ook handig om te weten:
- Virusscanner is ESET NOD32 gekochte versie

[Voor 7% gewijzigd door abrahamx996 op 07-12-2013 16:32]


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 23-10 18:03
Heb je al eens een andere virusscanner geprobeerd? Heb je het issue ook als je de huidige eens helemaal verwijdert? Bestaat het probleem ook als je eens boot in safe mode?

Desktop | Server | Laptop


  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
Rupie schreef op zaterdag 07 december 2013 @ 17:05:
Heb je al eens een andere virusscanner geprobeerd? Heb je het issue ook als je de huidige eens helemaal verwijdert? Bestaat het probleem ook als je eens boot in safe mode?
Op deze computer stond McAfee voorgeinstalleerd maar die heb ik verwijdert voordat ik ESET installeerde.
In safe mode is het internetprobleem niet aanwezig. En over het verwijderen van de virusscanner, het is een gekochte licentie voor drie jaar, dus ik verwijder het liever niet. Het schijfgebruik is voornamelijk van ''System'' en ''Servicehost Lokale systeem (netwerkbeperkingen)''.

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 23-10 18:03
En toen McAfee geinstalleerd stond had je geen problemen? Ik heb het ook niet over permanent verwijderen, ik heb het over tijdelijk verwijderen om te zien of het verschil maakt ;) Ik neem aan dat als je een licentie hebt, je het programma daarna ook gewoon weer zal kunnen installeren?

Je zou ook eens kunnen kijken via msconfig wat er zoal opstart als Windows start. Best kans dat er iets geïnstalleerd staat waardoor opstarten langer duurt dan je zou willen.

Desktop | Server | Laptop


  • ElRoja
  • Registratie: december 2012
  • Laatst online: 11-04-2014
Ik zit er aan te denken deze laptop aan te schaffen, maar zal hem voornamelijk gebruiken voor het afspelen van 1080p films op mijn televisie. Ik kan echter nergens lezen of dit mogelijk is.
De resolutie van het product zelf is maximaal 1366 x 768. Kan deze via HDMI wel full HD weergeven op de TV?

  • Opazo
  • Registratie: maart 2013
  • Laatst online: 25-10 20:50
Misschien beetje laat 8) (zag je post omdat ik deze Asus ook wilde) maar bij mij was het de indexering van Windows; Superfetch, zet je die uit draait alles als een tierelier.
Je kunt Superfetch ook door laten ratelen, maar dat duurt dus even...

  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
Opazo schreef op vrijdag 28 maart 2014 @ 15:03:
Misschien beetje laat 8) (zag je post omdat ik deze Asus ook wilde) maar bij mij was het de indexering van Windows; Superfetch, zet je die uit draait alles als een tierelier.
Je kunt Superfetch ook door laten ratelen, maar dat duurt dus even...
Bedankt dat je het toch nog even zegt. Het compleet vastlopen gebeurt namelijk nog steeds.

  • ChicaneBT
  • Registratie: november 2000
  • Niet online

ChicaneBT

.:Porsche:.

abrahamx996 schreef op vrijdag 28 maart 2014 @ 15:15:
[...]

Bedankt dat je het toch nog even zegt. Het compleet vastlopen gebeurt namelijk nog steeds.
Kun je niet eens een nieuwe installatie proberen via de backup terugzet optie? Wel eerst je belangrijke bestanden op een externe harde schijf of USB stick zetten. Vervolgens alle ASUS software die je niet gebruikt verwijderen, alle software en drivers updaten en de instellingen goed zetten.

Als je bij een schone installatie nog steeds problemen hebt dan is het misschien wel een hardware probleem. Je hebt de laptop nog helemaal niet lang dus je hebt gewoon garantie op een goed werkend product.

[Voor 27% gewijzigd door ChicaneBT op 28-03-2014 15:51]

....911....


  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
ChicaneBT schreef op vrijdag 28 maart 2014 @ 15:49:
[...]

Kun je niet eens een nieuwe installatie proberen via de backup terugzet optie? Wel eerst je belangrijke bestanden op een externe harde schijf of USB stick zetten. Vervolgens alle ASUS software die je niet gebruikt verwijderen, alle software en drivers updaten en de instellingen goed zetten.

Als je bij een schone installatie nog steeds problemen hebt dan is het misschien wel een hardware probleem. Je hebt de laptop nog helemaal niet lang dus je hebt gewoon garantie op een goed werkend product.
Hij is al eens een keer terug gestuurd naar ASUS. Daar is het moederbord en de accu vervangen. En de software is opnieuw geïnstalleerd. Helaas was ik alles kwijt waaronder Office (weggegooid geld). Na een tijdje begon hij weer vast te lopen. Heel soms, maar dan ook heel soms als ik de muis eruit haal en dan weer erin doe reageert hij na een een paar minuten weer.
"Windows compleet verwijderen en Windows opnieuw installeren'' heeft dus geen zin. En ik ga dat ook niet nog een keer doen aangezien ik Office dan weer kwijtraak.
Nadat hij naar ASUS is gestuurd was het opstarten wel versneld. Van ruim twee minuten naar 30 seconden.

Dingen die ik na de reparatie gedaan heb:
- SFC /Scannow (CMD)
- Dism /Online /Cleanup-image /Restorehealth (CMD)
- Automatische updates uitzetten
- ESET NOD32 compleet verwijderen en opnieuw installeren
- Alle stuurprogramma's opnieuw installeren via Apparaatbeheer en Windows Update
- Via CMD ''Dynamick Tick'' uitzetten
- Uren gezocht op andere forums gezocht naar oplossingen die mensen met hetzelfde probleem hadden

[Voor 14% gewijzigd door abrahamx996 op 28-03-2014 16:43]


  • ChicaneBT
  • Registratie: november 2000
  • Niet online

ChicaneBT

.:Porsche:.

Wat bedoel je met Office kwijtraken? Als je de software toch hebt gekocht heb je de DVD/ de ISO met licentie sleutel.

....911....


  • xFeverr
  • Registratie: juni 2011
  • Laatst online: 16:08
Je raakt je office en eset licentie niet kwijt... als je gewoon de productcode weet intikt dan activeert de software gewoon weer hoor

  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
Die licentie van ESET heb ik ook nog omdat hij 3 jaar geldig is. Die van Office 2007 was een levenslange licentie voor één pc. Dus zodra die verwijderd is kan ik hem toch niet meer installeren? Dat zou betekenen dat ik hem op meerdere computers kan installeren.
@Opazo, de laptop is nog niet vastgelopen dus het uitzetten van Superfetch heeft het vastlopen (waarschijnlijk) verholpen. Bedankt voor je reactie!!
De WiFi wordt soms wel 'beperkt'. Dan moet ik Wifi uitzetten en dan weer aanzetten en dan kan ik weer verder. Daar zal ik dan maar mee moeten leren leven.

[Voor 15% gewijzigd door abrahamx996 op 30-03-2014 15:28]


  • xFeverr
  • Registratie: juni 2011
  • Laatst online: 16:08
je kan hem, zodra je hem verwijderd, nog steeds installeren... je hebt namelijk een licentie voor één pc en als je hem de-installeert heb je hem op 0 pc's gezet.

Hoogstens vraagt de activatie-assistent om even te bellen naar Microsoft, je hoort dan een bandje lopen die vraagt of je het product op één computer hebt geïnstalleerd, als je hierop beantwoord dat dat het geval is wordt je software gewoon weer geactiveerd.

  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
xFeverr schreef op zondag 30 maart 2014 @ 16:50:
je kan hem, zodra je hem verwijderd, nog steeds installeren... je hebt namelijk een licentie voor één pc en als je hem de-installeert heb je hem op 0 pc's gezet.

Hoogstens vraagt de activatie-assistent om even te bellen naar Microsoft, je hoort dan een bandje lopen die vraagt of je het product op één computer hebt geïnstalleerd, als je hierop beantwoord dat dat het geval is wordt je software gewoon weer geactiveerd.
Dit was in de eerste instantie niet eens het probleem. De reden waarom ik geen Windows Refresh of Reset wil uitvoeren is omdat het al twee keer gedaan is zonder enig resultaat.

  • J.S. Bach
  • Registratie: september 2008
  • Niet online

J.S. Bach

Geen dag zonder Bach

Heb je al gekeken naar drivers. Vaak even driver update doen van de Wifi kaart doet wonderen. Ook een herinstall van drivers lost vaak problemen op.
Ik heb gelukkig een draadje, maar het is vervelend dat je steeds je wifi uit moet uitzetten en aanzetten om het probleem op te lossen!

Johann Sebastian Bach


  • abrahamx996
  • Registratie: november 2013
  • Laatst online: 25-12-2019
Nivida_intel schreef op woensdag 09 april 2014 @ 16:16:
Heb je al gekeken naar drivers. Vaak even driver update doen van de Wifi kaart doet wonderen. Ook een herinstall van drivers lost vaak problemen op.
Ik heb gelukkig een draadje, maar het is vervelend dat je steeds je wifi uit moet uitzetten en aanzetten om het probleem op te lossen!
Alle driver zijn up-to-date. Een aantal heb ik compleet verwijderd en dan opnieuw geïnstalleerd waaronder de wifi driver.

  • annekrist
  • Registratie: juni 2016
  • Laatst online: 15-11-2019
hoi ik heb hier dezelfde laptop. Inderdaad harde schijf gebruik staat constant op 100%. Ik heb een oplossing gevonden. De swap file staat standaard op variabele grootte, Deze wordt dus regelmatig vergroot en verkleind. Ik heb hem een vaste grootte gegeven(2x de interne geheugen grootte is hier 4Gb dus 8000.) Na opnieuw starten is het probleem verholpen.

  • TheVMaster
  • Registratie: juli 2001
  • Laatst online: 01:16
beste @annekrist je hebt gezien dat je een topic kickt wat meer dan 4 jaar oud is? Ik vermoed dat de TS nu niet echt meer op zoek is naar een oplossing.

Deze gaat dus op slot.
Pagina: 1

Dit topic is gesloten.



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee