sluiten

Uitnodiging gebruikerstest in Amsterdam

We zijn op zoek naar deelnemers voor een leuke gebruikerstest in het centrum van Amsterdam. Voor de test zoeken we gebruikers die veel gebruik maken van het forum. Het interview duurt ongeveer 45 minuten en voor je deelname krijg je €40,- vergoeding.

Heb je op dinsdag 11 oktober tijd om mee te doen (tussen 9:30 en 17:00)? Meld je dan aan voor de selectie en wellicht zien we je snel!

Aanmelden


  • Handyface
  • Registratie: November 2012
  • Laatst online: 19-07 09:52
Ik gebruik mijn systeem al een jaar of 2, maar sinds vandaag wil hij niet meer opstarten. Dit is mijn gebruikte hardware:

Asus M4N98TD EVO
GEIL 2x4GB DDR3-1333
POV 570 GTX
AMD Phenom II x6 1100T
OCZ ModXStream Pro 700W

Sinds een aantal dagen (Na de pc te hebben verplaatst van/naar een LAN) gedroeg de windows klok zich raar. De klok veranderde steeds van tijd. Dus besloot ik een nieuwe knoopcel batterij te proberen in de CMOS. Ik dacht dat dit het probleem had opgelost (de klok deed het weer normaal).

Toen ik vandaag mijn pc wilde opstarten deed hij het niet meer. Alle onderdelen krijgen power, de fans draaien, de lichten branden en de schijven ratelen, maar ik hoor geen boot-beep. Ik heb het volgende geprobeerd:
  • Alle kabels controleren
  • Alle PCI kaarten, usb apparatuur en schijven loskoppelen
  • 1 Ram kaart gebruiken
  • GPU loskoppelen
  • Andere PSU aankoppelen
Wanneer de pc boot zie ik dat de Asus MemOK even rood brandt, maar dat is volgens mij normaal. Ook is me opgevallen dat als ik de pc boot zonder RAM, dat hij dan wel piepcodes geeft. Omdat ik eerder al bios problemen had, besloot ik om de batterij uit het MOBO te halen en de jumper op de reset te zetten. Dit werkte, de pc bootte normaal. Dus besloot ik alle hardware weer aan te sluiten en nogmaals te proberen. Jammergenoeg ging het weer mis.

Door al deze symptomen neig ik naar een kapot moederbord. Hoewel ik er niet 100% zeker van ben gezien hij toch nog wist te booten na een CMOS reset. Wat denken jullie? Kan ik een nieuw moederbord bestellen of heb ik iets over het hoofd gezien?

  • BoAC
  • Registratie: Februari 2003
  • Laatst online: 07:04

BoAC

Memento mori

Begint hij pas problemen te geven als je meerdere hardware onderdelen terugplaatst?

Dan neig ik meer naar een versleten voeding..

Hint: plaats de onderdelen 1 voor 1 terug en check telkens of hij nog steeds start. Faalt hij? Doe an eenstapje terug (onderdeel er weer uit) :)

[Voor 35% gewijzigd door BoAC op 28-08-2013 20:58]


  • Handyface
  • Registratie: November 2012
  • Laatst online: 19-07 09:52
ha BoAC, bedankt voor de snelle reactie.

Het zou ook de voeding kunnen wezen. op sommige momenten (geen patroon gevonden) gaat mijn pc aan voor 1 seconde en valt meteen weer uit. Ik kan proberen om weer te booten zonder GPU en 1 stick RAM, maar ik weet zeker dat hij het dan niet doet, want dat heb ik een aantal malen geprobeerd.

Het feit dat mijn pc alleen even heeft gewerkt na een CMOS reset en het feit dat hij exact hetzelfde gedrag vertoont met een andere PSU duidt er meer op dat het aan mijn mobo ligt. Maar hoe kan ik dat zeker weten?

  • darkmushy1995
  • Registratie: Augustus 2011
  • Laatst online: 23:46
Handyface schreef op woensdag 28 augustus 2013 @ 21:01:
ha BoAC, bedankt voor de snelle reactie.

Het zou ook de voeding kunnen wezen. op sommige momenten (geen patroon gevonden) gaat mijn pc aan voor 1 seconde en valt meteen weer uit. Ik kan proberen om weer te booten zonder GPU en 1 stick RAM, maar ik weet zeker dat hij het dan niet doet, want dat heb ik een aantal malen geprobeerd.

Het feit dat mijn pc alleen even heeft gewerkt na een CMOS reset en het feit dat hij exact hetzelfde gedrag vertoont met een andere PSU duidt er meer op dat het aan mijn mobo ligt. Maar hoe kan ik dat zeker weten?
Mogelijk kortsluiting bij het moederbord.
Al buiten de behuizing geprobeerd?

  • BoAC
  • Registratie: Februari 2003
  • Laatst online: 07:04

BoAC

Memento mori

Handyface schreef op woensdag 28 augustus 2013 @ 21:01:
ha BoAC, bedankt voor de snelle reactie.

Het zou ook de voeding kunnen wezen. op sommige momenten (geen patroon gevonden) gaat mijn pc aan voor 1 seconde en valt meteen weer uit. Ik kan proberen om weer te booten zonder GPU en 1 stick RAM, maar ik weet zeker dat hij het dan niet doet, want dat heb ik een aantal malen geprobeerd.

Het feit dat mijn pc alleen even heeft gewerkt na een CMOS reset en het feit dat hij exact hetzelfde gedrag vertoont met een andere PSU duidt er meer op dat het aan mijn mobo ligt. Maar hoe kan ik dat zeker weten?
Het direct uitvallen na aanzetten is een typisch symptoom van een voeding die op zijn eind loopt kan ik je vertellen uit ervaring :)

Was de andere voeding ook een oudere?

  • Handyface
  • Registratie: November 2012
  • Laatst online: 19-07 09:52
Het moederbord los werkt ook niet, en de CMOS reset werkt niet meer, ik denk dat het net puur toeval was.

BoAC: Ja, de andere voeding is ouder, maar wordt nog steeds gebruikt in een andere computer, die functioneert dus absoluut.

Maar dit gedoe begon allemaal met een klok die steeds automatisch verkeerd liep. kan dit dan ook met een kapotte PSU te maken hebben?

  • Handyface
  • Registratie: November 2012
  • Laatst online: 19-07 09:52
Inmiddels heb ik de psu in een andere computer gestoken. Deze komt wél in post. Ik ga alleen nog mijn videokaart in die andere pc steken. als dat werkt, dan is het voor mij overduidelijk: het moederbord is overleden.

  • Therapy777
  • Registratie: Augustus 2009
  • Laatst online: 30-09 18:04
Denk dat ik zo maar Knevelman en Pauwbrink ga kijken.

Oeps verkeerde topic :') sorry!

[Voor 28% gewijzigd door Therapy777 op 29-08-2013 00:34]


  • matthewk
  • Registratie: Juli 2011
  • Laatst online: 29-09 11:52

matthewk

Ubernoob

Nou wees dan wel zeker dat in die andere pc de belasting vergelijkbaar is ;) alleen dan kan je't echt zeker weten.

Consultant - Autogek


  • Handyface
  • Registratie: November 2012
  • Laatst online: 19-07 09:52
Ik heb een nieuw moderbord (incl. cpu en Ram dan maar) bestelt, en afgehaald bij Azerty. ik heb meteen even gevraagd of ze even mijn voeding in een PSU tester wilden steken. Die liet inderdaad zien dat de PSU functioneerde. Nadat ik mijn nieuwe mobo had aangesloten werkte hij weer.

Hartelijk dank voor jullie tips en suggesties!
Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee