• CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Hoi,

Ik heb voor het weekend wat onderdelen overgenomen van medetweakers, dit gaat om de volgende onderdelen;
ASRock 890FX Deluxe3
AMD Phenom II x4 955 BE
XFX Radeon HD4890

De andere onderdelen die ik nog had;
500w OCZ voeding
1 HDD 250GB + 1 SSD OCZ Agility 120GB
8GB DDR Ram Corsair Vengeance

Gister dus de PC opgebouwd om met booten de debug code "00" te vinden.
Alle fans werken maar het scherm blijft zwart. Er komt geen BIOS scherm.

Nu had ik dus de processor zonder koeler overgenomen en deze kwam in een enveloppe met wat plastic aan. Bij het openen bleken enkele pinnetjes krom te zijn. Door middel van een naald heb ik deze weer recht gekregen en hij past gewoon goed in het moederbord.

Ik heb geprobeerd de PC uit te zetten en op de "clear cmos" knop op de achterkant te drukken, daarna de PC weer geboot maar alsnog niets. Ligt dus vermoedelijk aan de processor óf het moederbord. Deze zijn volgens de verkopers allebei werkend gedemonteerd.

Heeft iemand nog suggesties en ideetjes om uit te proberen? Ondertussen ga ik op zoek naar mijn oude AM2+ processor en kijken of de PC wel boot met die processor.

Error code 00 staat in mijn boekje voor "passes control to OS loader", dit betekent dat hij voorbij de BIOS test is en dat de HDD/SSD de rest moet doen. Ik heb mijn SSD nog van mijn vorige intel i5 3570k systeem en ik heb deze nog niet geformatteerd. Kan dat de oorzaak zijn?

Calvin

[Voor 10% gewijzigd door CalvinD op 28-08-2013 12:39]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Als je het systeem start, gaat hij dan gelijk naar 00 of zie je eerst nog een bult andere codes voorbij komen? In 99% van de gevallen is een FF of 00 direct aan het begin het teken van een dood mobo.

30" monitor te koop


  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Direct 00, geen andere code of iets dergelijks. Helaas is mijn oude AMD processor nergens te vinden dus kan ook niet testen of de CPU wel of niet goed is.

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

In mijn ervaring is dan of de CPU, of je moederbord stuk. Gezien je beschadigde pinnen had zou het prima kunnen zijn dat de CPU defect is.

30" monitor te koop


  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Dus ik moet eigenlijk even een CPU ergens vandaan halen en kijken of het moederbord dan wel werkt? En als hij dan werkt was het de CPU, werkt hij niet dan was het het moederbord. Overigens zijn de pinnetjes van de processor gewoon allemaal goed recht nu dus dan zou het daar toch niet aan kunnen liggen? Ze waren op een hoekje echt minimaal verbogen.

Iemand anders nog suggesties?

[Voor 28% gewijzigd door CalvinD op 28-08-2013 13:39]


  • analogworm
  • Registratie: september 2011
  • Laatst online: 11-09 14:58
Ik heb zelf bij het loshalen van de cooler een keer mijn Phenom 965BE uit zijn socket gerukt.. Ook kromme pinnetjes best veel.. Maar ook netjes recht gezet en nu 1,5jr later doet hij het nog prima. Dus jouw niet-meer-kromme pinnetjes hoeft geen probleem te zijn.

  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 14:19

Nemesizz

Untouchable

analogworm schreef op woensdag 28 augustus 2013 @ 14:18:
Ik heb zelf bij het loshalen van de cooler een keer mijn Phenom 965BE uit zijn socket gerukt.. Ook kromme pinnetjes best veel.. Maar ook netjes recht gezet en nu 1,5jr later doet hij het nog prima. Dus jouw niet-meer-kromme pinnetjes hoeft geen probleem te zijn.
Inderdaad, als ze alleen krom zijn geweest maar nog allemaal aanwezig zijn, kan dat niet de oorzaak zijn van een mogelijk niet werkend systeem.
offtopic:
Ik heb zelfs bij een AMD64 gehad dat de CPU ook met de koeler uit de socket kwam, en dat er zelfs 2 of 3 pinnen waren afgebroken, gelukkig geen vitale pinnen want de CPU deed het daarna nog zonder problemen :P


De processor en/of moederbord kan misschien wel last hebben gehad van ESD. Meeste gevallen gaat het goed, maar soms kan je net pech hebben dat iets statisch is geladen. Je gaf al aan dat de CPU in plastic zat, nu heb ik zelf ook vaak zat onderdelen uit werkend plastic (zakjes) gehaald maar toch is de kans op ESD dan best groot. Metname met het beetje droge weer (droge lucht) is de kans op ESD dan groter.

  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Ik heb hier thuis verder alleen maar Intel systemen dus ik moet een systeem vinden waar ik de processor in kan testen..

Edit:

Heb mijn oude AMD Athlon x2 in het moederbord gekregen en toen ik met deze processor probeerde te booten gaf "dr debug" geen enkele code aan. Helaas werkt deze processor niet en krijg ik alsnog geen BIOS, maar dit is wel een verandering.

Maar dan klopt het toch alsnog niet want dr debug geeft met opstarten toch altijd controle codes? Nu gaf hij geen enkele code terwijl de CPU zelf ook niet werkt (mist enkele pinnetjes). Toevallig is die CPU ook een keer uit het bord losgekomen toen ik de cooler demonteerde.

[Voor 125% gewijzigd door CalvinD op 28-08-2013 18:19]


  • Binscape
  • Registratie: december 2009
  • Laatst online: 14-09 13:42
Nemesizz schreef op woensdag 28 augustus 2013 @ 15:16:
[...]

De processor en/of moederbord kan misschien wel last hebben gehad van ESD. Meeste gevallen gaat het goed, maar soms kan je net pech hebben dat iets statisch is geladen. Je gaf al aan dat de CPU in plastic zat, nu heb ik zelf ook vaak zat onderdelen uit werkend plastic (zakjes) gehaald maar toch is de kans op ESD dan best groot. Metname met het beetje droge weer (droge lucht) is de kans op ESD dan groter.
CalvinD heeft de AMD Phenom II X4 955BE van mij overgenomen. Ik heb hem de cpu in een antistatisch zakje in een stevige envelop toegestuurd. ;)

  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Klopt, ESD zal het niet zijn geweest en die pinnetjes waren minimaal verbogen dus ik neig te zeggen dat het het moederbord is..

Een beetje een dilemma nu want als ik een andere CPU haal zul je zien dat het het moederbord is en als ik een moederbord haal zul je zien dat het de CPU is.. :(

  • Binscape
  • Registratie: december 2009
  • Laatst online: 14-09 13:42
Heb je nog vooruitgang geboekt?

  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Nee nog niet. Ik ken vrijwel niemand met een AMD systeem om het te testen. Toch even kijken of er een bedrijf in de buurt is dat iets voor mij kan betekenen denk ik.

  • kendo
  • Registratie: maart 2009
  • Niet online
Wanneer ik op de asrock website kijk, dan staat de code "00" voor "Please check if the CPU is installed correctly and then clear CMOS."

En dr Debug geeft niet altijd een code tijdens het booten. Ik heb nu 2x een Asrock AMD systeem gehad dat geen codes gaf tijdens het opstarten.(in mijn geval was het 2x een OZC voeding dat problemen gaf)

  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Hoi,

Ik heb hiervoor ook een ASRock moederbord gehad maar dan met Intel z68 chipset. Deze gaf met mijn OCZ 500w voeding nooit problemen. Gaf alleen standaard "check" codes met booten maar ook nooit error.

Echter staat dat los van het probleem wat ik hier had, zoals ik al deed vermoeden blijkt het het moederbord te zijn. Om eerlijk te zijn weet ik niet of het andere moederbord stuk is, kan ook de combinatie van dit moederbord met de processor zijn wat gewoon niet werkt.. Maar met een nieuw moederbord werkt de PC nu naar behoren (nieuw AM3+ moederbord aangeschaft).

Bedankt voor het meedenken :)

  • Binscape
  • Registratie: december 2009
  • Laatst online: 14-09 13:42
De processor doet het nu prima? Fijn om te horen. ;)

  • CalvinD
  • Registratie: januari 2012
  • Laatst online: 07-06 13:53
Yup :)

Moest alleen nog even de videokaart van stof ontdoen, van nieuwe koelpasta voorzien (draaide idle 60c) en nu loopt het allemaal soepel en wel.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee