Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

probleem herkenning sata disk

Pagina: 1
Acties:

  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
ik hoop dat de post-plaats goed is...

beschrijving van het probleem:
ik heb een desktop baserend op het mobo Biostar K8VHAPro (bord is uit ca. 2003)
als hardware daarin o.a. een sata WD Caviar Blue, 320 GB.
de disk zit aan een sata connector op het mobo zelf (dus geen insteekkaart).
het systeem loopt onder een linux-variant (baserend op Knoppix).

omdat de disk bijna vol is wil ik hem vervangen door een grotere: (ook sata) WD Blue, 500 GB).

ik heb dus de nieuwe disk (op een andere computer, ook onder linux) gepartitioneerd (1 partitie) en deze partitie geformatteerd met ext3.
tools daarbij: fdisk en mkfs.

wanneer ik nu de disk op de eerder genoemde computer aansluit (320 GB disk afgekoppeld, aan dezelfde kabels daarna de 500 GB aangesloten) en ik de computer wil booten komt direct na de meldingen over de videokaart de melding:
"scan devices please wat. Press <Tab> key into user window
hardware initiate failed, please check device.
the bios does not be installed. press <g> to continue"

vraag aan de deskundigen: wat is hier aan de hand?
KAN het zijn dat het Biostar mobo wel een disk van 320, maar niet van 500 GB aankan?
n.b.: ik kan op de site van Biostar geen manual van het mobo vinden (ze schijnen daar van het oudere spul niks meer te willen weten), noch middels google elders.

dank voor hulp uit het forum.

  • Nielson
  • Registratie: juni 2001
  • Nu online
Dat moederbord heeft een VIA chipset, en de SATA150 controller van de VIA 8237 southbridge staat erom bekend dat deze moeite heeft om schijven met een SATA300 (of snellere) interface te herkennen. Sommige schijven (vooral Seagate) hebben hierom een jumpersetting om de interface op SATA150 te forceren, andere schijven kunnen soms softwarematig via een tool van de fabrikant hierop ingesteld worden (wel even aansluiten op een ander systeem).

/edit: Zie ook de FAQ van WD

[Voor 11% gewijzigd door Nielson op 04-08-2013 12:05]


  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
heel erg bedankt voor je snelle antwoord! super!!

ik heb in de gelinkte FAQ gekeken.
mijn mobo heeft inderdaad een van de probleem-chipsets (VT8237).
de onduidelijkheid bestaat nu in het identificeren van mijn 500GB disk.
wanneer ik de pdf die onderaan de pagina gelinkt staat lees, moet een
deel van het modelnummer, de suffix (na het bindstreepje) uitsluitsel geven.
volgens de pdf:
1. The -xxLXxx model number suffix is present.
dan is de drive interface 300MB/sec.

maar als:
1. The -xxJXxx model number suffix is present.
dan is de drive interface 150MB/sec.

de oude (=de probleemloze) (320GB WD Caviar Blue, prod. 03 feb 2010) heeft -00L9A0
moet dus de 300MB interface hebben. hij is gejumperd zoals in de FAQ op pin 5 en 6.

de nieuwe (=de probleembeer) 500GB WD Blue -zonder caviar-, prod. 31 mai 2013)
heeft -08ERMA0 en heeft geen jumper.

het modelnummer-suffix helpt me bij de nieuwe niet verder helaas.
is het slim om -gezien de productiedatum- ervanuit te gaan dat de disk ook 300MB is?
of gaat het bij mijn 500GB disk om een andere serie (er staat ook geen caviar meer op)?
ik kan natuurlijk zelf een jumper als afgebeeld (FAQ) aanbrengen, maar ben wat onzeker
want wil het ding niet naar zijn grootje helpen.

ik hoop dat je nog advies hebt voordat hier witte rook opstijgt ;-)

dank alvast.

  • ERIKvanPAASSEN
  • Registratie: september 2006
  • Laatst online: 07-04 08:53

ERIKvanPAASSEN

Bug Killer

Kan je ons het exacte modelnr. van de nieuwe harddisk geven? Gezien de productiedatum die je geeft, gok ik dat het een WD5000AAKX is? Als het inderdaad een WD5000AAKX is, kun je hier de jumper settings terugvinden: http://support.wdc.com/product/install.asp?groupid=606

Sowieso worden er tegenwoordig geen SATA-150 disks meer gemaakt, maar is alles SATA-300 of SATA-600.

[Voor 50% gewijzigd door ERIKvanPAASSEN op 04-08-2013 14:51]

EvP Webdesign | Mijn PC


  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
hallo,
goede gok: het is inderdaad de 5000AAKX.
daarmee opkomst van het volgende probleem: volgens de link is het een drive met de 6 GB/sec.
door het plaatsen van een jumper 5/6 is dat te halveren tot 3 GB/sec, maar dan is dat nog steeds te veel voor mijn chipset...
nb: waarom heet de interface SATA-300 en niet SATA-3000 (3 GB)?

  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

How much is the fish

Revisions

2.1 SATA revision 1.0 - 1.5 Gbit/s - 150 MB/s
2.2 SATA revision 2.0 - 3 Gbit/s - 300 MB/s
2.3 SATA revision 3.0 - 6 Gbit/s - 600 MB/s

daarom

kun je niets instellen dan als je op <tab> drukt wanneer je het prompt krijgt ?

[Voor 19% gewijzigd door Fish op 04-08-2013 16:42]

Iperf


  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
nee, ik kan niets instellen: hoewel er aan het einde van de "fout"melding een underscore knippert, reageert de machine niet op het keyboard.. (misschien omdat het een usb-keyboard is??)

als ik het goed begrijp zit de bottleneck in de sata controller (de VTchip) op het mobo.
ik heb nog wel vrije pci-slots, zou een losse sata-controller-kaart iets kunnen opleveren?

(de lust in een nieuw mobo is minimaal: het bord werkt perfect en alle condensatoren zien er nog puik uit)

  • Nielson
  • Registratie: juni 2001
  • Nu online
Zou je inderdaad kunnen proberen. Dit is zo ongeveer de goedkoopste in de pricewatch: pricewatch: Sweex 2 Port Serial ATA PCI Card

  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
de kaart uit de link dan toch niet, die gaat ook niet hoger dan 150: 2x SATA-150
dat kan het mobo ook ;-)

  • Nielson
  • Registratie: juni 2001
  • Nu online
Die SATA150 is niet het probleem maar dat de controller niet om kan gaan met SATA300/600 schijven, en daar heeft de Silicon Image SiI3512 controller als het goed is geen last van. Een snellere interface op PCI heeft ook niet zoveel nut want ws is hier de schijf zelf of PCI (theoretisch 133MB/s) de beperkende factor.

  • lostinnet
  • Registratie: april 2012
  • Laatst online: 04-01-2017
ik dank je voor de correctie van mijn gedachten.
ik ga het met een pci-insteekkaart proberen.

update:
bad luck... :-(
ik had nog een Eminent EM2001 sata controller liggen met de VIA (!) VT6421A chip.
volgens de documentatie in deze draad zou deze ('A' ) niet betroffen zijn:
"The following chipsets are affected:
VIA Chipsets
! VT8237
! VT8237R
! VT6420
! VT6421L
SIS Chipsets
! SIS760
! SIS964"

helaas vond ik een draad in:
http://www.viaarena.com/f...ve/index.php?t-51444.html
met de informatie dat mijn chip ook niet wil met mijn nieuwe harddisk.

laat ik even opmerken dat de informatie die WD zelf geeft onvolledig is. de user mag dus 'aanschaffen-proberen-terugbrengen-enz.' :-(

[Voor 103% gewijzigd door lostinnet op 05-08-2013 20:02]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True