Anoniem: 175436

Topicstarter
Na een groot deel van de dag testen, proberen en lezen op GoT en de rest van het grote boze internet, sta ik op het punt een DOA verzoek in te dienen bij de leverancier. Hoewel ik het idee heb dat ik weinig meer kan proberen, vraag ik toch nog eens advies aan jullie. O-)

Het volgende is het probleem: het moederbord wil maar een keer opstarten. Zodra hierna de power uitgeschakeld wordt, start hij niet meer op totdat een clear CMOS is gedaan. En niet opstarten betekent in dit geval: powerlampje op moederbord zelf brandt wel, maar een druk op de powerknop geeft geen enkel teken van leven, de fans van processor en case blijven levenloos. :-(

De volgende dingen heb ik getest in verschillende combinaties:
- Andere voeding
- Enkel processor en een enkel geheugenreepje
- Een enkele harde schijf of meerdere harde schijven
- Moederbord binnen en buiten de case

Verder heb ik geprobeerd:
- BIOS upgrade.
- Aansluiten van pc speaker van een andere case om te luisteren voor piepjes (enkel de opstartpiep te horen, geen andere bijzonderheden)

Probleem is niet veranderd, nog altijd, in ieder van de bovengenoemde situaties: eerste keer opstarten na een clear CMOS gaat goed, kan BIOS instellen, kan een bootdisk instellen en kan na het opslaan van deze instellingen booten, rebooten en opnieuw in de bios andere instellingen kiezen. Zodra ik echter de powerknop gebruik om de pc uit te zetten of in het OS kies voor shutdown, kan ik de pc/het moederbord niet meer aanzetten, ook niet na de stroom er volledig af te halen. De enige manier om dan weer op te starten is stroom eraf, clear CMOS, en stroom weer aansluiten. :/

Wanneer ik in de EZ Bios voor een van de drie profielen kan kiezen en kies voor 'optimal' valt hij zelfs direct na het opslaan van de biosinstellingen (en bij de herstart) uit en start niet meer op. Na een clear CMOS geeft de bios dan ook de melding dat de 'overclock' niet is gelukt. Bij de andere twee automatische profielen gebeurt dit niet.

Dan nog het lijstje met componenten:

#Product
1Scythe Big Shuriken 2 Rev. B
1Intel Core i3 3225 Boxed
1be quiet! System Power S6 300W
1Corsair Vengeance CML8GX3M2A1600C9 Low Profile
1Asus P8Z77-M PRO


Iemand enig idee of ik iets over het hoofd zie of nog iets had kunnen testen? Ben er nu eigenlijk wel een keer klaar mee, maar wil toch graag een second opinion... Alvast bedankt!
Dat klinkt heel erg als een defect moederbord. Als je het systeem een tijdje aan laat staan in de bios, loopt het ding dan ook vast, of blijft hij dan wel aanstaan.

Het klinkt mijn in elk geval als een halfgare bios ofzo. RMAen die hap.

  • maarten12100
  • Registratie: April 2009
  • Laatst online: 26-11 10:05
Ik denk dat terw_dan gelijk heeft maar
"Na een clear CMOS geeft de bios dan ook de melding dat de 'overclock' "
Probeer even je geheugen wat extra volt te geven zelfde geld voor de processors wel eerst kijken of ze niet al te hoog lopen.
Het klinkt namenlijk alsof er niet genoeg energie word meegegeven om je proc en geheugen te starten waardoor het starten niet lukt zodra de pc uit is geweest.

Anoniem: 175436

Topicstarter
Dank voor het meedenken beide! Ik ga dan toch maar gewoon voor een RMA, ben toch wat huiverig voor het spelen met voltages, dus dat laat ik liever aan de leverancier en zijn RMA-mensen over :)
maarten12100 schreef op maandag 17 september 2012 @ 00:43:
Ik denk dat terw_dan gelijk heeft maar
"Na een clear CMOS geeft de bios dan ook de melding dat de 'overclock' "
Dat is een melding die Asusplankjes altijd geven. Geen idee waarom, maar dat doen ze nu eenmaal na een CMOSreset.

  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 14:37

Nemesizz

Untouchable

Had zulke problemen ook wel eens, maar dan met een Abit FP-in9 SLI.

Als je de PC resette (via Windows, opnieuw opstarten) wilde de PC al niet meer POST'en, ook vaak als de PC uit had gestaan wilde deze niet opstarten zonder CMOS resets.
Had de boel gewoon op stock settings, en ook geen exotische hardware (dus gewoon valueram met stock voltages en normale snelheden).
Kreeg ook regelmatig meldingen, alleen bij mij dan 'cpu unworkable or has been changed, check BIOS setup or press F1'. Je kon instellen wat je wilde maar telkens die melding (bord had daarvoor overigens 2 jaar goed gedraait).

Uiteindelijk ging het steeds gekker en gekker, echt allerlei rituelen nodig geweest om het ding ook maar aan de praat te krijgen.

Tot een week of 2 a 3 geleden, dood. Heb alles gecross-test (voeding, cpu, gpu, mem) moederbord spontaan dood.

Voor mijn bord was heet veel te laat, maar als je kunt, mogelijk toch maar RMA sturen.

  • jan99999
  • Registratie: Augustus 2005
  • Laatst online: 27-11 19:59
Misschien kortsluiting van moederbord naar je kast.
Dus opbouwen op een stuk karton met zo weinig mogelijk hardware.

  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 14:37

Nemesizz

Untouchable

jan99999 schreef op maandag 17 september 2012 @ 12:03:
Misschien kortsluiting van moederbord naar je kast.
Dus opbouwen op een stuk karton met zo weinig mogelijk hardware.
Kortsluiting zou een CMOS reset geen nut hebben. En vaak met kortsluiting geeft je PC een tik en gaat dan weer meteen uit (beveiliging van de voeding).

Anoniem: 175436

Topicstarter
jan99999 schreef op maandag 17 september 2012 @ 12:03:
Misschien kortsluiting van moederbord naar je kast.
Dus opbouwen op een stuk karton met zo weinig mogelijk hardware.
Had ik al gedaan... en helaas zonder enig effect. :-(

Ik heb inmiddels een RMA aangevraagd, zal hem morgen verzenden. Nogmaals dank voor het meehelpen! En hoop dat een verdwaalde zoekmachinegebruiker in de toekomst hier ook nog iets mee kan :)

[Voor 0% gewijzigd door Anoniem: 175436 op 17-09-2012 20:18. Reden: Verkeerde smilie :F]

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee