Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Internet op Server 2008R2 werkt ineens niet meer

Pagina: 1
Acties:

  • Gelunox
  • Registratie: april 2010
  • Laatst online: 20:48

Gelunox

Hardware addicted

Topicstarter
Dag medetweakers.

Ik heb sinds gisteravond ineens een probleem op mijn serverpc'tje. We hebben gister een ander ip adres gekregen (heb hier in principe een vast dynamisch ip dat nu voor het eerst is veranderd) en ik had toen meteen besloten om een dynamic dns account aan te maken (no-ip.com).
mijn pc maakt gewoon nog verbinding met het internet, die van mijn ouders volgensmij ook en mijn android phone maakt ook nogsteeds vrolijk gebruik van de wifi.

het probleem alleen is dat mijn server geen internet meer heeft, hij lijkt vanuit sommige plekken nog wel bereikbaar vanaf het internet, de http server, de minecraft server en de ftp server zijn voor mij nog gewoon bereikbaar, of ik nou via LAN ip of WAN ip er naartoe ga. Sommige andere mensen konden er (in ieder geval gisteren) ook nog gewoon bij.
de verbinding met het lan netwerk doet het nog gewoon, maar als ik via RD op de server met chrome probeer te browsen doet ie het niet. En troubleshooting zegt dat het dns unresponsive is.

Ik heb geen flauw idee wat ik hier mee aan moet gezien ik al vanalles geprobeert heb. heb in de adaptersettings van de server de dns van ipv4 al geprobeert op google public dns (8.8.8.8m 8.8.4.4), dat werkte niet. En heb het hele thuisnetwerk een half uurtje uit laten staan, server had toen eventjes internet daarna toen ik alles weer opstarte maar 5 tellen later stopte dat weer.

dit is de ipconfig /all die ik er uit heb gehaald:
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
Windows IP Configuration

   Host Name . . . . . . . . . . . . : Tom-Server
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 6C-62-6D-E3-29-69
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::8cb:7fe7:8093:4295%12(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.18(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : donderdag 5 juli 2012 11:18:54
   Lease Expires . . . . . . . . . . : zondag 11 augustus 2148 17:57:00
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 258761325
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-37-53-86-6C-62-6D-E3-29-69
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{CCF94583-F7A7-42CB-AFCE-D96AC033AE92}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

de server maakt verbinding met het internet via de switch waar mijn eigen pc ook op zit, en die switch zit weer aangesloten op de router die naar het kastje in de meterkast gaat waar de glasvezelkabel in zit.

hopelijk heeft iemand een oplossing, want ik heb het halve internet al afgezocht zonder resultaat :S

Gelunox wijzigde deze reactie 07-07-2012 01:12 (4%)
Reden: info toevoegen

PC: R7 1700X@3.8GHz | 32GB G.Skill Trident Z 3466@2933MT/s | VEGA 64 Liquid Edition



Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True