Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Assassin's creed I start niet

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • 13remon
  • Registratie: september 2008
  • Laatst online: 01-10 17:59
Ik wou laatst de eerste Assassin's Creed weer spelen, en heb hem dus geïnstalleerd op mijn computer, wat goed ging. Toen ik het spel echter wou starten liet hij alleen het splash screen zien, nadat ik op play in het menu had gedrukt, dit gebeurde bij de 1.0 en de 1.2 versie. Taakbeheer liet zien dat er echter wel een proces was, alleen kon ik er dus niet bij. Dit gebeurd zowel bij de dx10 als dx9 en ook in compabiliteitsmodus (xp pack 2). Ik heb ook de cracks van beide versies geprobeerd. Ik kreeg deze game toen ik de pc kocht, en heb sinsdien alleen een nieuwe videokaart, met nieuwe voeding. Op dit moment heb ik:

Vista Home Premium (alle updates)
Intel Core 2 Quad CPU Q9550 @ 2.83GHz
NVIDIA GeForce GTX 470 (Twin frozr II editie van MSI)
4GB ram
Intel Corporation DG43NB

Kan iemand me helpen?
Alvast bedankt.

13remon wijzigde deze reactie 07-06-2012 16:17 (3%)


Acties:
  • 0Henk 'm!

  • Sperion
  • Registratie: mei 2004
  • Laatst online: 16:34
wat gebeurd er als de je game start zonder cracks, dan zou er namelijk geen probleem moeten zijn ;)

Acties:
  • 0Henk 'm!

  • Bart ®
  • Registratie: augustus 2004
  • Nu online

Bart ®

I make the fucking Wooshnoise!

Bedankt voor deze mededeling.

I have the cape.


Acties:
  • 0Henk 'm!

  • Arunia
  • Registratie: februari 2003
  • Laatst online: 21:22
Als ik zijn bericht zo leest heeft de TS het spel geprobeert eerst zonder cracks en toen met cracks.
Om even het goede van de mens te zien. Daarbij kreeg hij het spel bij de pc.

http://tinyurl.com/jz5ms3c gehaakte pokeballs


Acties:
  • 0Henk 'm!

  • bram1984
  • Registratie: oktober 2008
  • Laatst online: 21:15
quote:
Hehehe ja, hij vraagt inderdaad nergens of iemand 'm kan helpen. >:)

  • Wylana
  • Registratie: april 2009
  • Laatst online: 14-11 16:02
Wat voor videokaart had je hiervoor? Was dat een ATI?
Zo ja, oude ATI software en drivers verwijderen en nieuwe Nvidia Drivers installeren.
Zo nee, installeer de nieuwe Nvidia drivers van de website en kijk of het probleem hiermee verholpen is.
Tevens Directx9 (her)installeren kan helpen.

Ik ben steenrijk....ik heb een grindpad!


  • 13remon
  • Registratie: september 2008
  • Laatst online: 01-10 17:59
Sorry, ik heb perongeluk twee topics aangemaakt, de ander staat ook hier. En nee, mijn oude kaart was geen ATI, maar een XFX GTX9800+, ook heb al de nieuwste drivers geïnstalleerd. DirectX probeer ik nu.

http://gathering.tweakers...message/38371790#38371790

13remon wijzigde deze reactie 07-06-2012 17:42 (16%)

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Games

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True