Toon posts:

Oude pong-console repareren

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Ik heb op een rommelmarkt een oude pong console op de kop getikt en nu wil ik deze werkend maken. Het gaat om de Mentor Colour 6 t.v. game



De stroomvoorziening kan op 2 manieren, namelijk met 6 UM2 1.5 volt batterijen of 9volt DC. De batterijen haalde niks uit waarop ik het apparaatje open heb geschroefd en zag dat de kabeltjes vanaf de batterijen nergens aan verbonden zaten. Ik heb toen de 9 volt DC aangesloten maar ik vermoed dat de polariteit niet goed was want al snel begon het te stinken en plofte er een capacitor(?)

Nu ben ik niet heel bekend met elektronica repareren maar ik had het idee dat ik de capacitor wel kan vervangen. Ik heb het dan ook los gesoldeerd maar kan nergens een vervangend onderdeel vinden.

Het ziet er als volgt uit:



Ik ken het logotje wat op de capacitor staat niet en kan met google geen 200 mfd (microfarad?) 10v capacitor vinden. Weet iemand misschien waar ik dit of iets vergelijkbaars kan kopen, en kan ik dit dan inderdaad gewoon terug solderen?

Wat me nog opviel en, dit is ook in de 2e foto te zien, is dat de twee 'draadjes' die uit de capacitor komen elkaar kruisen, heeft dit een reden?

Ik hoop dat iemand me verder kan helpen.

Acties:
  • 0Henk 'm!

  • Rmg
  • Registratie: november 2003
  • Laatst online: 09:12
daar kan je prima een 200uf (microfarad) 16v cap voor pakken, dat ze gekruist zitten is denk ik meer een productiefout :/

Acties:
  • 0Henk 'm!

  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Kijk wel uit met de polariteit!! Bestel er dus maar 2, dan kun je er eentje verkloten ;)

Acties:
  • 0Henk 'm!

  • Kaj.
  • Registratie: juni 1999
  • Niet online

Kaj.

1 LED is niet genoeg

Die elco is wel het laatste waar je je zorgen om moet maken, denk ik.
Dergelijke TV-spellen draaien om één specifiek IC: zo'n beetje elk TV-spel was er destijds mee uitgerust. Ik kan me alleen ook nog herinneren dat die dingen slecht tegen ompolen konden, dus zoek eerst even goed uit of je daadwerkelijk verkeerd gepoolde spanning op de zaak hebt gezet of niet.

Acties:
  • 0Henk 'm!

  • Martin
  • Registratie: november 2004
  • Laatst online: 25-11 00:31
Denk dat je het mooie apparaat al aan zijn einde hebt geholpen door zomaar de voeding aan te sluiten zonder voldoende vooronderzoek, jammer :|

Acties:
  • 0Henk 'm!

  • Navi
  • Registratie: maart 2007
  • Laatst online: 10:23
Dat pistool is tof! Ik had die vroeger ook incl ombouw kit (lange loop, kolf, etc) zodat je er een geweer van kon maken.

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Ik ben er ondertussen met doormeten achter gekomen dat mijn adapter meer Volt doorgeeft dan ik instel (op een instelling van 9V op de adapter geeft mijn meetapparaat 11V aan).

Hoe ik de console zelf doormeet ben ik nog niet achter. Ik heb echter wel een andere pong console, ook van Mentor, ook uit de jaren 70. Mocht ik kunnen stellen (?) dat de polariteit voor deze 2 apparaten hetzelfde is, dan heb ik de nu kapotte spelcomputer toch goed aangesloten gehad.
Rmg schreef op vrijdag 01 juni 2012 @ 18:46:
daar kan je prima een 200uf (microfarad) 16v cap voor pakken, dat ze gekruist zitten is denk ik meer een productiefout :/
Is een 220uf 16v ook geschikt? (200uf 16v is maar lastig te vinden)

[Voor 24% gewijzigd door unXist op 02-06-2012 01:23]


  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Dat je adapter een hogere spanning heeft, is omdat voedingen en accu's/batterijen altijd in spanning dalen als er een apparaat op wordt aangesloten. Die 11V kan best, zodra je dan je voeding gaat belasten zakt de spanning naar 9V. Trouwens, die 11V moet dat apparaat best aankunnen, nieuwe batterijen hebbenmeestal ook net een paar tienden hogere spanning.

Acties:
  • 0Henk 'm!

  • Kaj.
  • Registratie: juni 1999
  • Niet online

Kaj.

1 LED is niet genoeg

220µF kan inderdaad ook; da's niet zo'n grote afwijking. :)

Acties:
  • 0Henk 'm!

  • Infant
  • Registratie: januari 2008
  • Laatst online: 26-11 09:45

Infant

It's a floating Dino!

Met een beetje geluk is de Eleco ge-ontploft omdat je er dus meer dan 10Volt op hebt gezet. Niet meer doen.

Acties:
  • 0Henk 'm!

  • Anthor
  • Registratie: juni 2002
  • Niet online
volgens mij heb ik zo'n zelfde ding nog in mijn berging liggen.

Toen ik hem testte bleek dat hij wel op een oudere tv werkte maar niet op een nieuwere (CRT)

Acties:
  • 0Henk 'm!

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Anthor schreef op maandag 04 juni 2012 @ 10:56:
volgens mij heb ik zo'n zelfde ding nog in mijn berging liggen. Toen ik hem testte bleek dat hij wel op een oudere tv werkte maar niet op een nieuwere (CRT)
Ik krijg oude spelcomputers die via de antennekabel moeten worden aangesloten ook niet aan de praat op m'n LCD tv dus heb bij de kringloopwinkel voor 12 euro even zo`n oud beeldbuisbesje gehaald ^^

Ik heb ondertussen de nieuwe elco besteld, laten we hopen dat de schade hier tot beperkt is gebleven.

Acties:
  • 0Henk 'm!

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Ik doe toch ergens iets fout, zojuist de nieuwe capacitor erin gesoldeerd. Toen ik het apparaat aanzette, met de juiste polariteit, voor een test begon gelijk een zwarte kapje te gloeien (en een klein beetje rook, voordat ik de stroom eraf had gehaald). Dit driepotige zwarte 'kapje' is te zien op de 2e foto, direct boven de capacitor die ik vervangen heb.

Iemand nog tips?

Acties:
  • 0Henk 'm!

  • Notehoutelade
  • Registratie: oktober 2001
  • Niet online
da's een transistortje :). vaak staat er een typenr ofzo op de platte kant. Maar je kunt je intussen wel afvragen of dat nog gaat helpen. Wat dit ding niet gewoon al stuk toen je hem kocht?

Acties:
  • 0Henk 'm!

  • tafkaw
  • Registratie: december 2002
  • Laatst online: 26-11 13:22

Acties:
  • 0Henk 'm!

  • timberleek
  • Registratie: juli 2009
  • Laatst online: 26-11 15:28
het ziet er niet uit als een to-92 behuizing. Heb je er nog wat andere foto's van?

Acties:
  • 0Henk 'm!

  • Sine
  • Registratie: juni 2001
  • Laatst online: 00:15
unXist schreef op dinsdag 05 juni 2012 @ 20:43:
Ik doe toch ergens iets fout, zojuist de nieuwe capacitor erin gesoldeerd. Toen ik het apparaat aanzette, met de juiste polariteit, voor een test begon gelijk een zwarte kapje te gloeien (en een klein beetje rook, voordat ik de stroom eraf had gehaald). Dit driepotige zwarte 'kapje' is te zien op de 2e foto, direct boven de capacitor die ik vervangen heb.

Iemand nog tips?
Gebruik een adapter met wat minder power, met zo'n veel amps monster sloop je gegarandeerd alles als er wat mis gaat.

Repareren doe je zo.


Acties:
  • 0Henk 'm!

  • memphis
  • Registratie: oktober 2000
  • Laatst online: 00:00

memphis

48k was toen meer dan genoeg.

Sine schreef op dinsdag 05 juni 2012 @ 23:14:
[...]


Gebruik een adapter met wat minder power, met zo'n veel amps monster sloop je gegarandeerd alles als er wat mis gaat.
Amperage is niet iets wat geleverd wordt maar gevraagd wordt. Ook al zou je er een 1000A voeding op aansluiten en er een stroom van 1A nodig is zal er maar 1A uit de voeding getrokken worden.

Er zijn mensen die mij een GOD vinden


Acties:
  • 0Henk 'm!

  • timberleek
  • Registratie: juli 2009
  • Laatst online: 26-11 15:28
dat klopt inderdaad, alleen als er een onderdeel niet helemaal goed is kan er best een stroom gaan lopen bij zo'n grote adapter.

en vaak geven ze een flink hogere uitgangsspanning bij lage belasting

  • RocketKoen
  • Registratie: december 2001
  • Laatst online: 26-11 21:54

TheS4ndm4n#1919


  • painkill
  • Registratie: december 2007
  • Laatst online: 06-11 11:56

painkill

Pain(k)(ill)

Ik heb ook nog een pong console, heb hem al aan kunnen krijgen, maar het beeld is verschrikkelijk..
Soms kun je net je balletje zien, maar daar houd het ook bij op.
Als ik een keer zin heb loop ik hem wel een keer na, blijft toch machtige techniek van 40 jaar terug :P

Mijn SNES verzameling!


  • sjaakwortel
  • Registratie: april 2009
  • Laatst online: 00:03
Met zulke beperkte elektronica kennis denk ik dat je het beter kan laten doen door iemand die er wel verstand van heeft, want op deze manier is de kans groot dat je hem verder stuk maakt dan repareert.

  • RocketKoen
  • Registratie: december 2001
  • Laatst online: 26-11 21:54
painkill schreef op woensdag 06 juni 2012 @ 02:05:
Ik heb ook nog een pong console, heb hem al aan kunnen krijgen, maar het beeld is verschrikkelijk..
Soms kun je net je balletje zien, maar daar houd het ook bij op.
Als ik een keer zin heb loop ik hem wel een keer na, blijft toch machtige techniek van 40 jaar terug :P
Voor mij was het een 2e jaars project (elektro tudelft) om een pong console te maken.
Eerst programmeren in VHDL op een FPGA. En uiteindelijk op een chip van een halve vierkante cm gebakken.
Het werkte ook nog :D en VGA compatible.
Helaas was er maar 1 prototype, en 8 mensen in het groepje

TheS4ndm4n#1919


  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Heb even de datasheet bekeken, ik denk dat je een 2N2222 op hebt geblazen :P Dat is een simpele NPN transistor die volgens mij nog verkocht wordt zelfs.

Kun je eens een overzichtsfoto maken van de hele print? Dan kan ik misschien zien of het de spanningsverzorging, modulator of het "speeldeel" van de print is.

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Dit onderdeeltje is doorgebrand:


Zo ziet de console er uit (thumbnail), inclusief de afdekplaat zodat je kunt zien waar de verschillende knoppen voor dienen.


Dit is de printplaat (thumbnail) linksboven, in het lichtblauwe vierkantje zat het transistortje.

[Voor 8% gewijzigd door unXist op 06-06-2012 23:42]


  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Dat moet de transistor zij die ik al eerder aangaf. Ik kan op mijn tablet de datasheet niet geopend krijgen, maar ben er voor 90% zeker van. Wel denk ik dat wpdit niet het laatste is dat is gesneuveld voor je het ding aan de praat hebt.
Je zou eens kunne proberen of de lokale elektroboer niet nog een paar van deze dingen heeft liggen.

Acties:
  • 0Henk 'm!

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Ik ga vanmiddag eens even langs de elektroboer om te kijken of ie nog wat heeft liggen, anders zijn ze vast wel ergens op internet te vinden ^^

Acties:
  • 0Henk 'm!

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
volgens mij heb ik ook nog ergens zo`n soort geval liggen.. alleen daar is de rook al jaren uit volgens mij :'(

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


Acties:
  • 0Henk 'm!

  • NoFearCreations
  • Registratie: augustus 2009
  • Laatst online: 25-11 18:53
Licht het aan mij, of lijkt het alsof er rechts bovenin ook wat mist? Lijken afgeknipte/afgebroken pootje van ook een transistor?

"At vindicta bonum vita jucundius ipsa nempe hoc indocti." | Intel I5-3570K @3.9 Ghz | Samsung EVO 120GB | Strix GTX1070 8GB | 20GB DDR3 | Windows 10.1 |


Acties:
  • 0Henk 'm!

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 25-11 21:46
Ligt het aan mij, of lijkt het alsof de IC sporen van oververhitting op de package heeft? Zit een vrij grote vlek op die niet op epoxy of lijm of een ander normaal goedje dat je op oude electronica kan vinden lijkt..

Acties:
  • 0Henk 'm!

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Rechtsbovenin dacht ik eerst ook wat te missen maar daar zit aan de onderkant van het bord een component, dus vandaar dat die pootjes aan de bovenkant uitsteken. Die vlek op de IC was mij ook opgevallen, deze zat er al toen ik hem kocht.

Acties:
  • 0Henk 'm!

  • AtomicShockwave
  • Registratie: maart 2001
  • Laatst online: 25-11 22:33
Volgens mij hadden ze haast toen ze dat ding inelkaar soldeerden. Er zit geen enkel component netjes recht :D

Acties:
  • 0Henk 'm!

  • painkill
  • Registratie: december 2007
  • Laatst online: 06-11 11:56

painkill

Pain(k)(ill)

Alle oude consoles zijn zo slecht gesoldeerd. Als het maar werkt, en dat deed het wel :P

Mijn SNES verzameling!


  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Score! Na de transistor vervangen te hebben en alles weer op zijn plek hebben gezet was het moment daar; de test. En het werkt weer!



Iedereen bedankt voor de tips. Het circuit diagram was ook wel leuk om nog eventjes een beetje naar te kijken en de pinnetjes op de chip na te lopen naar de knoppen, ik weet er nu iets meer van.

  • Kaj.
  • Registratie: juni 1999
  • Niet online

Kaj.

1 LED is niet genoeg

Hee, mooi werk. :)

  • tafkaw
  • Registratie: december 2002
  • Laatst online: 26-11 13:22
Super dat hij weer werkt. Heb je ook nog gekeken of je hem kunt (en wilt) aansluiten via composite video? Zal je waarschijnlijk een makkelijkere manier van afstemmen en een betere beeldkwaliteit opleveren...

  • SA007
  • Registratie: oktober 2002
  • Nu online

SA007

Moderator Tweaking
Ik ken deze console, en dat is erg lastig.

De 'kleuren' en signaal zijn heel erg zwak voor de rf convertor, er is wel een signaal te vinden, maar daar meot dan eerst nog een versterker achter voor het bruikbaar is.

En als dit soort spelletjes er perfect uitziet dan klopt er iets niet, oude spullen 'horen' zo'n gevoel te hebben dat het oud is, maar dat is mijn mening.

Klok is stuk :(


  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Alsjeblieft!! Haha! Gaaf dat zon oud geval nog werkt. Ik ben blij dat het alleen de transistor was, anders had ik het ook niet meer geweten. ;)

  • Sine
  • Registratie: juni 2001
  • Laatst online: 00:15
memphis schreef op dinsdag 05 juni 2012 @ 23:43:
[...]


Amperage is niet iets wat geleverd wordt maar gevraagd wordt. Ook al zou je er een 1000A voeding op aansluiten en er een stroom van 1A nodig is zal er maar 1A uit de voeding getrokken worden.
Uhu, maar als je die van 1000A verkeerd om aansluit heb je waarschijnlijk wat meer schade dan als je dat met een 1A adaptertje doet.

Repareren doe je zo.


  • Bartjezz
  • Registratie: maart 2006
  • Laatst online: 15-03 17:48
Sine schreef op donderdag 14 juni 2012 @ 11:49:
[...]


Uhu, maar als je die van 1000A verkeerd om aansluit heb je waarschijnlijk wat meer schade dan als je dat met een 1A adaptertje doet.
Helaas gaat ook die vlieger niet op, alle apparaten die gelijkspanning vreten zijn daar automatisch tegen beveiligd door een hele simpele diode. Een led kun je bijvoorbeeld niet door laten branden als die tegen de stroom in aan wordt gesloten. Behalve natuurlijk als je de spanning op gaat voeren, maar dat doen we niet in dit voorbeeld.
In 99% van de gelijkstroomapparaten kan de stroom er maar op 1 manier doorheen, dus is de andere weg automatisch geblokkeerd.

  • unXist
  • Registratie: november 2010
  • Laatst online: 16-11 12:13
Gr0wLiThE schreef op donderdag 14 juni 2012 @ 10:32:
Super dat hij weer werkt. Heb je ook nog gekeken of je hem kunt (en wilt) aansluiten via composite video? Zal je waarschijnlijk een makkelijkere manier van afstemmen en een betere beeldkwaliteit opleveren...
Nee hier heb ik niet meer naar gekeken. Het apparaat werkt nu en ik wil het verder zo origineel mogelijk houden. Het afstemmen is het probleem ook niet meer sinds ik een kleine oude kleurentelevisie heb gekocht waar je gemakkelijk handmatig kan zoeken en fijnafstemmen.

  • memphis
  • Registratie: oktober 2000
  • Laatst online: 00:00

memphis

48k was toen meer dan genoeg.

Bartjezz schreef op donderdag 14 juni 2012 @ 14:52:
[...]

Helaas gaat ook die vlieger niet op, alle apparaten die gelijkspanning vreten zijn daar automatisch tegen beveiligd door een hele simpele diode.
Was het maar waar.... veel apparaten hebben die diode gewoonweg niet.

Er zijn mensen die mij een GOD vinden


  • SA007
  • Registratie: oktober 2002
  • Nu online

SA007

Moderator Tweaking
En dat heeft een goede reden, diodes hebben spanningsval.

Een standaard siliciumdiode heeft 0.7V spanningsval, als je een apparaat hebt die op 12V 5A werkt. dan zou je een voeding moeten hebben die 0.7V extra geeft (12.7V) en die het opgenomen vermogen van de diode extra moet leveren.

De diode moet daarbij 0.7V 5A = 3,5W aan vermogen kwijtraken, dus de diode moet ook nog eens gigantisch zijn (en met bijbehorende prijs).

Nu zijn er wel alternatieven, zoals bijv germaniumdiodes, die 0.3V spanninsval hebben maar wel weer duurder zijn, of een mosfet met aansturing wat nog minder spanningval heeft, maar weer duurder is.

Komt er op neer dat het niet heel efficient is om overal maar een ompolingsbeveiliging in te maken.
En zolang je netjes de originele adapter gebruikt is het ook echt niet nodig om die te hebben.

Klok is stuk :(

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee