Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
M5A78L-M/USB3
AMD Phenom II X4 955 Black Edition, 3.2Ghz, AM3, Box
Corsair Builder CX500 V2, 500W, ATX12V 2.3
Corsair Vengeance, 8GB, PC3-12800 (DDR3-1600), ( Kit of 2)

Even omschrijving van de troubles en wat ik al geprobeerd heb :

Moederbord heeft het na samenbouwen en installeren ong. 3 maanden goed gedaan. Daarna spontane reboots, zowel in het OS als onder de BIOS, waardoor OS drivers uitgesloten lijken.

Daarna aan het testen geweest zonder randapparatuur, ook dan bleef het problematisch. Daarop het moederbord RMA gestuurd, met de CPU, geheugen en voeding zodat er getest kon worden. Bij de leverancier bleek de storing niet op te treden. Dus retour gekregen, daarop hier thuis weer aan het proefdraaien, maar na een paar dagen toch weer problemen. Leverancier overtuigd dat ze hem weer wilden terugnemen, die konden echter weer niks vinden en stuurden hem door naar producent. Die deden er te lang over en stuurden dus een nieuw moederbord. Daardoor weet ik dus ook niet of er iets mis was met het oude moederbord, ook na herhaaldelijk vragen komt hier geen antwoord op.

Het nieuwe moederbord was dus teruggekomen, in zijn behuizing gebouwd, aangezet, alles gaat goed voor een dag of 2. Dus de SSD, DVD speler, videokaart weer ingebouwd, weer testen, pc draait 2 dagen goed. Daarna begint het echter weer, spontaan uitvallen hiervan ook een filmpje gemaakt, 7 keer uitvallen binnen 6 minuten zowel in, als net voor de BIOS als bij OS.

weer een dag of wat verder.. Het volgende getest :

alle componenten losgehaald ( videokaart, harde schijf, dvd speler ), nu alleen het mobo met geheugen en cpu.

memtest ( de eerste test ging goed, daarna nog een avond willen doen, maar zonder instellingen te wijzingen gaat hij nu spontaan opnieuw opstarten, wisselend tussen om de 3 seconden ( niet eens tot bios komen ) en ong. 5 minuten ( memtest kan een poosje draaien ).
1 geheugenbank bezet, met 1 van de 2 reepjes geheugen, geen verschil, blijft opnieuw opstarten.
Heb zelf een asus m4a78 moederbord met een athlon II x4, deze erin gezet, maar ook dan blijft hetzelfde probleem. moederbord blijft opnieuw opstarten.
Geheugen kan ik daarin niet testen ivm ddr2 vs. ddr3. Hiermee wel getest om alles terug te klokken en verder default instellingen aan te houden. ( dus geen dual channel ), ook dat helpt niet, moederbord blijft herstarten.

Als ik kijk op de qvl list van het moederbord bij Asus, staat zowel de CPU als het geheugen niet op die lijst. Echter, de CPU staat ook niet op de lijst van mijn A4 moederbord, hierbij geeft hij ook bij het opstarten al aan dat dit niet gaat.. Echter werk ik hier nu op en geeft verder geen problemen.

Bij het verwijderen van geheugen of cpu uit het mobo en dan opstarten volgens netjes de juiste piepjes.
Ook de voeding is al vervangen, nu dan een corsair cx500, maar ook al een corsair 430 erin gehad. Die eerste zit nu in een andere pc ( vergelijkbaar ) en geeft compleet geen problemen.

Bios staat helemaal default, heb zelf niet met Vcore's gespeeld. Is dat een goed idee bij de vengeace serie?

Hebben jullie nog tips?

Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
Als je geheugen neemt dat niet in de QVL lijst staat dan kan dat problemen opleveren.
Sommige Asus borden zijn gewoon heel kieskeurig met het geheugen.
Tip: koop ander geheugen dat WEL in de QVL lijst staat.

Acties:
  • 0Henk 'm!

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

De Vcore heeft weinig met geheugen te maken, je moet het voltage op de DIMMen eens omhoog zetten (met 0.1V ofzo) om te kijken of het dan wat stabieler draait.

Aan te raden is zeker bij Asus borden geheugen van de QVL te pakken, die dingen zijn vrij kieskeurig met geheugen.

30" monitor te koop


Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Hell-Slave schreef op maandag 28 mei 2012 @ 11:09:
Als je geheugen neemt dat niet in de QVL lijst staat dan kan dat problemen opleveren.
Sommige Asus borden zijn gewoon heel kieskeurig met het geheugen.
Tip: koop ander geheugen dat WEL in de QVL lijst staat.
Hier was ik naar op zoek, echter valt het niet mee om geheugen te vinden dat wel past, zeker voor 8gb is er zeer weinig getest.. En steeds als je ergens iets vind wat in de richting komt, is het net niet de juiste versie. Ik ga nog even in de buurt kijken of ik ergens ddr3 vandaan kan halen om te testen. Als dat wel de juiste is natuurlijk. Voor testen vind ik 4gb niet echt, maar om nou een nieuw setje te kopen met 4gb, das dan weer zonde, niet dan. :p

Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
KermieCow schreef op maandag 28 mei 2012 @ 11:59:
[...]


Hier was ik naar op zoek, echter valt het niet mee om geheugen te vinden dat wel past, zeker voor 8gb is er zeer weinig getest.. En steeds als je ergens iets vind wat in de richting komt, is het net niet de juiste versie. Ik ga nog even in de buurt kijken of ik ergens ddr3 vandaan kan halen om te testen. Als dat wel de juiste is natuurlijk. Voor testen vind ik 4gb niet echt, maar om nou een nieuw setje te kopen met 4gb, das dan weer zonde, niet dan. :p
Ik heb met Asus borden altijd goede ervaring met Kingston Valueram geheugen.
Wat zoek je precies 2x4GB of 2x8GB?

Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Wil er graag 8 op hebben zitten, dus 2 x 4gb zou voldoende zijn.. Maar valueram staat ook niet op de lijst voor dit bord... iig niet op de 1600 of 1800 mhz..

Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
KermieCow schreef op maandag 28 mei 2012 @ 21:24:
Wil er graag 8 op hebben zitten, dus 2 x 4gb zou voldoende zijn.. Maar valueram staat ook niet op de lijst voor dit bord... iig niet op de 1600 of 1800 mhz..
Of je neemt gewoon deze:
(Deze komen voor op de QVL lijst)

pricewatch: G.Skill Ripjaws F3-12800CL9D-8GBRL

Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
@ Hell-Slave Heb inderdaad zo'n setje besteld! Ben heel benieuwd.. Krijg nu toch wel erg veel hints dat het geheugen de boosdoener zou zijn. Ook uit een rechtstreekse mail aan Asus support krijg ik terug dat het geheugen het probleem heel goed zou kunnen zijn, dat dit wel zo'n vaag symptoom is, maar vaker voorkomt bij afwijkend geheugen ( voor dit mobo dan ).

Jullie horen het van me!

Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
Oke dan, we horen het wel. :P

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Even een update, nu dus G.Skill geheugen erin, maar nog hetzelfde euvel. Vanuit de producent hoor ik nu dat ik dan de CPU ook even dien te vervangen, hiervoor dus mijn eigen Athlon II X4 gepakt en erin gezet, die is nu met memtest aan de gang. We wachten dus weer even af...

Hmm.. ook met mijn eigen Athlon X4 630 ( die wel op de lijst staat ) blijft het mobo rebootten of niet goed opstarten.. Zou er toch al iets beschadigd zijn dan, waardoor hij het nu niet meer goed..

Heb een volledige bios reset uitgevoerd voor het vervangen van de cpu.

[Voor 33% gewijzigd door KermieCow op 31-05-2012 21:01]


  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
Oke jammer.

[Voor 14% gewijzigd door Hell-Slave op 31-05-2012 20:17]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Waarom begint iedereen altijd over die QVL onzin, heb honderden systemen gebouwd en nog nooit naar een QVL gekeken en ook nooit nodig geweest...

Als het al eens voorkomt dat geheugen niet werkt met een mobo merk je het wel. PC start niet of na enkele minuten vaak al heel veel fouten in Memtest86+. En die onzin van 8 uur testen die mag ook wel eens afgelopen zijn. Als je zulke problemen hebt als degene hier en het ligt aan het geheugen zie je dat vaak al binnen een minuut in Memtest86+.
7 keer uitvallen binnen 6 minuten zowel in, als net voor de BIOS als bij OS.
Wat bedoel je met uitvallen? Hele PC valt uit en je moet hem weer starten met de aanknop?

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Heb zelf ook nooit echt naar die QVL gekeken.. ( vandaar ook deze setup ).. Maar nu toch onverklaarbaar uitvallen.. Dus zomaar ineens een reboot van de pc.. Dat gaat een paar keer door en dan start het complete moederbord niet meer op, komt niet meer aan de boot beep. Na een poos uitstaan doet hij het dan weer wel. Na het testen met iedere geheugenbank en Dimm apart ben je met de huidige hardware toch klaar met testen. Heb dit weer bij asus neergelegd, kijken wat die er van zeggen.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Lijkt mij sowieso geen geheugen probleem, geheugen zorgt niet voor een reboot in het bios. Dat is echt iets voor het mobo of de voeding.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
-The_Mask- schreef op donderdag 31 mei 2012 @ 22:50:
Lijkt mij sowieso geen geheugen probleem, geheugen zorgt niet voor een reboot in het bios. Dat is echt iets voor het mobo of de voeding.
Als je eerst eens ging lezen, kon je zien dat het geen voeding is.
KermieCow schreef op maandag 28 mei 2012 @ 11:04:
Ook de voeding is al vervangen, nu dan een corsair cx500, maar ook al een corsair 430 erin gehad. Die eerste zit nu in een andere pc ( vergelijkbaar ) en geeft compleet geen problemen.
QVL lijst maken ze niet voor de kut z'n viool, sommige borden kunnen raar reageren met incompatible geheugen.
Je hoeft je niet aan de QVL lijst te houden, maar dan ook niet piepen als je systeem toch onstabiel lijkt te zijn.
Waarschijnlijk is je MB niet helemaal lekker.

Acties:
  • 0Henk 'm!

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Ik zei nergens dat de voeding het probleem was, ik zei alleen dat zulke problemen veroorzaakt kunnen worden door de voeding of het mobo.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • Hell-Slave
  • Registratie: juni 2011
  • Laatst online: 10:33
-The_Mask- schreef op vrijdag 01 juni 2012 @ 08:31:
Ik zei nergens dat de voeding het probleem was, ik zei alleen dat zulke problemen veroorzaakt kunnen worden door de voeding of het mobo.
Je heb gelijk, als iets door de voeding wordt veroorzaakt dan is je muisknop stuk. 8)7
-The_Mask- schreef op donderdag 31 mei 2012 @ 22:50:
Lijkt mij sowieso geen geheugen probleem, geheugen zorgt niet voor een reboot in het bios. Dat is echt iets voor het mobo of de voeding.
Zoals je al kon lezen heeft de TS de voeding al vervangen en de oude voeding in een andere computer getest.

Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Tja, toch lijkt nog de enige factor op het moment weer het mobo te zijn.. Vannacht weer Memtest laten draaien.. Niet dat die fouten vind, maar die blijft tenminste heel de nacht draaien vanaf usb en start ook weer op als hij reboot. Zo kan ik nu zien dat ie nu pas 2 uur 47 minuten draait.. En heb hem toch gisteravond rond 23 uur weer ter test aangezet.. Stabiel is hij dus nog niet, zelf met cpu en geheugen die wel op de QVL lijst staan.. ff afwachten wat de asus support desk aangeeft..

Acties:
  • 0Henk 'm!

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Hell-Slave schreef op vrijdag 01 juni 2012 @ 08:50:

Zoals je al kon lezen heeft de TS de voeding al vervangen en de oude voeding in een andere computer getest.
Je leest echt niet goed hè...

Ik heb de TS wel goed gelezen, als jij mijn berichten nu ook goed leest dan was dit allemaal totaal overbodig.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • KermieCow
  • Registratie: februari 2002
  • Laatst online: 17:38

KermieCow

to MOoh or not to MOoh...

Topicstarter
Blijft een vreemd verhaal dit. Na een lang weekend weg en de pc laten draaien, blijft ie na een mobo / bios reset netjes draaien ( met de goedgekeurde CPU en geheugen ). Nu al sinds vorige week donderdagavond. Tis mij een raadsel, maar als hij het doet, dan doet ie het natuurlijk.

Nu net alle overige componenten weer ingebouwd, kijken wat ie doet.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee