Acties:
  • 0Henk 'm!

  • rherle
  • Registratie: november 2009
  • Laatst online: 06-11 07:40
Heb sinds enkelen dagen een nieuw systeem bestaande uit Asus P8P67 Pro rev 3.1 moederbord een Intel I7 2600K processor en 4 x G.Skill F3-12800CL9Q-16GBXL geheugen.

Als ik alle 4 de banken bezet start het moederbord niet op krijg error melding van rode led bij geheugen, idem met 2 DIMMs maar als ik een DIMM plaatst werkt het wel.

Geheugen getest op ander systeem daar werkt het wel naar behoren.

Geheugen omgewisseld door 2 x Kingston HyperX werkt ook niet, 1 DIMM van Kingston werkt wel.


Heeft iemand een idee waar dit aan kan liggen ( ik vermoed dat de geheugen controller van het moederbord defect is )

P.s.
Moederbord geupdated naar het laatste bios, zou meer geheugen ondersteunen, heeft niet gewerkt.
Probleem blijft hetzelfde.

Acties:
  • 0Henk 'm!

  • Soulaiman
  • Registratie: december 2010
  • Laatst online: 21-10 17:45
Hmm raar. En je zegt dat het werkt met 1 DIMM, in eender welk slot ?

Zoja dan ligt het niet aan de sloten maar misschien aan iets anders en heb je een defect bord. Probeer eens de MemOk! Knop als dit moederbord die heeft ?

I7 960 @ 4.2Ghz-Coolit eco alc c240-2*HD6850 CFX-CM690II-6GB Corsair Vengance ram cl8-2*OCZ SSD in Raid0


  • rherle
  • Registratie: november 2009
  • Laatst online: 06-11 07:40
Mem werkt alleen in slot 2

MemOk knop geprobeerd hetzelfde probleem blijft zich herhalen.

  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01-2020

E65

Aka Thunderstorm65

rherle schreef op maandag 05 maart 2012 @ 06:34:
Mem werkt alleen in slot 2

MemOk knop geprobeerd hetzelfde probleem blijft zich herhalen.
De geheugencontroller zit op de CPU dus daar zal het niet aan liggen. Ik vermoed dat het moederbord niet lekker is, ik zou contact opnemen met de leverancier en een RMA aanvragen.

Doet graag mooie dingen met geluid


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:19

D4NG3R

Beep Beep I'm a Geek

Even voor de goede orde: Het maakt niet uit welke van de 4 DIMM's je in dat socket plaatst?

  • rherle
  • Registratie: november 2009
  • Laatst online: 06-11 07:40
Nee maakt niets uit

  • rherle
  • Registratie: november 2009
  • Laatst online: 06-11 07:40
Topic kan gesloten worden, probleem opgelost er was blijkbaar een contact van de processor socket wat niet ver genoeg naar boven kwam en daardoor geen contact maakte met de processor.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee