• DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
De situatie

Sinds 1-september-2011 biedt Ziggo Interactieve TV aan bij ieder digitaal TV pakket. Zelf heb ik sinds 1-september dan ook een TV-Plus pakket. Omdat op mijn oude TV-Decoder geen ondersteuning werd geboden voor Ziggo Interactieve TV. Momenteel maak ik om die reden gebruik van een Samsung SMT-H3102. TV en radio werkt goed, alleen Interactief werktte niet. Na wat Googlen bleek dat ik een Breedband versterker nodig zou hebben voor Interactieve TV. Na één belletje met Ziggo werd deze mij dan ook vrolijk opgestuurd. Gisteren had ik hem binnen en ik heb hem gelijk aangesloten volgens de handleiding die Ziggo mij gestuurd heefd.

Hoe ik het aangesloten heb:
1-gats-wandaansluiting --> COAX Cabel (van Ziggo zelf) --> Breedband versterker Ingang --> Uitgang 3 ("> 10M") --> COAX Cabel --> TV Decoder

Het probleem

Het probeel is simpel; Interactieve TV doet het nog steeds niet. Als ik op mijn decoder naar Series > TV Plus ga, krijg ik wel de catalogus te zien, maar zodra ik iets af wil spelen krijg ik de melding "Netwerkfout". Er staat helaas geen foutcode of iets anders makkelijk Googlebaars zijn, alleen maar "Netwerkfout". De catalogus wordt echter zonder problemen ingeladen. Televisie en Radio werken ook gewoon goed. Signaalsterke is 72% en kwaliteit is 100%.

Wat ik zelf al geprobeerd heb om het op te lossen

Na bellen met Ziggo kreeg ik de tip om een andere uitgang op de breedbandversterker te proberen. Inmiddels heb ik iedere uitgang (inclusief de uitgang zonder versterking) geprobeerd. Allemaal gaven ze hetzelfde resultaat. Uiteraard heb ik bij iedere wijziging de gehele TV Decoder teruggezet naar fabrieksinstellingen, alle zenders opnieuw gezocht en Interactieve TV opnieuw geïnstalleerd. Dit gaf geen verschil in de werking van Interactieve TV.

Ik heb alle kabels vervangen en wederom alle instellingen opnieuw gemaakt, zenders opnieuw gezocht en Interactieve TV opnieuw geïnstalleerd. Ook dit biedt helaas geen oplossing voor het probleem.

Ik heb de 1-gats-wandaansluiting al vervangen voor de 1-gats-wandsaansluiting die ik van Ziggo kreeg, wederom me gehele decoder gereset, maar wederom geen werkende oplossing.

Wat me opvalt, is dat als ik kijk naar de Interactieve TV Info bij de instellingen, er altijd bij Status staat dat hij nog bezig is met de installatie. Volgens de man van de Ziggo-servicedesk zou dit maximaal 15 minuten moeten duren. Ik heb hem afgelopen nacht de hele nacht laten lopen en in de ochtend stond er nog steeds "Bezig".

Verder heb ik alles geprobeerd wat me te binnen schoot; Smartcard al in- en uit het apparaat gehaald, apparaat meerdere malen geheel herstart, herinstallatie duizende malen uitgevoerd, maar dit bood allemaal geen resultaat. Heb ondertussen ook al ontelbaar aantal minuten met Ziggo aan de lijn gehangen, maar deze konden me ook niet meer helpen. Ze sturen nu wel een installatiemonteur langs, maar deze komt pas de 23e. Ik zou het heel fijn vinden om voor die tijd nog een aantal dingen te kunnen proberen om dit probleem alsnog opgelost te krijgen.

Wat ik zelf denk dat het probleem is

Omdat het bijna niet aan de apparatuur kan liggen heb ik het vermoeden dat het ofwel aan de bekabeling in de muren van mijn huis ligt, ofwel aan een instelling bij Ziggo die mij geen toegang geeft tot Interactieve TV. Helaas kan ik beide niet controleren.

Mijn vraag

Heeft iemand dit probleem ook al eens gehad, en zoja; hoe heb je dit opgelost? Verder ben ik erg benieuwd of iemand nog ideeen heeft om te proberen. Ik heb helaas geen andere breedbandversterker hier om te testen en geen HD Decoder om Interactief te testen.

  • DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
Iemand????

s.v.p. niet kicken binnen 24 uur ;)

[Voor 72% gewijzigd door Michael Knight op 12-09-2011 20:25]


  • DJSmiley
  • Registratie: Mei 2000
  • Laatst online: 11:06

DJSmiley

Moderator Internet & Netwerken
Ik mis 1 ding in je verhaal: Heb je al eens getest met de decoder direct op de hoofdaansluiting?

Als bij ziggo je abbo enz juist geconfigureerd staan vermoed ik dat t in je eigen installatie ligt... te zwak signaal, teveel splitters, niet-retourgeschikte einddozen of whatever.
Je noemt >10m kabel, 3 aansluitingen, dat is wel een recept voor problemen, zeker bij lage kwaliteit kabel. Een versterker is dan nodig, met actief retourversterking. Best kans dat je signaal nu wel genoeg is, maar je decoder niet hard genoeg terug kan tetteren... is die versterker ook actief retour?

Direct op de hoofdaansluiting zou moeten werken, je kan dan de rest iig uitsluiten

[Voor 34% gewijzigd door DJSmiley op 11-09-2011 19:52]


  • ik222
  • Registratie: Maart 2007
  • Niet online
Kun je niet even tijdelijk iets regelen dat je de decoder rechstreeks met een korte kabel op het punt aansluit waar Ziggo de woning binnen komt? Dan weet je gelijk 100% zeker of het aan je binnenhuisinstallatie ligt...

/edit: DJSmiley is net sneller :P

[Voor 7% gewijzigd door ik222 op 11-09-2011 19:51]


  • DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
DJSmiley schreef op zondag 11 september 2011 @ 19:50:
Ik mis 1 ding in je verhaal: Heb je al eens getest met de decoder direct op de hoofdaansluiting?

Als bij ziggo je abbo enz juist geconfigureerd staan vermoed ik dat t in je eigen installatie ligt... te zwak signaal, teveel splitters, niet-retourgeschikte einddozen of whatever.
Je noemt >10m kabel, 3 aansluitingen, dat is wel een recept voor problemen, zeker bij lage kwaliteit kabel. Een versterker is dan nodig, met actief retourversterking. Best kans dat je signaal nu wel genoeg is, maar je decoder niet hard genoeg terug kan tetteren... is die versterker ook actief retour?

Direct op de hoofdaansluiting zou moeten werken, je kan dan de rest iig uitsluiten
Dat heb ik al geprobeerd, al voor dat ik de breedband versterker kreeg. Ik heb het ook met een korte kabel (van ongeveer één meter) aangesloten vanaf het hoofdpunt naar de Decoder, inclusief breedbandverterker en zonder breedbandversterker.

[Toevoeging]

Is er een manier om het retoursignaal te kunnen testen?

[Voor 3% gewijzigd door DaSt1986 op 11-09-2011 23:02]


  • 107mb
  • Registratie: Juni 2004
  • Laatst online: 20:08
ik heb exact hetzelfde probleem. Ik wil ITV op mijn projector kijken, en die staat in een andere kamer met veel meters kabel ertussen. Om zo weinig mogelijk versoringen te krijgen heb ik alles op de TV aangesloten:
aansluitpunt van Ziggo --> 1 gats wandcontactdoos van Ziggo --> kabel van ziggo --> versterker van ziggo --> twee meter goede coaxkabel kant en klaar uit de winkel --> Samsung 3102 receiver --> hdmi --> tv

De versterker schijnt een essentieel onderdeel van de ITV keten te zijn!

ik krijg geen IP-adres toegewezen. Ik denk dat het een ziggo iets moet aanpassen, te meer omdat jij exact hetzelfde probleem hebt. Vanavond ga ik de helpdesk weer bellen. Als ik een oplossing heb, post ik hem hier.

[Voor 8% gewijzigd door 107mb op 12-09-2011 14:26]


  • DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
107mb schreef op maandag 12 september 2011 @ 14:25:
ik heb exact hetzelfde probleem. Ik wil ITV op mijn projector kijken, en die staat in een andere kamer met veel meters kabel ertussen. Om zo weinig mogelijk versoringen te krijgen heb ik alles op de TV aangesloten:
aansluitpunt van Ziggo --> 1 gats wandcontactdoos van Ziggo --> kabel van ziggo --> versterker van ziggo --> twee meter goede coaxkabel kant en klaar uit de winkel --> Samsung 3102 receiver --> hdmi --> tv

De versterker schijnt een essentieel onderdeel van de ITV keten te zijn!

ik krijg geen IP-adres toegewezen. Ik denk dat het een ziggo iets moet aanpassen, te meer omdat jij exact hetzelfde probleem hebt. Vanavond ga ik de helpdesk weer bellen. Als ik een oplossing heb, post ik hem hier.
IP-adressen krijg ik wel. Dit is wat ik zie:

http://yfrog.com/h373429684j

  • 107mb
  • Registratie: Juni 2004
  • Laatst online: 20:08
ik had nog twee fouten in de aansluiting.
  1. Op het eengatswandcontactdoos had ik een ziggo splitter geplaatst (ook in de vorm van het WCD, zodat het een geheel lijkt. Deze splitter is echter niet retourgeschikt.
  2. De digitale ontvanger had ik op de eerste uitgang ( <5m ) van de versterker aangesloten. Deze eerste aansluiting is echter niet geschikt voor ITV, maar alleen voor internet! De laatse uitgang ook niet, die is alleen voor standaard digitale TV geschikt
dus splitter verwijderd, de ontvanger op de tweede uitgang van de versterker aangesloten. Helaas nog geen ITV. De laatste stap (waar ik gisteravond om 22:15 geen zin meer in had) is het vervangen van de eengats WCD. Dit is wel de originele ZIGGO wcd, maar ik heb nog een andere die in het doosje van ITV zat....

vanavond of morgen meer info!

[Voor 5% gewijzigd door 107mb op 13-09-2011 16:42]


  • DJSmiley
  • Registratie: Mei 2000
  • Laatst online: 11:06

DJSmiley

Moderator Internet & Netwerken
107mb schreef op dinsdag 13 september 2011 @ 16:41:
ik had nog twee fouten in de aansluiting.
  1. Op het eengatswandcontactdoos had ik een ziggo splitter geplaatst (ook in de vorm van het WCD, zodat het een geheel lijkt. Deze splitter is echter niet retourgeschikt.
  2. De digitale ontvanger had ik op de eerste uitgang ( <5m ) van de versterker aangesloten. Deze eerste aansluiting is echter niet geschikt voor ITV, maar alleen voor internet! De laatse uitgang ook niet, die is alleen voor standaard digitale TV geschikt
dus splitter verwijderd, de ontvanger op de tweede uitgang van de versterker aangesloten. Helaas nog geen ITV. De laatste stap (waar ik gisteravond om 22:15 geen zin meer in had) is het vervangen van de eengats WCD. Dit is wel de originele ZIGGO wcd, maar ik heb nog een andere die in het doosje van ITV zat....

vanavond of morgen meer info!
Een aansluiting voor 'alleen internet' bestaat niet. En de versterker zou ik helemaal buiten beschouwing laten, zoals ook al eerder in dit topic genoemd. Begin met direct op je AOP te testen. Dus geen opbouwsplitters, lange kabels,versterkers enz ertussen. Daar ga je pas mee aan de gang als je weet dat je binnenkomende signaal goed is.

  • 107mb
  • Registratie: Juni 2004
  • Laatst online: 20:08
de ZIGGO versterker is een essentieel onderdeel in de ITV keten. Zonder versterker werkt het überhaupt niet.

verder heb ik alleen maar korte kabels:
WCD --> versterker = coax 0,3 m
versterker --> ontvanger = coax 2,0 m
ontvanger --> TV = hdmi 1,5 m

wat ik bedoel met de eerste aansluiting op de versterker, die alleen voor internet geschikt is: Deze uitgang is niet retourgeschikt, dus niet te gebruiken voor ITV.

  • DJSmiley
  • Registratie: Mei 2000
  • Laatst online: 11:06

DJSmiley

Moderator Internet & Netwerken
107mb schreef op dinsdag 13 september 2011 @ 16:56:
de ZIGGO versterker is een essentieel onderdeel in de ITV keten. Zonder versterker werkt het überhaupt niet.
Signaalnivo op je AOP hoort ruim voldoende te zijn. (65dbuv is referentie bij de meeste kabelaars geloof ik). Idem voor je retourband, maar goed, dan was een modem nooit online gekomen.
verder heb ik alleen maar korte kabels:
WCD --> versterker = coax 0,3 m
versterker --> ontvanger = coax 2,0 m
ontvanger --> TV = hdmi 1,5 m
Prima. (HDMI kabellengte boeit eigenlijk niet), maar dan nog zou ik de versterker verwijderen uit de testsetup.
wat ik bedoel met de eerste aansluiting op de versterker, die alleen voor internet geschikt is: Deze uitgang is niet retourgeschikt, dus niet te gebruiken voor ITV.
Internet vereist een retourband (het upstream lampje op je modem). Een uitgang alleen voor internet die niet-retourgeschikt is bestaat niet.

  • Epep
  • Registratie: Mei 2000
  • Laatst online: 13:27
Ik kan zeggen dat ik poresies het zelfde probleem heb. De interactieve tv blijft maar in het info scherm bezig.. met installeren te zijn. Ook ik heb ip adres in het staan.

installatie is als volgt:
-Oorspronkelijk een gats Wandcontactdoos in meterkast.
-Kabel naar retourgeschikte versterker van Ziggo met 5 uitgangen.
-Eerst uitgang gaat naar internetmodem.
-De één na laatste en laatste uitgang gaan naar de twee tv's één met interactieve decorder (de twee meest versterkte uitgangen)
-20 meter hirsmann kabel met hirsmann connectoren gaan naar de interactieve decorder. Tv gedeelt van decoder werkt goed, maar interactieve decoder gedeelte nog nooit aan de praat gekregen, Samsung SMC H3102.

Als ik het zo lees moet ik ook het eengats wandcontact doos vervangen door de meegeleverde variant in de ziggo installatie pakket. Dit is wat we beiden nog niet hebben gedaan.

Zelf woon in in Zwolle de wijk Stadshagen.

Heb de kantenservice ook aan de lijn gehad. die heeft het maar over dat de afstand van wcd en decoder te lang is.
Daarnaast gaf de telefoniste aan dat ik de decoder naar fabrieksinstellingen moest terug zetten. Wat ik allang had geprobeerd natuurlijk.

Ik ga zelf nog drie dingen proberen:
-wcd vervangen door de meegeleverde variant, wat ik mij niet kan voorstellen als mogelijke oorzaak.
-En ik ga de decoder verplaatsen naar de slaapkamer en kijken of die het daar wel doet. De kabel daarna toe is namelijk een heel stuk korter maar 6 meter ofzo.
-Ik ga de kabel van de slaapkamer rechtsteeks (zonder versterkers of andere splitters) aansluiten op het WCD in de meterkast.

Als het dan nog steeds niet werkt is de samsung decoder gewoon stuk.

  • 107mb
  • Registratie: Juni 2004
  • Laatst online: 20:08
je hebt 5 aansluitingen op de versterker:
een ingang en 4 uitgangen. Wat ik van de ziggo helpdesk begrepen heb zijn alleen uitgang 2 en 3 geschikt voor interactieve televisie

  • jongetje
  • Registratie: Maart 2002
  • Laatst online: 19:12
107mb schreef op donderdag 22 september 2011 @ 09:04:
je hebt 5 aansluitingen op de versterker:
een ingang en 4 uitgangen. Wat ik van de ziggo helpdesk begrepen heb zijn alleen uitgang 2 en 3 geschikt voor interactieve televisie
Wat een onzin, alle "uitgangen" zijn retourgeschikt. Anders zou je modem toch niet werken op uitgang 1.

Anoniem: 424460

Hoe heb je Ziggo eigenlijk zo gek gekregen om die versterker te sturen? Ik heb dezelfde situatie maar hoef er niet op te rekenen van Ziggo.

  • DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
Anoniem: 424460 schreef op dinsdag 27 september 2011 @ 15:22:
Hoe heb je Ziggo eigenlijk zo gek gekregen om die versterker te sturen? Ik heb dezelfde situatie maar hoef er niet op te rekenen van Ziggo.
Ik belde met de melding dat me Interactief niet werkt en die man vertelde me gelijk dat hij het ging opsturen.

Nou, de monteur is afgelopen vrijdag geweest en precies zoals ik al verwachtte: alles is goed aangesloten, het probleem ligt niet bij mijn installatie. Hij denkt (en ook daar denk ik anders over) dat het aan de decoder ligt. Ik krijg nu een nieuwe decoder en kan mijn oude terugsturen. Als het goed is, ontvang ik deze nog voor het weekend. Als het probleem hiermee opgelost is, zal ik dit even posten, maar persoonlijk denk ik dat er in het 'isra' punt van het gebouw waar ik in woon iets mis is.... Ben heel erg benieuwd.

[Toevoeging]

Jaja, heb me pakketje binnen van Ziggo. Nieuwschierig maakte ik het open met een mesje. Ik verwijderde het bubbelplastig dat bovenop zat en las de brief die erbij zat. Ijverig haalde ik de decoder eruit ... ennnn ... Het was een hele andere decoder dan dat ik opgestuurd zou krijgen. Ik heb een Homecast (zonder ITV mogelijkheden) toegestuurd gekregen als vervanging van mijn Samsung ... Ziggo maar weer gebeld; het meisje begreep niet hoe de fout gemaakt kon worden en heeft weer een nieuwe bestelling gemaakt met daarbij de melding dat ik onstemt ben. Lijkt erop dat ik nu (29 dagen nadat ik ITV zou moeten hebben) nog steeds geen ITV kan kijken dit weekend.... Begin er lichtelijk een beetje flauw van te worden. Zoooo jammer dat UPC in mijn postcode nog niet beschikbaar is :-(

[Toevoeging 2]

Zojuist ben ik TV aan het kijken, en opeens verspringt het beeld en krijg ik allemaal meldingen met SmartCard foutmeldingen. Vanzelf sprong hij weer terug op gewoon TV. Me vriendin voor de grap: "haha, misschien werkt ITV nu". Ik proberen, en inderdaad; alles werkt weer. Het moet dus zo zijn dat ze bij Ziggo iets hebben veranderd aan de instellingen van mijn aansluiting of dat een monteur ergens iets aan een aansluiting hier in de buurt hebben gewijzigd. Ik Ziggo weer gebeld; zegt die man dat ze niks hebben aangepast en dat ik dat dan wel gedaan zal hebben. Ik zal wel aan de kabels hebben gezeten. Verder vertelde de man mij dat Interactief heel vaak niet binnen één dag werkt, dat het heel vaak twee of drie dagen duurt. Ik: "bij mij werkt het al meer dan 30 dagen niet". Daar had hij geen antwoord op. Ik ben echt heel erg benieuwd of het morgen nog werkt. Zo niet; dan zien jullie me binnenkort bij een hele hoop consumentenprogramma's op TV :-P

[Voor 52% gewijzigd door DaSt1986 op 01-10-2011 15:56]


  • Epep
  • Registratie: Mei 2000
  • Laatst online: 13:27
Heb helemaal niks veranderd, maar ineens ging de interactive decoder het interactive gedeelte installeren en het werkt!!
Zag iets staan van een dhcp 2 ofzo. Dit had ik niet eerder gezien. Maar het werkt nu wel gewoon om de eerder geposte instelling en installatie.

  • DaSt1986
  • Registratie: Mei 2011
  • Laatst online: 26-01 13:36
Epep schreef op donderdag 06 oktober 2011 @ 13:27:
Heb helemaal niks veranderd, maar ineens ging de interactive decoder het interactive gedeelte installeren en het werkt!!
Zag iets staan van een dhcp 2 ofzo. Dit had ik niet eerder gezien. Maar het werkt nu wel gewoon om de eerder geposte instelling en installatie.
Yup, ik had EXACT hetzelfde. Ik ben er nog steeds van overtuigd dat er iets fout stond bij Ziggo, dat ze dat hebben aangepast en nu hopen dat ik denk dat het aan mij lag. Als ze gewoon eerlijk toegeven dat ze een fout hebben gemaakt en excuses aanbieden, ben ik blijer dan met dit achterbakse en onklantvriendelijke gedoe.

Vandaag heeft mijn vriendin weer eens gebeld, niet alle films werken. Als we "Tim Burtons Corpse Bride" willen kijken krijgen we de melding dat we het verkeerde abonement hebben, terwijl deze film in ieder pakket hoort te zitten. Na lang in de wacht gehangen te hebben kreeg ze iemand eraan die vertelde dat dit aan de rechten ligt die Ziggo aan onze smartcard heeft toegekend. Dit zou zo snel mogelijk opgelost worden. Ook bood hij zijn exucses aan voor het ongemak dat ze veroorzaakt hebben en krijgen we zowel september als oktober teruggestort door de slechte service die ze geleverd hebben.

Helaas werkt de film nu nog steeds niet, maar het is in elk geval iets.

[Voor 11% gewijzigd door DaSt1986 op 07-10-2011 23:12]


  • 107mb
  • Registratie: Juni 2004
  • Laatst online: 20:08
ik kom dit topic weer tegen.

Ik heb een monteur op bezoek gehad. Hij constateerde dat alles goed was aangesloten. Vervolgens heeft hij een Cisco receiver (zo'n lomp ding met twee tuners en een harde schijf) aangesloten, en voila, in no-time interactieve televisie. De Samsung 3102 staat nu bij de mediamarkt, en wordt bij samsung ter reparatie aangeboden.

  • Vjenne-ICT
  • Registratie: Juli 2006
  • Laatst online: 12:41
107mb schreef op vrijdag 14 oktober 2011 @ 08:58:
ik kom dit topic weer tegen.

Ik heb een monteur op bezoek gehad. Hij constateerde dat alles goed was aangesloten. Vervolgens heeft hij een Cisco receiver (zo'n lomp ding met twee tuners en een harde schijf) aangesloten, en voila, in no-time interactieve televisie. De Samsung 3102 staat nu bij de mediamarkt, en wordt bij samsung ter reparatie aangeboden.
En de Cisco Decoder hebben ze laten staan?

Bij mij werkte het eerst ook niet, maar het was de hoofdaansluiting die niet retour geschikt was, dus die vervangen waarna het werkte!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee