• CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Tweakers, het volgende.

Gisteravond een Asrock ION 3D 152D aangesloten en geinstalleerd met Windows 7 Ultimate x64. De installatie ging prima, maar na de initialisatiefase van de hardware (eerste startup) kwam het Windows logo in beeld en stopte de schijfactiviteit totaal. Echter na een minuut of 5 à 10 boot Windows opeens door en lijkt alles OK.

Ik heb de volgende info op het web gevonden: http://social.technet.mic...f-4262-bd3d-20b2512a9f90/

Hierin wordt gezegd dat AHCI in het BIOS de oplossing zou zijn. Ik heb deze optie van tevoren van IDE naar AHCI gezet, aangezien dit een Windows 7 installatie betreft en het systeem een SATAII drive heeft, dus die vlieger gaat niet op.

Heb tevens het BIOS geupdate naar de laatste versie (1.30) echter dit mocht niet baten. Daarbij heb ik in het BIOS een failsafe setup ingesteld, alle powersave opties uit, e.d. Ook dit haalde niets uit.

Een herinstallatie van Windows hielp ook niet.

Het vreemde is dat het op mijn oude HTPC (ASRock ION 330 HT) het probleemloos werkte, met dezelfde Windows installatie.

Op de site van ASrock zelf is hier niets over te vinden; anderen schijnen hier geen last van te hebben...

Hebben jullie enig idee wat hier niet goed gaat?

Met zo'n administrator heb je geen users meer nodig...


  • CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Niemand? Misschien 32 bit Windows eens installeren dan...

Met zo'n administrator heb je geen users meer nodig...


  • Baswiggers
  • Registratie: Augustus 2011
  • Laatst online: 07-09 13:23
Hi CBS,
Ik heb ook onlangs de ION-3D gekocht en heb precies hetzelfde probleem zoals je zojuist hebt beschreven.
ik kom er ook niet uit en ben van plan deze PC te RMA-en.
Nu vroeg ik me af of je in de tussentijd al een oplossing hebt gevonden?
Ik heb ASROCK gemaild en hun reactie had ik zelf ook wel kunnen bedenken: reset bios to defaults en reinstall OS. dit gaf natuurlijk geen oplossing.
Ik ben zeer benieuwd naar je ervaringen.

Mvgr Bas

  • CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Baswiggers schreef op woensdag 24 augustus 2011 @ 16:55:
Hi CBS,
Ik heb ook onlangs de ION-3D gekocht en heb precies hetzelfde probleem zoals je zojuist hebt beschreven.
ik kom er ook niet uit en ben van plan deze PC te RMA-en.
Nu vroeg ik me af of je in de tussentijd al een oplossing hebt gevonden?
Ik heb ASROCK gemaild en hun reactie had ik zelf ook wel kunnen bedenken: reset bios to defaults en reinstall OS. dit gaf natuurlijk geen oplossing.
Ik ben zeer benieuwd naar je ervaringen.

Mvgr Bas
Hoi Bas,

Ik heb nog geen tijd gehad om hier verder mee te gaan. Ik ga vanavond eens kijken of ik er wat mee kan. Laat het je weten.
(ben blij dat ik niet de enige ben met dit euvel, hoe naar het ook voor jou is)

Met zo'n administrator heb je geen users meer nodig...


  • Baswiggers
  • Registratie: Augustus 2011
  • Laatst online: 07-09 13:23
Hi CSB,

Sinds gister avond heb ik het euvel opgelost! eindelijk! het bleek aan de versie van windows te liggen.
het gekke is wel dat deze versie wel op mijn laptop stabiel draait. ik vermoedt dat de reden als volgt is:
wanneer windows(een verouderde versie van win 7) op de ION-3D wordt geinstalleerd word er automatisch gekeken naar updates voor je PC.
echter, de drivers voor je LAN zijn nog niet geinstalleerd waardoor het downloaden van SP1 niet mogelijk is.
schijnbaar heeft je PC deze drivers wel nodig. wanneer je dus een versie van windows 7 hebt incl. SP1 dan zou het moeten lukken. zet tevens je bios instellingen even als volgt: de SATA controller moet AHCI zijn in plaats van IDE.

als je nog een versie van XP hebt, zou je deze eens kunnen installeren. zo kwam ik er achter dat het aan mijn versie van win 7 lag.

Succes! hopelijk lost het je probleem op! ik weet namelijk hoe vervelend het is als je iets nieuws hebt, enthausiast bent over het product en als het dan vervolgens niet werkt is het een vette teleustelling!

  • CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Baswiggers schreef op vrijdag 26 augustus 2011 @ 08:56:
Hi CSB,

Sinds gister avond heb ik het euvel opgelost! eindelijk! het bleek aan de versie van windows te liggen.
het gekke is wel dat deze versie wel op mijn laptop stabiel draait. ik vermoedt dat de reden als volgt is:
wanneer windows(een verouderde versie van win 7) op de ION-3D wordt geinstalleerd word er automatisch gekeken naar updates voor je PC.
echter, de drivers voor je LAN zijn nog niet geinstalleerd waardoor het downloaden van SP1 niet mogelijk is.
schijnbaar heeft je PC deze drivers wel nodig. wanneer je dus een versie van windows 7 hebt incl. SP1 dan zou het moeten lukken. zet tevens je bios instellingen even als volgt: de SATA controller moet AHCI zijn in plaats van IDE.

als je nog een versie van XP hebt, zou je deze eens kunnen installeren. zo kwam ik er achter dat het aan mijn versie van win 7 lag.

Succes! hopelijk lost het je probleem op! ik weet namelijk hoe vervelend het is als je iets nieuws hebt, enthausiast bent over het product en als het dan vervolgens niet werkt is het een vette teleustelling!
Thanks! Ik vermoedde al zoiets. Dan gaan we maar een nieuwe InstallatieCD maken met SP1 ering gestreamed. ;)

Met zo'n administrator heb je geen users meer nodig...


  • CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Het updaten van de huidige installatie naar SP1 werkte helaas niet. Heb maar een 32 bit versie van windows geinstalleerd en deze werkt nu prima. De Asrock ION 3D 152D werkt dus NIET lekker met x64 versies van Windows 7, dat moge duidelijk zijn.

Mods, deze mag een slotje. :)

Met zo'n administrator heb je geen users meer nodig...


  • Yihaaa
  • Registratie: Februari 2009
  • Laatst online: 19:38
Sinds gister ook deze Asrock aangeschaft en heb ook een lange boottijd. Wat irritant zeg !
Heb win7 64 bit + SP1 plus de bios aangepast. Maar dit helpt niet.

Iemand misschien ondertussen al een oplossing gevonden??

Acties:
  • 0Henk 'm!

Anoniem: 132995

Vaag probleem zeg. Ik heb nog de gewone asrock ion en was van plan de 3d te halen maar als ik dit hoor.. is het nog steeds aan te bevelen?

Acties:
  • 0Henk 'm!

  • CSB
  • Registratie: Juli 2003
  • Laatst online: 00:31
Waarschijnlijk een X64 versie waar SP1 in zit werkt het wel. Ik zou echter voor een nieuwer type gaan dan de 3D, gezien de prijs.

Met zo'n administrator heb je geen users meer nodig...


Acties:
  • 0Henk 'm!

  • Yihaaa
  • Registratie: Februari 2009
  • Laatst online: 19:38
CSB schreef op zondag 04 maart 2012 @ 22:06:
Waarschijnlijk een X64 versie waar SP1 in zit werkt het wel. Ik zou echter voor een nieuwer type gaan dan de 3D, gezien de prijs.
Klopt een X64 waar SP1 in verwerkt werkt prima!
Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee