• skoj
  • Registratie: januari 2005
  • Laatst online: 09-09-2016
M'n windows 7 (64-bit) installatie op een zelf in elkaar gestoken htpc doet rare dingen. Address violation foutmeldingen en bsod's. Eerst dacht ik aan een virus aangezien er nog geen virusscanner geïnstalleerd was en alles de eerste paar dagen goed leek te draaien, maar volgens de bitdefender boot cd (het installeren van een antivirus was onmogelijk door de address violations) was de pc nog kerngezond.

Memtest86+ uitgevoerd en meer dan 8000 fouten gevonden. Dan dacht ik dat CL9D misschien de boosdoener was, maar ik had op het avsforum gelezen dat dat voor het H67 moederbord geen probleem was en er binnenkort zelfs een update zou uitkomen waardoor CL9D volledig ondersteund wordt. Dus mijn BIOS geflasht met de laatste versie (F6) en weg was windows. Ik krijg na het laadscherm een bsod. Windows boot up repair slaagde er niet in van het te repareren. De g.skill ripjaws x - dan dacht ik eens kwaliteit te kopen - voor rma terugzenden of heb ik misschien iets verkeerd ingesteld?

Feitjes waarvan ik niet weet of het iets uitmaakt:
  • Het moederbord heeft een 8-pin input voor de 12V, maar wordt verbonden door een 4-pin (ik vond niet in de handleiding of een 4-pin mogelijk was)
  • De blu-ray lezer heeft een sata-voeding, maar is door een tekort aan sata-voeding connectors (2x2, maar de harde schijven staan te veel van elkaar) verbonden met een omzetstukje sata->4-pin connector
  • CPU temperatuur ligt rond de 54° C, ik heb de 3 bijgeleverde vents van de Silverstone niet aangesloten
Systeem:
#ProductPrijsSubtotaal
1Terratec Cinergy T Stick RC€ 19,99€ 19,99
2Hitachi Deskstar 5K3000, 2TB€ 59,-€ 118,-
1Silverstone Grandia GD04 (Zwart)€ 85,50€ 85,50
1Scythe Shuriken Rev. B€ 21,94€ 21,94
1Intel Core i3 2100€ 89,-€ 89,-
1Samsung SH-B123L/BSBP (12x, SATA-150, dual-layer, Zwart, OEM)€ 49,99€ 49,99
1Seasonic S12II 380W€ 51,90€ 51,90
1G.Skill Ripjaws X F3-12800CL9D-4GBXL€ 34,95€ 34,95
1Sapphire HD 6450 512MB DDR3€ 35,47€ 35,47
1Gigabyte GA-H67MA-UD2H-B3 (1.1)€ 78,21€ 78,21
Bekijk collectie
Importeer producten
Totaal€ 584,95

Klik hier om in de maling genomen te worden.


  • Reepje
  • Registratie: juni 2010
  • Niet online
skoj schreef op donderdag 28 juli 2011 @ 21:16:


Memtest86+ uitgevoerd en meer dan 8000 fouten gevonden.
Zo een lange post en je hebt het antwoord zelf al.
Al vindt ie 1 fout na 12 uur draaien dan is je geheugen al gaar.

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 02:19

D4NG3R

Beep Beep I'm a Geek

Mits alle instellingen in de BIOS goed staan, is je geheugen gewoon ruk. Zoals Reepje al aangaf is elke fout er 1 teveel.

Edit, trouwens:
skoj schreef op donderdag 28 juli 2011 @ 21:16:
[list]
• Het moederbord heeft een 8-pin input voor de 12V, maar wordt verbonden door een 4-pin (ik vond niet in de handleiding of een 4-pin mogelijk was)
Kan gewoon.
• De blu-ray lezer heeft een sata-voeding, maar is door een tekort aan sata-voeding connectors (2x2, maar de harde schijven staan te veel van elkaar) verbonden met een omzetstukje sata->4-pin connector
Kan gewoon.
• CPU temperatuur ligt rond de 54° C, ik heb de 3 bijgeleverde vents van de Silverstone niet aangesloten
[/list]
Als dit IDLE is is het vrij hoog (Zou normaal 10 a 15c lager moeten liggen) onder (wat) load is het niet bijzonder.

[Voor 76% gewijzigd door D4NG3R op 28-07-2011 21:36]


  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01-2020

E65

Aka Thunderstorm65

Dus mijn BIOS geflasht met de laatste versie (F6) en weg was windows. Ik krijg na het laadscherm een bsod.
Kan het zijn dat je windows geïnstalleerd had met de schijf in AHCI-mode?
Mogelijk staat dit na het flashen van de bios weer op IDE, einde oefening.....

Doet graag mooie dingen met geluid


  • Reepje
  • Registratie: juni 2010
  • Niet online
E65 schreef op donderdag 28 juli 2011 @ 21:43:
[...]

Kan het zijn dat je windows geïnstalleerd had met de schijf in AHCI-mode?
Mogelijk staat dit na het flashen van de bios weer op IDE, einde oefening.....
Dat gebeurd inderdaad, maar is geen probleem.
opnieuw opstarten en de bios ingaan. AHCI weer aanzetten en het werkt weer.

  • skoj
  • Registratie: januari 2005
  • Laatst online: 09-09-2016
Reepje schreef op donderdag 28 juli 2011 @ 21:33:
[...]


Zo een lange post en je hebt het antwoord zelf al.
Al vindt ie 1 fout na 12 uur draaien dan is je geheugen al gaar.
Ale jongens, zo vlug opgeven.. :P
E65 schreef op donderdag 28 juli 2011 @ 21:43:
[...]

Kan het zijn dat je windows geïnstalleerd had met de schijf in AHCI-mode?
Mogelijk staat dit na het flashen van de bios weer op IDE, einde oefening.....
AHCI inderdaad terug aangezet.

De reepjes zaten in DIMM1 en 3, heb ze 1 voor 1 voor 10min uitgetest met memtest in DIMM0, geen fouten gevonden. Windows durft wel niet meer opstarten, ik blijf het bsod krijgen. Driver probleem met de nieuwe versie van het moederbord?

Straks eens beide reepjes erin prikken. Kan het RAM geheugen soms te warm worden? Het heeft van die passieve koeling, maar dat zal waarschijnlijk meer kwaad doen dan goed wanneer er geen ventilatie is en de cpu meer warmte creëert.

Klik hier om in de maling genomen te worden.


  • Fairy
  • Registratie: januari 2001
  • Niet online

Fairy

13kWp

Als je memtest errors vind dan is er iets goed mis.

Heb je al eens een keer met 1 memory module getest en daarna de andere los getest? Als beiden een probleem geven zit het probleem meestal ergens anders. Geeft steeds 1 module errors dan is die defect (mits je niet OC'ed).

Als je dan met 1 module (de goede) gaat booten, dan moet hij gewoon doorstarten, mits Windows door de brakke modules niet kapot is.

Als het probleem niet in het geheugen zit, koppel dan alle apparaten van het moederbord en voeding los. Is het dan wel goed, steek dan 1 voor 1 de onderdelen terug en test tussendoor. Probeer daarmee ook uit te sluiten of de voeding een probleem geeft bij x belasting. Dit kun je doen door de 2 harddisks (of evt wat extra) gewoon aan de voeding er bij te hangen zonder sata kabel er tussen.

  • skoj
  • Registratie: januari 2005
  • Laatst online: 09-09-2016
Ook met 2 reepjes, zowel in DIMM1/3 als DIMM0/2, geen memtest fouten. Dus het ramgeheugen kreeg het vermoedelijk te warm?

Resultaat is wel dat windows weigert aan te nemen dat de bios veranderd is. Hop naar xbmc live.

Klik hier om in de maling genomen te worden.

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee