Toon posts:

Atheros L1 Gigabit maar 100Mbit

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • AikiNemesis
  • Registratie: Januari 2002
  • Laatst online: 01-06 12:00
Ik ben sinds deze week de trotse eigenaar van een synology DS411+ nas. Dit was gelijk voor mij de reden om de PC bedraad aan te sluiten. Het probleem is dat mijn onboard gigabit adapter maar 100mbit trekt. Dit zijn mijn specs:

-Asus P5KSE mobo met een Atheros L1 gigabit chip (drivers up-to-date)
-Nieuwe CAT6 bekabeling gekocht
-Aangesloten op wireless Dlink DIR665 met gigabit switch
-Windows 7 x64 installatie

Ik heb al een aantal zaken getest. Bij de instellingen heb ik de transfermode al op "auto" en op "1000MB Full duplex" gezet. Geen van beide heeft geholpen. Als ik bij de instellingen van mijn netwerk adapters kijk, dan ziet hij hem ook maar als een 100Mbit verbinding.

Ik heb al flink gezocht met google, maar kwam daar allerlei problemen tegen, maar niet dit specifieke probleem. Ook een search op GOT leverde mij niks op. Ik hoop dat jullie een idee hebben wat ik kan proberen, behalve een losse netwerkkaart erin te steken.

Anko Fotografie - http://www.anko-fotografie.nl


Acties:
  • 0Henk 'm!

  • CyBeR
  • Registratie: September 2001
  • Niet online

CyBeR

­čĺę

Kabels zelf geknepen of pre-fab gekocht?

All my posts are provided as-is. They come with NO WARRANTY at all.


Acties:
  • 0Henk 'm!

  • Exorcist
  • Registratie: Maart 2002
  • Niet online

Exorcist

Uitdrijv├╗rrrr!

Kan haast niets anders zijn dan bekabeling. Heb je nog ergens een ander 5e of 6 kabeltje liggen om eea te testen? Evt. nog een Linux Live CD proberen om je OS/drivers uit te sluiten.

  • kokkel
  • Registratie: September 2000
  • Laatst online: 09-06 20:57
Dat is een goede manier om het te testen, kabels proberen te vervangen. Daarbij moet je kijken wat op 100 mbit draait je nas of je pc. Hier kan zich een conflict voordoen met de auto sensing ability van jouwn netwerk apparatuur.

  • AikiNemesis
  • Registratie: Januari 2002
  • Laatst online: 01-06 12:00
Bedankt allemaal voor jullie reactie. Ik heb een nieuwe CAT6 kabel gekocht bij de mycom. Ik zal kijken of ik nog een ander kabeltje heb liggen om het mee te testen. Ik laat het weten of het gelukt is!

Update:
Ik heb even een andere test uitgevoerd. Ik heb dezelfde kabel ingeplugd in mijn laptop en deze gaf netjes aan dat hij een gigabit verbinding had. Daarna dus netjes weer de kabel in de pc gestopt. Jullie zullen het niet geloven, maar daarna gaf hij in ene aan dat hij een gigabit verbinding had |:( Probleem lijkt hiermee dus opgelost te zijn. Het lijkt bijna op de klassieke helpdesk oplossing "heeft u de pc al opnieuw opgestart?" :)

[Voor 52% gewijzigd door AikiNemesis op 20-06-2011 23:12. Reden: Probleem opgelost]

Anko Fotografie - http://www.anko-fotografie.nl



Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee