Anoniem: 141676

Topicstarter
Ik heb sinds kort een MSI P67A-GD65 (B3), met een Intel Core i7-2600k processor aangeschaft.

Na alles geïnstaleerd te hebben leken er zich geen problemen voor te doen, totdat ik in de browser probeerde te scrollen, dit werkte in zijn geheel niet. Aangezien deze muis in mijn oude configuratie helemaal naar behoren werkte vond ik dit al vreemd.
Na een snelle zoektocht op google kwam ik eigenlijk niemand met hetzelfde probleem tegen. Blijkbaar niet echt een populaire muis.
Wel zag ik dat er problemen waren met andere muizen, zoals de Xai en Raf7. Deze problemen waren alleen niet helemaal gelijk aan mijn problemen aangezien mijn combo gewoon kan booten.

Natuurlijk ook gelijk een nieuw BIOS geïnstaleerd om te kijken of de problemen daarmee verholpen waren, maar helaas, ik moet nog steeds elke keer als ik mijn computer opstart de muis uit- en inpluggen om te kunnen scrollen.

Na contact met de MSI helpdesk werd mij een BETA-BIOS aangeraden, namelijk E7681IMS.1C6, helaas kon ook dit BIOS het probleem niet verhelpen.

Ik kwam er met het flashen van het BIOS wel achter dat de muis het ook niet doet in hun 'flashy' BIOS met muisondersteuning.

Heeft iemand anders ditzelfde probleem, of weet iemand een oplossing voor dit probleem? Dan zou ik daar heel erg blij mee zijn, aangezien ik mijn computer altijd uit zet als ik mijn huis verlaat en ik het in- en uitpluggen nu toch wel heel vervelend begin te vinden.

  • nedernakker
  • Registratie: September 2007
  • Laatst online: 24-05 16:59
heb je de chipsetdrivers geinstalleerd?

Ryzen 7 5700G // 3060 Ti // 32 GB 1600 MHz // 1 TB NVMe // 2 TB SATA // 2x 2560x1440 @75 hz


Anoniem: 141676

Topicstarter
Ja, alle drivers zijn netjes geïnstaleerd, zelfs de drivers van de muis zelf. Natuurlijk ook al zonder de drivers gebrobeerd, maar helaas geen succes.

  • Berreber
  • Registratie: Juni 2011
  • Laatst online: 12-02 13:16
Weetje zeker dat het je muis is?
Het kan ook je videokaart zijn of iets dergelijks, of dat je usb-poort niet naar behoren meer functioneert?

If it ain't broke, don't fix it


Anoniem: 141676

Topicstarter
Ik weet vrijwel zeker dat het de combinatie van dit moederbord en mijn muis is. Het maakt namelijk niet uit in welke USB-poort ik de muis doe, elke keer hetzelfde probleem, en het lijkt mij stug dat alle poorten kapot zijn.
Mijn toetsenbord (G19) functioneert wel naar behoren, en die zit ook aangesloten via de USB. Ook alle andere randapparatuur die via USB zit aangesloten werkt zonder problemen.
Ik heb de computer ook al opgestart met enkel mijn monitorkabel, stroomkabel en muis aangesloten, nog steeds hetzelfde probleem.

Wat ik nog het vreemdst vind is het feit dat hij het wel doet als ik, in Windows 7 x64, de muis eruit haal en hem opnieuw inplug. Verwacht dus dat hij ergens verkeerd wordt uitgelezen tijdens het booten.

  • Avalaxy
  • Registratie: Juni 2006
  • Laatst online: 00:37
Waarom probeer je niet gewoon een andere muis dan?

Anoniem: 141676

Topicstarter
Avalaxy schreef op woensdag 08 juni 2011 @ 18:04:
Waarom probeer je niet gewoon een andere muis dan?
Vanmiddag even langs een vriend van mij geweest om een muis te lenen. Met de geleende muis waren er helemaal geen problemen, dus ik denk dat ik de USB-poorten helemaal kan uitsluiten als boosdoener.
Natuurlijk bij hem meteen even mijn Razer getest, en weer helemaal geen problemen. Had ik ook wel verwacht aangezien de muis het 2 weken terug op mijn oude systeem ook nog gewoon deed.

Het ligt dus echt aan de combinatie van mijn nieuwe moederbord en deze muis.

Maar we geven de hoop nog niet op. Dus als iemand anders nog een goed idee heeft dan hoor ik het graag.

  • Avalaxy
  • Registratie: Juni 2006
  • Laatst online: 00:37
Heb je de nieuwste drivers van de MSI site of die van je CD?

Anoniem: 141676

Topicstarter
ik heb de drivers van zowel de site als de cd geprobeerd.

  • nedernakker
  • Registratie: September 2007
  • Laatst online: 24-05 16:59
ik zou razer een mail sturen, misschien hebben zij kennis van het probleem en een beta driver/ workaround voor je

Ryzen 7 5700G // 3060 Ti // 32 GB 1600 MHz // 1 TB NVMe // 2 TB SATA // 2x 2560x1440 @75 hz


  • MicGlou
  • Registratie: Augustus 2008
  • Laatst online: 18:54
Wat ik nergens terug lees, heb je die muis ook al op het systeem van een ander geprobeerd? Ik vermoed dat het probleem toch echt je muis is, als ik 'boomslang 2007 problem' bij google intik, dan worden je direct diverse links gegeven van allerlei problemen omtrent het scrollen met die muis. Ook lees ik over problemen met die muis icm met x64 windows.

Anoniem: 141676

Topicstarter
MicGlou schreef op donderdag 09 juni 2011 @ 10:34:
Wat ik nergens terug lees, heb je die muis ook al op het systeem van een ander geprobeerd?
Ik vermoed dat het probleem toch echt je muis is, als ik 'boomslang 2007 problem' bij google intik, dan worden je direct diverse links gegeven van allerlei problemen omtrent het scrollen met die muis. Ook lees ik over problemen met die muis icm met x64 windows.
Zoals aangegeven heb ik de muis al langer in gebruik, heeft op mijn vorige systeem altijd zonder problemen zijn werk gedaan. En daarbij heb ik de muis gisteren nog getest bij een vriend van mij. Op zowel mijn oude systeem als de computer van een vriend stond Windows 7 x64 geïnstalleerd.
Als ik overigens dezelfde zoekterm intik bij google staan er inderdaad wel een aantal scroll-problemen in. Het gaat daar alleen niet om softwarematige fouten maar om het feit dat ze het scrollwieltje niet lekker soepel vinden bewegen, dus puur de feeling van de muis zelf.

[Voor 0% gewijzigd door Anoniem: 141676 op 09-06-2011 11:32. Reden: soepen = soepel]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee