Toon posts:

Probleem data-overdracht naar externe hd

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • DonDadda
  • Registratie: Augustus 2004
  • Niet online
Na het nodige zoekwerk, bij deze graag jullie visie op het volgende probleem gewenst:

Ik heb een probleem met het kopiëren van bestanden naar een externe HD.

Aangezien mijn Netgear EVA9150 mediaplayer zich traag via het netwerk laat vullen maak ik al een geruime tijd gebruik van de volgende workaround;
  • de hd haal ik uit mijn mediaplayer en hang ik via een externe behuizing aan mijn pc om op deze manier data uit te wisselen. Aangezien deze hd ext2 als file system heeft, maak ik ook gebruik van het programma Ext2 Volume Manager. Tot op heden heeft dit altijd gewerkt en heb ik data kunnen overbrengen met usb2 snelheid.
  • Omdat mijn computer aan vervanging toe was, is onder andere het volgende aangeschaft; Coolermaster CM690 II Advanced behuizing (met ingebouwde dock zodat ik sneller kan kopiëren en niet meer met een losse externe hd-behuizing hoef te werken) en als moederbord de Gigabyte ga-p67a-ud3-b3.
Het volgende probleem doet zich nu dus voor; als ik de hd aansluit via de ingebouwde dock en op dezelfde wijze als vanouds een film kopieer, dan is deze niet meer af te spelen op de mediaplayer en ook niet meer op de pc. Dit is getest met meerdere hd's, allen met hetzelfde resultaat. Wat er vervolgens gebeurt is dat er niets of iets heel anders wordt afgespeeld, namelijk andere films die allang niet meer aanwezig zijn op de hd 8)7

Wat ik geprobeerd heb (helaas zonder resultaat);
  • Diverse hd's uitgeprobeerd, als ik de data heb overgebracht is de hd wat betreft volume kleiner geworden. De data is dus wel degelijk aanwezig.
  • De hd's via Windows opnieuw (snel) geformatteerd en ook nog eens via de mediaplayer (deze formatteert de hd en zet deze om naar ext2) Maar ook na het formatteren krijg ik doodleuk een film te zien die ik zeker een half jaar geleden verwijderd heb.
  • Op de manier kopiëren zoals ik eerder deed, dus met de externe hd-behuizing gekoppeld aan de pc. Verbazingwekkend gaat kopiëren met het nieuwe moederbord i.c.m. usb2.0 een stuk sneller (gemiddeld met 105MB/s) Waarschijnlijk een feature van het moederbord (kan dit ook niet uitzetten?)
  • Een film kopiëren via het netwerk rechtstreeks naar de mediaplayer (met maar 3MB/s) werkt wel en de mediaplayer speelt dan dus wel netjes de film af.
Heeft het dus iets te maken met de manier waarop het moederbord de data overbrengt en wat zou een eventuele oplossing kunnen zijn?

[edit]
  • De mediaplayer herstelt naar de fabrieksinstellingen heeft ook niet geholpen.
[edit]
  • Eén van de hd's terug gezet naar ntfs en nogmaals data gekopieerd. De film is nu wel afspeelbaar op de pc, wat in het geval van Ext2 niet was. De hd is natuurlijk op deze manier niet bruikbaar voor de mediaplayer, maar kan ik hieruit concluderen dat het niet aan de hardware ligt maar aan Ext2?
    Gek genoeg heeft het altijd wel gewerkt.

[Voor 8% gewijzigd door DonDadda op 25-05-2011 20:03. Reden: toevoeging]


  • DonDadda
  • Registratie: Augustus 2004
  • Niet online
Iemand toevallig een idee hierover? :P

  • Max Hunt
  • Registratie: Oktober 2004
  • Laatst online: 05-06 07:51
USB 2.0 snelheid is maximaal ~35MB/s, als jij 100 krijgt dan gaat er echt iets fout bij het kopieren. De aansluiting boven op je kast is een sata poort, daarmee hoort het gewoon snel te gaan. Ik zou om te beginnen controleren of je al je Sata drivers hebt geïnstalleerd. (Sommige moederborden hebben 2 verschillende "soorten" sata poorten, met verschillende drivers.)

- Gebruik je nog steeds Ext2 Volume Manager?
- Heb je niks verandert aan je Windows variant?
- Heb je een andere USB poort geprobeerd?

Oude films zien komt waarschijnlijk door snel-formatteren (verwijdert niet echt de bestanden) en een fout bij het kopiëren. Die kopieerfout komt mogelijk door verkeerde / ontbrekende drivers. De fout zou ook kunnen zitten bij Ext2 Volume Manager.

Probeer eens een ander programma, zoals dit: http://www.fs-driver.org/

  • DonDadda
  • Registratie: Augustus 2004
  • Niet online
Max Hunt schreef op donderdag 26 mei 2011 @ 13:30:
USB 2.0 snelheid is maximaal ~35MB/s, als jij 100 krijgt dan gaat er echt iets fout bij het kopieren. De aansluiting boven op je kast is een sata poort, daarmee hoort het gewoon snel te gaan. Ik zou om te beginnen controleren of je al je Sata drivers hebt geïnstalleerd. (Sommige moederborden hebben 2 verschillende "soorten" sata poorten, met verschillende drivers.)

- Gebruik je nog steeds Ext2 Volume Manager?
- Heb je niks verandert aan je Windows variant?
- Heb je een andere USB poort geprobeerd?

Oude films zien komt waarschijnlijk door snel-formatteren (verwijdert niet echt de bestanden) en een fout bij het kopiëren. Die kopieerfout komt mogelijk door verkeerde / ontbrekende drivers. De fout zou ook kunnen zitten bij Ext2 Volume Manager.

Probeer eens een ander programma, zoals dit: http://www.fs-driver.org/
  • heb vandaag de Bios geupdate naar een nieuwe versie en op de Gigabyte website de sata-drivers gecheckt, maar deze zijn bij mij hetzelfde in ieder geval. Ook heb ik de suggestie van het andere programma uitgeprobeerd. Deze werkt in ieder geval naar behoren (moest deze wel draaien als Vista Service Pack 2), maar heeft niet tot andere resultaten geleid. Alle overige sata-apparaten (SSD, HD en DVD) werken prima.
  • Diverse USB-poorten gebruikt, maar deze werken allemaal hetzelfde en ook met dezelfde snelheid. 3x USB-power noemt Gigabyte het, en het gaat inderdaad een stuk sneller
  • Windows is ten opzichte van de oude situatie veranderd. Aangezien er een nieuwe pc is aangeschaft betreft het hier een verse install. Verder werkt deze uitstekend, nergens problemen mee en alle drivers etc. aanwezig.

Anoniem: 15758

Diverse USB-poorten gebruikt, maar deze werken allemaal hetzelfde en ook met dezelfde snelheid. 3x USB-power noemt Gigabyte het, en het gaat inderdaad een stuk sneller
Dat gaat over stroom, niet over snelheid. Idee is dat je je ipad sneller kunt opladen, omdat de USB poort meer stroom kan leveren. Dat verandert niets aan het feit dat USB 2.0 geowon 480 megabit levert, en in de praktijk 28MB/s aan throughput.

Acties:
  • 0Henk 'm!

  • Max Hunt
  • Registratie: Oktober 2004
  • Laatst online: 05-06 07:51
Oke dus even voor het overzicht:

- Je hebt meerdere HDD's
- Mits geformatteerd naar NTFS werken deze schijven zoals het hoort (zowel met kopiëren via USB als via Sata ga ik dan vanuit)
- Geformatteerd naar Ext2 werkt kopiëren van de pc naar de HDD's niet goed
- Kopiëren via het netwerk naar een Ext2 schijf werkt wel

Dat betekent dus dat:
- De HDD's zijn niet kapot
- In principe is er niks mis met het kopiëren van bestanden naar de HDD's

Het probleem zit dus ergens bij het Ext2 format. Ik heb daar helaas geen ervaring mee. Je zou kunnen zoeken op problemen met Ext2, misschien een nieuw topic hierover openen met deze specifieke info in de titel.

Alles lijkt normaal te werken totdat je een partitie formatteert naar Ext2. Misschien ben je een bepaalde instelling vergeten bij dat programma dat je gebruikt, misschien iets met permissies oid.

Acties:
  • 0Henk 'm!

  • DonDadda
  • Registratie: Augustus 2004
  • Niet online
Max Hunt schreef op vrijdag 27 mei 2011 @ 01:02:
Oke dus even voor het overzicht:

- Je hebt meerdere HDD's
- Mits geformatteerd naar NTFS werken deze schijven zoals het hoort (zowel met kopiëren via USB als via Sata ga ik dan vanuit)
- Geformatteerd naar Ext2 werkt kopiëren van de pc naar de HDD's niet goed
- Kopiëren via het netwerk naar een Ext2 schijf werkt wel

....................
Klopt allemaal, het zou dus kunnen liggen aan Ext2. Echter stel ik hier zelf niets in, de mediaplayer converteert de HD. Het programma waarmee ik de schijf kan benaderen, gebruik ik om dezelfde manier als voorheen. Ook met het ander geteste programma blijft resultaat uit. Zal eens gaan kijken of ik nog een ander programma kan vinden.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee