Toon posts:

Raar geluid bij booten

Pagina: 1
Acties:

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Beste tweakers,

Bij het booten maakt mijn pc een vreemd geluid. Hij doet het ook soms wanneer ik gewoon aan het werk ben, vaak wanneer hij een nieuw liedje laadt, of wanneer ik een bestand open of schijf aanspreek. Dan maakt hij dat geluid en moet ik zo lang als het geluid duurt (7 sec) wachten en dan gaat hij gewoon weer verder.

Ik heb het geluid opgenomen en geupload, misschien dat het jullie iets zegt:
http://uploading.com/files/a685e43a/startup2.wma/
Het klinkt net als een ruimteschip ofzo :P

Setup:
Mobo: Asrock 870 Extreme3 AM3
Proc: Phenom II X4 965 Black Edition op 3.8ghz
Geheugen: 16 gb corsair XMS ram ddr3 (4x4)
Voeding: StealthXtremeII 600W
Videokaartje: Sapphire Radeon HD5770
3x Samsung Spinpoint F3 HD103SJ

Ik heb zelf de schijven al afgekoppeld, maar dan maakt hij het geluid nog steeds, dus aan de schijven ligt het denk ik niet. Misschien dat iemand van jullie het herkent?

Ik denk zelf dat het iets op het moederbord is omdat hij het geluid maakt bij het booten, echter weet ik dat natuurlijk niet zeker. Videokaart lijkt me onwaarschijnlijk omdat deze niets te maken heeft met het aanspreken van bestanden.

Verder functioneert het systeem gewoon.

Anoniem: 399892

Na een hele minuut wachten kon ik je bestandje downloaden. Bedoel je dat geluid mij 13-15 sec?
Klinkt als of er twee dingen langs elkaar schuiven.

Probeer eens op te starten met alleen het hoog nodig (CPU+1 DIMM+Graka)

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Thanks voor de snelle response.
Sorry van die minuut, ik wist zo gauw ook niet waar ik het anders kon uploaden.

Nee ik bedoel het geluid van van 3-10 sec, oh dat zijn 7 seconden, zal dat even veranderen in mijn startpost.

In het geval met 1 dimm zonder hdd krijg ik nog steeds dat geluid.

Btw: 13-15 is waar ik over mijn stoel schuif, dus dat had je wel goed gehoord, haha ;)

[Voor 14% gewijzigd door CvDongen op 12-05-2011 14:45]


Anoniem: 399892

Oooh, dat "opstijgen" dat zijn wel degelijk de HD103SJ's ik heb er zelf ook een namelijk, die doet precies het zelfde. Had je tijdens het testen ook de stroom van de hdd's af?

Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Hey, nee alleen de sata aansluiting. Zal het zo nog eens proberen zonder stroom. Maar doen ze dat bij jou ook wel eens als je niet aan het booten bent, of heb je er dan nooit last van? Ik heb er 3 inzitten, maar krijg nu sterkt het gevoel dat ik het maar bij 1 van de 3 heb.

Acties:
  • 0Henk 'm!

  • Meekoh
  • Registratie: April 2005
  • Laatst online: 09-06 19:51
Als het inderdaad je disks zijn dan kan het wel kloppen idd.
Wanneer ze niet gebruikt worden dan spinnen ze down om stroom te besparen.
Wanneer je dan iets op de schijf wilt benaderen moet hij eerst die schijf weer op spinnen om de data te lezen.
Dit resulteert erin dat je eventjes moet wachten op het resultaat.

Computer says no


Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Je had gelijk frostbiter, het zijn toch mijn schijven. Toch stom dat ik dat zelf niet had gehoord, aangezien dat klikje aan het einde van het 'opstijgen' ook in drievoud is.

Maar over dat downspinnen gesproken. Kan dat ook uit? Want ik vind het af en toe echt irritant als ik weer zit te wachten omdat die schijf 'op moet starten'. Een of andere BIOS instelling misschien? Ik heb zelf al eens zitten kijken in de BIOS maar kon daar niks geschikts voor vinden. Iemand die dat misschien weet? :)

Thanks in advance :)

Acties:
  • 0Henk 'm!

  • mcsluis
  • Registratie: Juni 2001
  • Laatst online: 09-06 15:55
CvDongen schreef op vrijdag 13 mei 2011 @ 12:29:
Je had gelijk frostbiter, het zijn toch mijn schijven. Toch stom dat ik dat zelf niet had gehoord, aangezien dat klikje aan het einde van het 'opstijgen' ook in drievoud is.

Maar over dat downspinnen gesproken. Kan dat ook uit? Want ik vind het af en toe echt irritant als ik weer zit te wachten omdat die schijf 'op moet starten'. Een of andere BIOS instelling misschien? Ik heb zelf al eens zitten kijken in de BIOS maar kon daar niks geschikts voor vinden. Iemand die dat misschien weet? :)

Thanks in advance :)
Dat kan je instellen in windows bij 'energiebeheer' (Schema instellingen > Geavanceerd > HDD)

Acties:
  • 0Henk 'm!

  • XRayXI
  • Registratie: Maart 2007
  • Laatst online: 16-08-2020
Anoniem: 399892 schreef op donderdag 12 mei 2011 @ 15:57:
Oooh, dat "opstijgen" dat zijn wel degelijk de HD103SJ's ik heb er zelf ook een namelijk, die doet precies het zelfde. Had je tijdens het testen ook de stroom van de hdd's af?
Ik heb er juist 2 in RAID0 dat het geluid echt niet geeft ook niet los op de tafel. Lijkt mij niet in orde met dit type schijven. Niet in spaarstand, energie standen of bij het opstarten/- uit/in slaapstand.

[Voor 8% gewijzigd door XRayXI op 13-05-2011 12:37]

Wees beleefd en lief voor je PC, soms eet het niets en mag je uitzoeken, wat niet smaakt


Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
mcsluis schreef op vrijdag 13 mei 2011 @ 12:35:
[...]


Dat kan je instellen in windows bij 'energiebeheer' (Schema instellingen > Geavanceerd > HDD)
Thanks, dat is precies wat ik zocht :). Die stond op 20min, heb hem op Never gezet. Nu nog even afwachten of ie het ook daadwerkelijk niet meer doet.
Modest71 schreef op vrijdag 13 mei 2011 @ 12:36:
[...]


Ik heb er juist 2 in RAID0 dat het geluid echt niet geeft ook niet los op de tafel. Lijkt mij niet in orde met dit type schijven. Niet in spaarstand, energie standen of bij het opstarten/- uit/in slaapstand.
Hmm, ik heb er 3 en ze maken allemaal dit geluid. Eerst eentje gekocht en vervolgens twee bijgezet.

@modjes:
Dit topic kan denk ik wel naar het harde schijven subforum :)

Acties:
  • 0Henk 'm!

Anoniem: 399892

Modest71 schreef op vrijdag 13 mei 2011 @ 12:36:
[...]


Ik heb er juist 2 in RAID0 dat het geluid echt niet geeft ook niet los op de tafel. Lijkt mij niet in orde met dit type schijven. Niet in spaarstand, energie standen of bij het opstarten/- uit/in slaapstand.
Zeker weten dat je de HD103SJ hebt en niet de HD103SI.

En ik heb ook nooit beweerd dat dat geluid normaal is :)

Acties:
  • 0Henk 'm!

Anoniem: 269504

Kortom tijd voor een ssd ,alhoewel dat opspinnende geluid best mooi te noemen is :)

Acties:
  • 0Henk 'm!

  • XRayXI
  • Registratie: Maart 2007
  • Laatst online: 16-08-2020
Anoniem: 399892 schreef op vrijdag 13 mei 2011 @ 15:42:
[...]


Zeker weten dat je de HD103SJ hebt en niet de HD103SI.

En ik heb ook nooit beweerd dat dat geluid normaal is :)
Zie alhier en geen idee hoe ik het geluid op kan nemen anders had ik dat echt gedaan. Misschien via mijn camera maar die snapt eerder mij niet :)

Wees beleefd en lief voor je PC, soms eet het niets en mag je uitzoeken, wat niet smaakt


  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
mcsluis schreef op vrijdag 13 mei 2011 @ 12:35:
[...]


Dat kan je instellen in windows bij 'energiebeheer' (Schema instellingen > Geavanceerd > HDD)
Thanks, dit werkt dus wel. Ik heb er geen last meer van. Dat geluid bij het booten maakt me uiteraard niet uit, zolang het maar niet meer voorkomt als ik in windows zit.
Modest71 schreef op vrijdag 13 mei 2011 @ 23:09:
[...]

Zie alhier en geen idee hoe ik het geluid op kan nemen anders had ik dat echt gedaan. Misschien via mijn camera maar die snapt eerder mij niet :)

[afbeelding]
Toch een SJ inderdaad, ik had het geluid opgenomen door mijn laptop ernaast te zetten en gewoon een mic erbij te houden. Geen idee waarom die van jou geen geluid maakt, lijkt toch een hardwarematig iets te zijn waarbij het spulleke begint te draaien.
Anoniem: 269504 schreef op vrijdag 13 mei 2011 @ 17:25:
Kortom tijd voor een ssd ,alhoewel dat opspinnende geluid best mooi te noemen is :)
Inderdaad, tegen de tijd dat die voor mij betaalbaar zijn.

Acties:
  • 0Henk 'm!

  • r_AllocStarByte
  • Registratie: Januari 2011
  • Laatst online: 09-06 00:10
Dat geluid is normaal man XD Dat heb ik ook bij mijn hdd's

(Sorry voor deze late response.)

Mvg NiTrOcx

Acties:
  • 0Henk 'm!

  • XRayXI
  • Registratie: Maart 2007
  • Laatst online: 16-08-2020
NiTrOcx schreef op zondag 15 mei 2011 @ 02:06:
Dat geluid is normaal man XD Dat heb ik ook bij mijn hdd's

(Sorry voor deze late response.)

Mvg NiTrOcx
Dan mag ik de set die ik heb, opsturen via RMA :P

Wees beleefd en lief voor je PC, soms eet het niets en mag je uitzoeken, wat niet smaakt


Acties:
  • 0Henk 'm!

  • Xesior
  • Registratie: April 2011
  • Laatst online: 08-01 22:01
Wat ik hoor vanaf 6 sec, is de normale opstart routine van een samsung f3 disk.
zoals systeemherstel zei : Dat geluid is awesome !

De high pitch @ 3 sec komt me niet bekend voor.
Iemand daar een idee over ?

Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Ik vind het toch wel grappig te noemen dat ik mijn bootgeluid opneem en dat dat hier op tweakers grondig geanalyseerd wordt :D. Had nooit verwacht hier zoveel response op te krijgen :)

@3seconden druk ik mijn knop in en die 'pitch' die daarop volgt weet ik ook niet. Hoort dat er niet bij dan?

Acties:
  • 0Henk 'm!

  • Xesior
  • Registratie: April 2011
  • Laatst online: 08-01 22:01
Dat komt zeker weten niet van de HD af.
Na wat zoeken weet ik eindelijk wat het is, Je mobo !
Asrock zijn moederbord speaker (Indicator voor Bios fouten) maakt dat geluid.
En in dit geval niet door een fout, maar bij overvoltage.
Op het moment dat je je pc aandoet ontlaad de capasitor van je voeding zichzelf in je pc.
Dit kan fluctueren en eventeel voorbij de capasitors van je mobo zelf schieten.
De reden waarom dit gebeurt is omdat de capasitors van een asrock moederbord goedkoop zijn en niet kunnen omgaan met overvoltage/power-surge. "geen relay's voor overtollig stroom, want dit zou geld kosten om er in te planten"
Dit komt bij die speaker terecht, en kan nergens heen !
Dus je speaker ontlaad dat door geluid te produceren.

Als dit gebeurt zoals jij zegt terwijl jij gewoon achter de pc zit kan er schijnbaar iets lekken "stroom" in je pc, en dat geeft overvoltage op belangrijke componenten van je pc.
Dit kan zich uiten in freezes, schokken, onstabiel systeem, hd crashes, en reboots.

Als dit het geval is, koop een kwalitatief moederbord dat gebouwd is om hier mee om te gaan.
Of je koopt een voeding die gebouwt is om met stroom fluctuaties om te gaan.

Dat laatste betwijfel ik, gezien je voeding voldoet aan high-en kwaliteit standaarden.
Moederbord is de zwakste schakel in dit geval.

Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Hmm dat klinkt niet zo fraai..
Echter gebeurt dit niet tijdens het werk, alleen tijdens het booten.
Dus ik neem aan dat het dan geen probleem is toch?

Misschien een stomme vraag, maar hoe weet jij dit? :P
Verder functioneert het bordje wel prima.

Acties:
  • 0Henk 'm!

  • Reepje
  • Registratie: Juni 2010
  • Niet online
Je kan het verhaal van Xesior makkelijk checken door het speakertje even los te halen (gewoon de connector los).
Dat van schadelijke stroom in de pc vind ik wat vreemd verhaal, de hele boel staat zowiezo onder spanning, als er iets niet lekker is dan zou je denken dat de boel afslaat of doorfikt.
Een condensator onder stress kan inderdaad wel een piepend geluid geven. Als dat kortstondig is, kan dat geen kwaad, maar in dat geval is het dus wel een condensator die niet 100% is.

Acties:
  • 0Henk 'm!

  • CvDongen
  • Registratie: Oktober 2007
  • Laatst online: 13-04 18:43
Hmmm, welk connectortje bedoel je dan, gewoon die van de 4 pin speaker aansluiting? Want ik heb die namelijk helemaal niet aangesloten op mijn bordje. :P

deze bedoel ik, de rechtse:

plaatje is van internet geplukt.

[Voor 11% gewijzigd door CvDongen op 24-05-2011 19:50. Reden: ander plaatje]


Acties:
  • 0Henk 'm!

  • Cornelison
  • Registratie: Maart 2010
  • Laatst online: 10:43
Xesior schreef op vrijdag 20 mei 2011 @ 15:35:
Dat komt zeker weten niet van de HD af.
Na wat zoeken weet ik eindelijk wat het is, Je mobo !
Asrock zijn moederbord speaker (Indicator voor Bios fouten) maakt dat geluid.
En in dit geval niet door een fout, maar bij overvoltage.
Op het moment dat je je pc aandoet ontlaad de capasitor van je voeding zichzelf in je pc.
Dit kan fluctueren en eventeel voorbij de capasitors van je mobo zelf schieten.
De reden waarom dit gebeurt is omdat de capasitors van een asrock moederbord goedkoop zijn en niet kunnen omgaan met overvoltage/power-surge. "geen relay's voor overtollig stroom, want dit zou geld kosten om er in te planten"
Dit komt bij die speaker terecht, en kan nergens heen !
Dus je speaker ontlaad dat door geluid te produceren.

Als dit gebeurt zoals jij zegt terwijl jij gewoon achter de pc zit kan er schijnbaar iets lekken "stroom" in je pc, en dat geeft overvoltage op belangrijke componenten van je pc.
Dit kan zich uiten in freezes, schokken, onstabiel systeem, hd crashes, en reboots.

Als dit het geval is, koop een kwalitatief moederbord dat gebouwd is om hier mee om te gaan.
Of je koopt een voeding die gebouwt is om met stroom fluctuaties om te gaan.

Dat laatste betwijfel ik, gezien je voeding voldoet aan high-en kwaliteit standaarden.
Moederbord is de zwakste schakel in dit geval.
Sorry, maar dit klinkt toch echt vreemd in mijn oren. De geluid in het bestand is wel degelijk het opspinnen van je harde schijf. Ikzelf heb ook een 103SJ in mijn systeem, en heb precies hetzelfde geluid. In samenwerking met een Gigabyte p55-ud4, lijkt mij toch een board dat wel met voltages overweg kan. Zelfs met en zonder overclock maakt mijn systeem hetzelfde geluid. Haal ik mijn hdd van eht stroom af is het weg :+
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee