Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Acties:
  • 0Henk 'm!

  • Melcheo
  • Registratie: oktober 2005
  • Niet online
Mijn systeem specs:

Moederbord: Asus P8H67-M PRO
Processor: Intel Core i5 2400S
Geheugen: OCZ Platinum Extreme Low Voltage Dual Channel Kit - 4 GB : 2 x 2 GB - DDR3 PC3-10666
Voeding: Seasonic X-400 Fanless
SSD: OCZ Vertex 2 128GB

Ik heb het systeem gisteren in elkaar gezet en er alleen wat mee op internet gesurfd en dit werkte perfect.
Vandaag heb ik Portal geinstalleerd omdat ik wilde kijken of de i5 een beetje overweg kon met een niet al te zwaar spel. Na ongeveer 2 minuten zat het beeld vol met allerlei stippen, bewegende pixels en andere beeldvervormingen. Na terug te zijn gekeerd naar de desktop bleven de bewegende witte stippen/ pixels in beeld.

Vervolgens heb ik het volgende geprobeert:
Installatie van een oudere driver
Herinstallatie van Windows 7 - intstallatie van de oudere en nieuwste drivers
Bios defaults ingesteld
Ander geheugen gebruikt

Het beeld is prima in het bios en voordat ik in windows zit, maar als de driver wordt geladen gaat het mis.

Aangezien ik er niet veel over kan vinden op internet mijn vraag of iemand dit herkent en of de cpu defect is, ofdat het eerder aan het mobo ligt (deze zal hoe dan ook geruild moeten worden voor een B3 versie).

Hopelijk kan iemand mij helpen om dit verder uit te zoeken of componenten uit te sluiten.

Bedankt

Acties:
  • 0Henk 'm!

  • Beatboxx
  • Registratie: april 2010
  • Laatst online: 02-03-2016

Beatboxx

Certified n00b

Als je eens opstart vanaf een Ubuntu live-cd? Wat krijg je dan?

soundcloud


Acties:
  • 0Henk 'm!

  • Red-Front
  • Registratie: juni 2007
  • Laatst online: 19:07
Complete herinstallatie Windows maar geen BIOS reset? Niet dat je daar iets mee gedaan hebt.. maar misschien ook wel want alles vermelden doe je volgens mij niet?

Acties:
  • 0Henk 'm!

  • boers706
  • Registratie: september 2005
  • Laatst online: 15:38
Als je de onboard videokaart van je processor gebruikt lijkt me dat deze kapot is maar het kan ook je moederbord zijn. Heb je ze beiden bij dezelfde winkel vandaan? Misschien kunnen ze hem daar testen.

  • SouLLeSSportal
  • Registratie: juni 2006
  • Laatst online: 19-05 01:19

SouLLeSSportal

Teamplay is everything.

test eens met een progje als furmark of je dan ook dezelfde problemen ziet. kijk dan met iets om de temps uit te meten van je cpu hoe warm die word. Kan best dat dat te hoog zit, anders wellicht wat fout in je cpu. Het is natuurlijk ook niet echt een sterke 3d gpu functie die die on die igp 2000 chip heeft.

gamepc Nick Battlelog: ACEpr0faker Steam: pr0faker Twitch


  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 19-05 16:28
Werkt die GPU niet met shared mem? Brand een CD met MemTest86+ en laat die eens een nacht draaien.

Edit: als je al ander geheugen hebt geprobeerd is die kans inderdaad niet groot. BIOS-update lost niets op?

Petervanakelyen wijzigde deze reactie 07-03-2011 10:40 (36%)

Somewhere in Texas there's a village missing its idiot.


  • Melcheo
  • Registratie: oktober 2005
  • Niet online
Ik heb ondertussen MemTest laten lopen en nogmaal ander geheugen gebruikt. Tevens een bios reset gedaan en alle overige onderdelen losgehaald om alles uit te sluiten. De temperatuur van de CPU is 31 graden idle en dit neemt toe tot ongeveer 40 graden onder load.

Thanks voor jullie tips, ik stuur de cpu wel rma.

  • Koldur
  • Registratie: juni 2003
  • Laatst online: 22:05

Koldur

Virtual Boy

quote:
Melcheo schreef op maandag 07 maart 2011 @ 20:24:
Ik heb ondertussen MemTest laten lopen en nogmaal ander geheugen gebruikt. Tevens een bios reset gedaan en alle overige onderdelen losgehaald om alles uit te sluiten. De temperatuur van de CPU is 31 graden idle en dit neemt toe tot ongeveer 40 graden onder load.

Thanks voor jullie tips, ik stuur de cpu wel rma.
Nog één ding, weet je zeker dat je voeding OK is, dit kan soms ook de oorzaak zijn.

i5 4670K @4Ghz 1.13v, Gelid Solutions Tranquillo Rev.2, Asus Z87-A, GTX680-DC2O-2GD5, 2x4GB DDR3 1600Mhz, Crucial M550 256GB SSD, 1.5TB Samsung HD


  • Jism
  • Registratie: juni 2002
  • Niet online
quote:
theforce81 schreef op maandag 07 maart 2011 @ 23:27:
[...]


Nog één ding, weet je zeker dat je voeding OK is, dit kan soms ook de oorzaak zijn.
Ja, een ondie-GPU verbruikt ook minimaal 150 Watts ;)

M'n magische bol werken.


  • Melcheo
  • Registratie: oktober 2005
  • Niet online
quote:
theforce81 schreef op maandag 07 maart 2011 @ 23:27:
[...]


Nog één ding, weet je zeker dat je voeding OK is, dit kan soms ook de oorzaak zijn.
Er zit een gloednieuwe Seasonic 400 watt voeding in, hier verwacht ik weinig problemen mee. Tevens trekt het systeem idle 35 watt dus hier ligt denk ik het probleem niet.

  • SouLLeSSportal
  • Registratie: juni 2006
  • Laatst online: 19-05 01:19

SouLLeSSportal

Teamplay is everything.

quote:
Melcheo schreef op dinsdag 08 maart 2011 @ 10:59:
[...]


Er zit een gloednieuwe Seasonic 400 watt voeding in, hier verwacht ik weinig problemen mee. Tevens trekt het systeem idle 35 watt dus hier ligt denk ik het probleem niet.
Gloednieuw betekent niet gelijk dat die ook goed werkt ;)
Idle verbruik is beetje nutteloos om te checken als je naar de voeding kijkt, load verbruik is dan hetgeen wat belangrijk is.

gamepc Nick Battlelog: ACEpr0faker Steam: pr0faker Twitch


  • Koldur
  • Registratie: juni 2003
  • Laatst online: 22:05

Koldur

Virtual Boy

Ik ben het ermee eens dat de kans klein is, maar de kans is er altijd. Zoals hierboven wordt vermeld, nieuw is niet altijd goed, kan altijd een DOA'tje zijn. Als je dingen op voorhand uitlsuit kan het zijn dat je dingen overslaat en er dus niet uitkomt.

Ben benieuwd wat het probleem precies is geweest als je het hebt opgelost, defecte CPU's zijn zeer zeldzaam, maar zoals ik zelf al zei, je kan niets uitsluiten natuurlijk :+ .

i5 4670K @4Ghz 1.13v, Gelid Solutions Tranquillo Rev.2, Asus Z87-A, GTX680-DC2O-2GD5, 2x4GB DDR3 1600Mhz, Crucial M550 256GB SSD, 1.5TB Samsung HD


  • Roel1966
  • Registratie: december 2009
  • Niet online
Je zou ook nog eens de cpu kunnen reseaten oftewel opnieuw kunnen plaatsen in het socket want het kan zijn dat ie niet helemaal goed contact maakt bij sommige contactpunten in het socket. Plus het is ook niet ondenkbaar dat het socket van je moederboard niet helemaal fris is, want een defecte cpu komt zelden voor. Een defect moederboard daarentegen hoor je wel vaker en raad ik je net als hierboven geschreven aan om zowel moederboard als cpu RMA te sturen mocht het reseaten niet helpen.

  • Mektheb
  • Registratie: december 2006
  • Laatst online: 22:13
Alle componenten 1 voor 1 testen..

Memtests
Harddisk testen
Stress testen van Orthos
Frisse install etc
Alles uitsluiten

CPU defect heb ik echt zelden mee gemaakt, op de Turion dagen na ;)

  • dccurvers
  • Registratie: maart 2011
  • Laatst online: 09-03-2011
i5 4core macbook pro never read about this was ever made when i wacht the cores on my screen it shows 4working cores

  • CQC AnacondA
  • Registratie: juni 2008
  • Laatst online: 09-05 08:17
@dccurvers, ah.... yesss ofcourse...if you put it like that. Euhhh... WHUT?

De meest simpele check is even een los vga kaartje inprikken, en kijken of je dezelfde problemen hebt.
Maar van de koude grond af zou ik niet inzien waarom de gpu on die niet defect zou kunnen zijn. De kans daarop neemt toch behoorlijk toe?

  • Melcheo
  • Registratie: oktober 2005
  • Niet online
Ik heb ondertussen alles nogmaals getest. CPU opnieuw geplaatst, alle hardware los gehaald behalve de harde schijf (anders kom ik niet in windows waar de driver geladen wordt).
Als de driver niet geinstalleerd is werkt het goed met de standaard VGA driver van Windows. Deze gebruikt volgens mij nauwelijks de GPU. Als de driver geladen gaat het direct fout.
Losse VGA kaart werkt prima, dit omdat de onboard gpu dan uitgeschakeld wordt. De cpu is volgens mij niet kapot, de on-die videokaart wel.

Ik stuur vandaag zowel het moederbord als de cpu RMA en dan hoor ik wel wat er nu daadwerkelijk kapot is.

  • Koldur
  • Registratie: juni 2003
  • Laatst online: 22:05

Koldur

Virtual Boy

quote:
Melcheo schreef op woensdag 09 maart 2011 @ 13:50:
Ik heb ondertussen alles nogmaals getest. CPU opnieuw geplaatst, alle hardware los gehaald behalve de harde schijf (anders kom ik niet in windows waar de driver geladen wordt).
Als de driver niet geinstalleerd is werkt het goed met de standaard VGA driver van Windows. Deze gebruikt volgens mij nauwelijks de GPU. Als de driver geladen gaat het direct fout.
Losse VGA kaart werkt prima, dit omdat de onboard gpu dan uitgeschakeld wordt. De cpu is volgens mij niet kapot, de on-die videokaart wel.

Ik stuur vandaag zowel het moederbord als de cpu RMA en dan hoor ik wel wat er nu daadwerkelijk kapot is.
Vervelend, succes ermee in ieder geval en laat het ons weten wat het nou was als dat niet teveel moeite is :) .

i5 4670K @4Ghz 1.13v, Gelid Solutions Tranquillo Rev.2, Asus Z87-A, GTX680-DC2O-2GD5, 2x4GB DDR3 1600Mhz, Crucial M550 256GB SSD, 1.5TB Samsung HD


  • Jurianus
  • Registratie: maart 2011
  • Laatst online: 09-01-2018
Ik hoop dat je het probleem zo snel mogelijk kan maken, dan is dat minder lang vervelend. Veel succes!

  • Fid3lity
  • Registratie: november 2009
  • Laatst online: 23-03 10:53

Fid3lity

Spectre X

quote:
Jism schreef op maandag 07 maart 2011 @ 23:29:
[...]


Ja, een ondie-GPU verbruikt ook minimaal 150 Watts ;)
Kuch?

  • Jurianus
  • Registratie: maart 2011
  • Laatst online: 09-01-2018
De hele I5 2400S verbruikt nog geen 100 Watt?

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 19-05 16:28
Psst: het was sarcastisch bedoeld :+

Somewhere in Texas there's a village missing its idiot.


  • Jurianus
  • Registratie: maart 2011
  • Laatst online: 09-01-2018
Oké, ik dacht al ;P

  • Melcheo
  • Registratie: oktober 2005
  • Niet online
De CPU is getest door de leverancier en is inderdaad kapot. De oorzaak hebben ze niet vermeld, maar is mogelijk ook niet te achterhalen. Het wachten is nu op de nieuwe cpu en mijn B3 moederbord.

Iedereen bedankt voor het meedenken.

  • Beatboxx
  • Registratie: april 2010
  • Laatst online: 02-03-2016

Beatboxx

Certified n00b

Een kapotte CPU? Dat heb ik echt nog nooit meegemaakt.... Maar mooi dat de oplossing is gevonden!

soundcloud


  • r.stanneveld
  • Registratie: december 2008
  • Laatst online: 13-04-2018
Word ook niet getest door intel, darom zijn die S ook "goedkoop".
Intel verlaagd aleen de Voltage en de Freq voor de rest is het gewoon een normale 2400.
Kan best wezen dat hij uit een onguur (hmz) stukje van de wafer komt en niet lekker draaid op deze voltages.

http://www.xbitlabs.com/a...play/core-i5-2400s_2.html

Gebral ? zoiets als jou naam bedoel je ?
Mijn Nederlands werkt al 40 jaar goed hoor.

r.stanneveld wijzigde deze reactie 19-03-2011 10:54 (22%)


  • __1337__
  • Registratie: december 2009
  • Laatst online: 09-05 13:49
quote:
r.stanneveld schreef op zaterdag 19 maart 2011 @ 10:49:
Word ook niet getest door intel, darom zijn die S ook "goedkoop".
Intel verlaagd aleen de Voltage en de Freq voor de rest is het gewoon een normale 2400.
Kan best wezen dat hij uit een onguur (hmz) stukje van de wafer komt en niet lekker draaid op deze voltages.
Heb je daar een bron van? Bij de core 2 Quad reeks waren de S modellen altijd duurder omdat deze zuiniger waren. Lijkt mij dat je daar juist meer voor moet testen. Ik zie graag je bron tegemoet ipv dit niet onderbouwde gebral in slecht Nederlands.

Zie ook de Pricewatch: De i5 2400S is duurder dan de gewone i5 2400. Daarnaast draait de i5 2400S ook langzamer dan de i5 2400.

pricewatch: Intel Core i5 2400
pricewatch: Intel Core i5 2400S

__1337__ wijzigde deze reactie 19-03-2011 10:53 (21%)


  • Melcheo
  • Registratie: oktober 2005
  • Niet online
De 2400S is duurder dan een gewonde 2400 omdat deze bedoelt is voor een lager stroomverbruik en lagere voltages. Lijkt mij dat deze eerder uit een goed stukje wafer komt dan uit een slecht stuk. Tevens worden deze cpu's juist getest met lage voltages voor dit doeleinde.

Het CPU gedeelte is trouwens niet kapot, de ingebouwde gpu is defect, dit is volgens mij ook logischer aangezien ik ook nog nooit van een kapotte cpu heb gehoord.

  • __1337__
  • Registratie: december 2009
  • Laatst online: 09-05 13:49
Nee dat is dan weer niet waar volgens bovenstaande bron. Bovenstaande bron zegt namelijk dit:
quote:
However, if you decide to go with Core i5-2400S or any other similar processor from the S-series, you should keep in mind a few things. Most importantly, Intel doesn’t preselect better semiconductor dies for their energy-efficient models, but simply lowers the clock speeds, as simple as that.
Dat houdt eigenlijk in dat het dezelfde processor is, alleen lager geklokt met lagere voltages.

@ r.stanneveld dat neemt natuurlijk niet weg dat ze die niet testen. Dat wordt ook helemaal niet gezegd in dat artikel. Dus die bewering vind ik ongefundeerd ja.

  • r.stanneveld
  • Registratie: december 2008
  • Laatst online: 13-04-2018
Klopt ik heb ook nog nooit (en ik heb er heel wat gehad) een kapotte cpu gehad.
Hoewel ik heb wel eens een kapotte CPU gehad, een Cyrix 5x86 100GP ofzoiets.

Dat is met video kaartjes wel anders heb er 2 of 3 gehad die onder stress raar begonnen te doen.

Kan best wel de GPU wezen die niet met het voltage om kan gaan.
Mjah tik maar lekker verder ik heb geen zin om met mister L33t naam te trollen.
hij zal er wel meer verstand van hebben :P
(die denkt dat ze elke CPU testen of de GPU wel werkt door een een monitor aan te hangen)

Mooit dat ze heb getest hebben en stuk bevonden hebben, draaid portal een beetje.
Heb zelf net een i7 2720 binnen iets langzaamer 2.2Ghz en 45Watt maar wat een beest.
Gebruik aleen de GPU niet daar heb ik een GTX485 voor :)

r.stanneveld wijzigde deze reactie 19-03-2011 11:11 (80%)


  • vanaalten
  • Registratie: september 2002
  • Laatst online: 20:40
quote:
r.stanneveld schreef op zaterdag 19 maart 2011 @ 11:00:
(die denkt dat ze elke CPU testen of de GPU wel werkt door een een monitor aan te hangen)
Ik werk al ruim vijftien jaar als chip-ontwerper, dus durf wel te zeggen dat ik er iets van af weet.
IC's worden standaard twee keer getest: een eerste keer op de wafer, dus nog voordat ze uitgezaagd en afgemonteerd worden, en een tweede keer na afmontage, voor ze de fabriek verlaten. Wellicht dat de tweede test wat minder uitvoerig is dan de eerste, je hoeft immers alleen te checken of de afmontage goed gedaan is.

Ook Intel test al z'n chips voor ze de fabriek verlaten, daar durf ik m'n hand voor in het vuur te steken. Dat moet wel, als je een beetje bekend bent met de fabrikagetechnieken. Men werkt in stofarme ruimtes, maar die zijn nooit 100% stofvrij. Ieder stofje dat tijdens productie op de wafer komt kan een defect veroorzaken. Voor volwassen processen (zeg, alles boven de 90 nanometer schaal) mag je rekenen op weinig uitval, beetje afhankelijk van het soort structuren op de chip, maar nog steeds aanzienlijk genoeg dat je moet testen. Geavanceerde processen, waar Intel en AMD in werken, zullen flinke uitval hebben - vele procenten, schat ik zo. Maar goed, laten we heel optimistisch zijn en 5% aannemen - da's een op de twintig. Chips die dus echt defect zijn. Dat kan je je niet veroorloven als bedrijf, en het verhaal 'CPU's gaan nooit kapot' zou niet bestaan.

Dus, nee helaas, Intel zal echt de CPU's en andere chips testen voor ze de fabriek verlaten.
Er wordt dan niet een monitor aangehangen, dat zou teveel werk zijn en lastig te automatiseren. Speciale testapparatuur kan geautomatiseerd elke chip op een wafer testen met meetpinnen, in plaats van een monitor zal er een speciaal analyseapparaat aan zitten. Gaat razendsnel, enkele secondes hooguit.

Maar desondanks kan een CPU daarna nog wel kapot. ESD, statische elektriciteit of misschien een verbinding van silicium naar chip-pin die los laat. Gebeurd niet vaak, maar kan voor komen.

  • Roel1966
  • Registratie: december 2009
  • Niet online
Goede uitleg van van Aalten en mij lijkt het ook erg sterk dat Intel de z.n. "low-budget" cpu's niet zal testen en het mij ook wel al te simpel lijkt om te denken dat Intel die chip op een moederboard zet en alles zou gaan aasluiten bij een test.

Daarbij heeft de TS alleen uitsluitsel gekregen dat de cpu defect is maar men blijkbaar verzuimt heeft erbij te zeggen hoe het met het moederboard zit, denkelijk ook wel omdat TS toch al in aanmerking kwam voor omruil voor een versie 3 moederboard.

Eerder vermoed ik dat toch het moederboard ook niet optimaal werktte en misschien een voltage te hoog stond waardoor de gpu kapot gegaan is, dit omdat het gewoon uiterst zeldzaam is dat een cpu/gpu van de tegenwoordige tijd defect is af fabriek.
Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Politiek en recht

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True