Toon posts:

Onstabiel systeem met Phenom 955 C3

Pagina: 1
Acties:

  • Kapotto
  • Registratie: augustus 2010
  • Laatst online: 17:44
Ik heb een paar weken geleden een nieuw systeem samengesteld aangezien mijn laptop was overleden. In het begin draaide dit zeer goed en stabiel maar de afgelopen dagen is het een echte drama geworden. Ik heb al allerlei instellingen geprobeerd om het stabiel te laten lopen en daarna een stress test erachter. Maar elke keer blijft het gewoon hangen, pc slaat vast en ik kan niks meer doen. De temperatuur blijft wel nog onder de 50 graden celcius bij de stresstest.

Pc:
Phenom II 955 BE C3
Asrock 870 extreme 3
Kingston HyperX 1600C9D3/29 2 repen van 2 gig
Sapphire HD 5770 Vapor-X

Momenteel loopt het systeem op de volgende snelheden:


Het ram geheugen zou gezet zijn op 9-9-9-24, 1.65V, 1333 Mhz volgens het testformulier van Salland.


Dus kan iemand mij helpen met de instelling goed te zetten van de processor zodat het toch stabiel draait.


Alvast bedankt bij voorbaat.

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Ik zou allereerst de busspeed gewoon op 200 zetten. Waarschijnlijk maakt het kleine verschil niet zoveel uit, maar je weet maar nooit.
Als je alles op stock draait en nog steeds geklooi hebt, dan zou ik Hangen en Opstartproblemen troubleshooter eens doornemen en onderdelen gaan vervangen om uit te sluiten.

30" monitor te koop


  • Cayenne
  • Registratie: februari 2010
  • Laatst online: 14-08 15:31
Zet je FSB is terug op 200 ipv 205. En je geheugen loopt ook niet echt op de normale specificaties, lijkt me.

EDIT: iemand was me voor ;)

[Voor 12% gewijzigd door Cayenne op 15-11-2010 14:26]


  • Kapotto
  • Registratie: augustus 2010
  • Laatst online: 17:44
FSB is teruggezet naar 200 en Vcore is nu 1.408.

Blijkbaar verhoogde hij de FSB zelfs naar 215 als ik bij het opstraten Turbo UCC aanzette :S.

Wat moet er dan gebeuren aan de timingen van het geheugen?

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Overclockopties en dergelijke zou ik gewoon uitzetten in dit geval, tot je weet wat stabiel is.
Timings zou ik in eerste instantie gewoon uit de SPD laten uitlezen, dat zou moeten werken. Staat het geheugen dat je gebruikt op de QVL van het bord?

30" monitor te koop


  • Kapotto
  • Registratie: augustus 2010
  • Laatst online: 17:44
Terw_Dan schreef op maandag 15 november 2010 @ 14:36:
Overclockopties en dergelijke zou ik gewoon uitzetten in dit geval, tot je weet wat stabiel is.
Timings zou ik in eerste instantie gewoon uit de SPD laten uitlezen, dat zou moeten werken. Staat het geheugen dat je gebruikt op de QVL van het bord?
Overklok optie staat uit.

Heb net Prime 95 gedraaid, zo een korte test. Na 2 min startte de pc vanzelf weer op, of beter gezegd niet meer. Reset knop gebruikt op moederbord en hij startte weer op.

Normaal gezien zou het Ram geheugen op de Qvl lijst moeten staan, heb het speciaal uitgezocht.

  • Meekoh
  • Registratie: april 2005
  • Laatst online: 26-09 20:37
Reset anders gewoon ff je BIOS.
dan is alles weer lekker default en weet je zeker dat er niks overclocked is.

Computer says no


  • Kapotto
  • Registratie: augustus 2010
  • Laatst online: 17:44
Meekoh schreef op maandag 15 november 2010 @ 14:57:
Reset anders gewoon ff je BIOS.
dan is alles weer lekker default en weet je zeker dat er niks overclocked is.
Default settings zijn geladen, dus nu ff stress testen en hopen dat die nu stabiel is.

edit: Na 4 min, ging de pc uit.

[Voor 5% gewijzigd door Kapotto op 15-11-2010 15:38]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Dan zou ik Hangen en Opstartproblemen troubleshooter er eens bijpakken en hardware gaan vervangen. Blijkbaar is er iets dat roet in het eten gooit, handig is als je dat eerst weet uit te sluiten, zodat je weet waar je moet kijken.

30" monitor te koop


  • Kapotto
  • Registratie: augustus 2010
  • Laatst online: 17:44
Geheugen is in orde, dat heb ik getest.

De pc draait stabiel bij alles wat ik doe zolang er maar niet 100% van de CPU wordt gebruikt. Bij Prime 95 & Call of duty BO crasht die dus. Enig idee waar dit aan kan liggen?

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

als hij met prime crashes binnen 15 minuten, em je hebt hem op blend staan, dan is hij bezig met een large FFT size pakket, dit betekent dat er iets fout gaat in je geheugen/geheugen controller.

je geeft aan dat je geheugen getest is... hoe dan? test het met memtest86+ vanaf een bootable usb/cd

Hardware.info Overclock Team

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee