Toon posts:

[Win7] Bootloader staat op disk die ik weg wil halen!

Pagina: 1
Acties:

Onderwerpen


  • knuppelhout
  • Registratie: september 2002
  • Niet online
ooit had ik win XP. dat stond op een IDE schijf. ik heb er toen een SATA schijf aan toegevoegd, en ben overgestapt op vista. Nu heb ik vorig jaar een upgrade naar win7 gekocht, en na die tijd een SSD van 40gb gekocht. ik heb win7 daar uiteindelijk op geinstalleerd.
Nu begint de oude IDE schijf te haperen: soms wordt ie niet gevonden in de bios, en het is natuurlijk trager dan nodig.
Windows 7 staat dus op de SSD, maar om de een of andere gekke redem lijkt hij dus te booten vanaf de IDE schijf, waarna ie de SSD als C-schijf maakt.
Mijn vraag is vrij simpel denk ik: hoe krijg ik de SSD standalone bootable?
zoeken heb ik natuurlijk gedaan, maar op move bootloader, ntldr verplaatsen etc kwam niks dat ik zocht helaas.

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Dan zal die fijne 100mb partitie wel op je IDE schijf staan. Wat gebeurd er als je die schijf los koppelt en via de installatie DVD het opstarten laat fixen?

Desktop | Server | Laptop


  • knuppelhout
  • Registratie: september 2002
  • Niet online
dat moet ik eens proberen vanavond...

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX


  • denivan
  • Registratie: september 2002
  • Laatst online: 22-09 14:58

denivan

de enige

Zie je (als hidden files actief is) een bootmgr file in de root van je SSD staan ? Eventueel kan je via bdcedit kijken op welke partition de bootmanager staat en/of via bdcboot de bootmanager kopieren naar je windows 7 partitie. Google beide commando's voor een correcte syntax.

Last night I lay in bed looking up at the stars in the sky and I thought to myself, "Where the heck is the ceiling?!"


  • knuppelhout
  • Registratie: september 2002
  • Niet online
goed, ik heb easybcd geinstalleerd (tip trouwens, gratis&geen geklooi met syntax).
bootloader op SSD geinstalleerd, maar bij opstarten krijg ik dan een foutmelding dat er geen geldig OS ingevoerd is. ik moest weg vanmorgen dus had geen tijd meer verder te proberen maar ik vermoed dat het nu alleen nog een kwestie is van toeveogen van windows7 in het keuzelijstje bij opstarten, in easyBCD.
thanks voor de tip dus, ik laat t weten als het is opgelost!

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX


  • knuppelhout
  • Registratie: september 2002
  • Niet online
bagger, nu heb ik hetzelfde probleem als voorheen, maar dan erger! ongeveer 50% vd gevallen ziet de BIOS alleen de IDE schijfstations, de SSD en de andere SATA schijf zijn onzichtbaar. handmatig zoeken in de bios lukt dan wel, maar bij volgende boot ineens weer niet.
Ik heb nu de DVD-schrijver losgekoppeld (had de IDE schijven al allemaal losgehaald) en dat lijkt iets te helpen, maar ik blijf het bizar vinden. alsof de SATA-interface teveel tijd nodig heeft om op te starten ofzo, en dus nog niet klaar is als de BIOS al aan het zoeken gaat. Of misschien dat ze niet genoeg strom krijgen? wel gek, de SSD zou minder meoten gebruiken, en de IDE schijven zijn allemaal los.
Of het is mijn gare moederbord dat met AGP en DDR400 nog een tikkie gericht lijkt op de vorige generatie schijven?

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX


  • calvinturbo
  • Registratie: mei 2009
  • Laatst online: 27-09 18:16
AGP en DDR? En je hebt er wel een SSD op aangesloten? Het kan, maar echt optimaal is het niet denk ik zo.

  • knuppelhout
  • Registratie: september 2002
  • Niet online
sja klopt... wilde n upgrade in performance, dus kocht een SSD. werkt beter maar eigenlijk is t tijd voor n nieuwe pc.

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX


  • naarden 4ever
  • Registratie: juni 2010
  • Laatst online: 17-09 15:33
klinkt als dat de IDE schijf Primairy Master is, of in ieder geval master. jumpertje op de secondary slave doen en dan zou het opgelost moeten zijn. mocht dit al zo zijn gewoon XP van IDE afhalen?

  • knuppelhout
  • Registratie: september 2002
  • Niet online
klopt, was zo. maar ook als ik de IDE schijf helemaal ontkoppel (dus alleen de SATA schijven aangesloten laat) raken die schijven soms ineens zoek. niet 1vd2, altijd samen dus lijkt me een MoBo probleem.

Canon 6D, canon 50mm 1.8 II,canon 70-200L f4, canon 28-135IS, canon 100mm 2.8L macro IS, speedlite 550EX

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee