Toon posts:

X-Fi Fatal1ty & Win7 x64 + analoge audio

Pagina: 1
Acties:

Onderwerpen


  • freaky
  • Registratie: september 2000
  • Laatst online: 27-06 21:13
Hoi,

ik weet dat de X-Fi zeker met alles nieuwer dan XP een probleem kindje is, maar hoop toch dat iemand een oplossing weet.

Heb de laatste drivers e.d. Heb de PC normaliter altijd aan mijn home cinema hangen met digitale (optische) uitgang en dat werkt (niet prima, dolby blijft een probleem, maar stereo doet het).

Nu heb ik de PC verplaatst en wil analoge audio gebruiken, heb zo'n beetje alle uitgang/speaker instellingen gehad die ik kon vinden, maar er komt helemaal niks uit analoge. Niet via 1 v/d 4 uitgangen achter op de kaart (in principe zou alleen uitgang 1 nodig zijn voor stereo) en ook niet via de koptelefoon aansluiting op het I/O paneel...

Creative support is ver te zoeken de laatste jaren en vind het bijzonder vreemd dat zo'n dure kaart nog steeds zoveel ellende kent... Wat een stuk ellende :/. Als iemand voor mijn volgende PC toevallig alternatieven weet verneem ik het graag. Onboard audio doet vaak toch een stuk minder in hardware en zal geen EAX 5.0 hebben e.d., maar vraag me toch af in hoeverre EAX 5.0 gebruikt wordt. EAX 1 zie ik wel geregeld in spelletjes, maar dat ondersteund onboard hardware ook...

  • KneoK
  • Registratie: december 2001
  • Laatst online: 07:27

KneoK

Not in a million lightyears

Mijn Fatal1ty werkt prima in Windows 7 x64. Ik neem aan dat je de analoge output als default device hebt ingesteld ?


  • freaky
  • Registratie: september 2000
  • Laatst online: 27-06 21:13
Ja, meen dat hij het vroeger ook gedaan heeft (voor dat ik naar spdif switchte).

Heb idd daar de instelling veranderd. Tijdelijk even de onboard soundcard geactiveerd. Vreemd genoeg zei die in het begin dat de analoge output niet was aangesloten. Speakers er uit getrokken en terug erin en toen deed ie het.

De creative analoge output geeft nooit aan dat ie niet is aangesloten (ook als d'r niks in zit)... Ook al vreemd. Tevens met de creative tools alles op speakers/koptelefoon gezet, maakt geen verschil :(.

  • freaky
  • Registratie: september 2000
  • Laatst online: 27-06 21:13
Ben bang dat de analoge audio kaduuk is :/. Met linux en XP ook geen audio, had ze nog liggen op een oude schijf voor deze PC en het werkte toen met allebei de OS'en. Hangt nu weer aan de home cinema, moest de audio in Win7 terug schakelen naar de digitale output en heb weer geluid.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee