Toon posts:

Geen netwerk in Windows na BIOS flash

Pagina: 1
Acties:

Onderwerpen


  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
Hallo,

Nadat ik mijn BIOS geflasht heb en de RTC RAM in de CMOS uit mijn ASUS P5K moederbord heb gehaald , werkt het netwerk niet meer in Windows (zowel XP als 7, ik heb bij beiden een schone installatie gedaan).
In windows 7 zegt hij "unidentified network" en in XP zegt hij eerst "limited or no connectivity", maar vervolgens "connected". Bij Netwerk-adapter status staat dat hij wel pakketjes verzendt maar geen pakketjes ontvangt. Het gekke is dat in Ubuntu het netwerk wel werkt. De enigste firewall die erop staat is de Windows firewall. De default Gateway staat goed, DHCP is geenabled en mijn IP-adres komt overeen met wat ik had, voordat hij het nog deed.

Weet iemand hoe het kan dat mijn netwerk alleen in Windows niet werkt en wat ik nog kan proberen om het weer aan de praat te krijgen?

Hieronder staat nog wat ik geprobeerd heb en het resultaat van de ipconfig /all

Ik heb al geprobeerd:
- om netwerk adapter te disableen en vervolgens weer te enableen
- nieuwe drivers geinstalleerd
- IPv6 gedisabled
- BIOS instellingen gecontrolleerd, ethernet adapter staat wel geenabled
- ipconfig release, vervolgens ipconfig renew
- bij services TCP/IP NetBios Helper herstart
- router instellingen bekeken en de router herstart
- voeding een tijdje uitgezet en stekker er uit gehaald en vervolgens na een tijdje er weer in doen (las ik op internet)
- andere computer aansluiten op deze netwerkkabel om te controleren of deze nog werkt, dat was wel het geval

MDB: ASUS P5K (Attansic L1 Gigabit ETHERNET 10/100/1000Base-T Controller)

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Windows IP Configuration

        Host Name . . . . . . . . . . . . : desktop
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : hnglo1.ov.home.nl

Ethernet adapter Local Area Connection 2:

        Connection-specific DNS Suffix  . : hnglo1.ov.home.nl
        Description . . . . . . . . . . . : Attansic L1 Gigabit Ethernet 10/100/
1000Base-T Controller
        Physical Address. . . . . . . . . : ED-9F-E9-D7-F7-F7
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 10.0.0.101
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.0.0.1
        DHCP Server . . . . . . . . . . . : 10.0.0.1
        DNS Servers . . . . . . . . . . . : 212.54.35.25
                                            212.54.40.25
        Lease Obtained. . . . . . . . . . : zondag 14 november 2010 12:02:28
        Lease Expires . . . . . . . . . . : maandag 15 november 2010 12:02:28


Groeten Maurice

  • fridgeman
  • Registratie: september 2002
  • Laatst online: 11-09-2016

fridgeman

SomaFM Secret Agent

Wat voor merk/type router heb je?

Al geprobeerd de snelheid in te stellen op 100mbit ipv autosensing?

Kan je je router pingen? en 194.109.6.66 ? en www.nu.nl ?

Doet niet aan ontwikkelingssamenwerking.


  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
Ik heb een Linksys WRT54G router. Ik heb ook de snelheid al op 100mbit ingesteld, maar het werk nog steeds niet. Als ik probeer te pingen (zowel router als bijv www.nu.nl), geeft hij elke keer aan: "request timed out". 100% packet loss

[Voor 7% gewijzigd door maurice22 op 14-11-2010 13:41]


  • jediah
  • Registratie: november 2009
  • Laatst online: 26-08 20:15

jediah

Wat vind je er nou zelf van?

Probeer eens te achterhalen of je pc geen ander IP heeft gekregen, daar heb ik nog wel eens last van als ik 'ns disconnected ben..

  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
Na mijn eerste Windows herinstallatie, was mijn ip-adres veranderd. Toen ik de router had gereset, had ik weer hetzelfde IP-adres als voor dit probleem.

  • Miggle
  • Registratie: oktober 2009
  • Laatst online: 20-09 14:29
Probeer de DNS-server eens gelijk te zetten aan het IP-adres van je router (10.0.0.1 in dit geval). Laat het tweede DNS-adres leeg. Nu worden de DNS-adressen automatisch overgenomen vanuit de router. Test dit vervolgens met behulp van een ping-request.

EDIT: Heb je alle instellingen in de BIOS al nagelopen? Ook al werkt het wel in Linux, dat hoeft niet per definitie te betekenen dat deze BIOS-instellingen werken onder Windows, hoewel het natuurlijk wel vreemd is.

[Voor 30% gewijzigd door Miggle op 14-11-2010 14:29]


  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
Ik de DNS-server gelijk gezet met het ip-adres van de router, maar het ping-request werkte nog steeds niet.

In de BIOS stonden twee opties voor het netwerk. De ene was om de onboard netwerk te disableen of te enableen. En de ander was een optie om vanaf het netwerk te booten. Het hielp echter niet om deze instellingen te veranderen.

Het downloaden in linux gaat wel goed (5MB/s). Verder viel mij op dat als ik in Windows zit, de lichtjes bij mijn LAN-kabel continu branden. In linux knippert deze als ik aan het browsen ben.

Verder is het nog zeer opmerkelijk dat het lijkt alsof ik in linux een ander MAC-adres heb als in Windows, terwijl ik maar 1 netwerkadapter heb. In windows "ED-9F-E9-D7-F7-F7" en in linux: "e2:12:56:26:f1:ef".

Hieronder nog even het resultaat van de ifconfig in Ubuntu:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
ubuntu@ubuntu:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr e2:12:56:26:f1:ef  
          inet addr:10.0.0.103  Bcast:10.0.0.255  Mask:255.255.255.0
          inet6 addr: fe80::e012:56ff:fe26:f1ef/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:132 errors:0 dropped:0 overruns:0 frame:0
          TX packets:160 errors:0 dropped:0 overruns:0 carrier:2
          collisions:0 txqueuelen:1000 
          RX bytes:65223 (65.2 KB)  TX bytes:20824 (20.8 KB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

  • fridgeman
  • Registratie: september 2002
  • Laatst online: 11-09-2016

fridgeman

SomaFM Secret Agent

Het probleem zit 'm in de driver.

Probeer de volgende stappen eens;

1. Connect the cable to the onboard lan
2. Open "cmd" and type "getmac", so you know the mac address of your card
We suppose that this number is "ED-9F-E9-D7-F7-F7" (its different, this is mine!)
3. Open regedit.exe
4. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\
Here are stored all the information about network adapters
5. Under this key you will find a bunch of sub keys labeled as 0000, 00001, 0002. Search the sub key with "DriverDesc" with "Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller"
6. We suppose that is the label number 0005. Then add a string value named "NetworkAddress".
7. Right Click on the just added "NetworkAddress" and click on "Modify"
8. If our MAC is "ED-9F-E9-D7-F7-F7", we write "00-9F-E9-D7-F7-F7" and click ok
9. Now, disable the network card throug "Network Connection", wait couple of seconds and re-enable it.
10. Enjoy Internet Experience :-)

[Voor 13% gewijzigd door fridgeman op 14-11-2010 16:35]

Doet niet aan ontwikkelingssamenwerking.


  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
fridgeman schreef op zondag 14 november 2010 @ 16:34:
Het probleem zit 'm in de driver.

Probeer de volgende stappen eens;

1. Connect the cable to the onboard lan
2. Open "cmd" and type "getmac", so you know the mac address of your card
We suppose that this number is "ED-9F-E9-D7-F7-F7" (its different, this is mine!)
3. Open regedit.exe
4. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\
Here are stored all the information about network adapters
5. Under this key you will find a bunch of sub keys labeled as 0000, 00001, 0002. Search the sub key with "DriverDesc" with "Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller"
6. We suppose that is the label number 0005. Then add a string value named "NetworkAddress".
7. Right Click on the just added "NetworkAddress" and click on "Modify"
8. If our MAC is "ED-9F-E9-D7-F7-F7", we write "00-9F-E9-D7-F7-F7" and click ok
9. Now, disable the network card throug "Network Connection", wait couple of seconds and re-enable it.
10. Enjoy Internet Experience :-)
Heel erg bedankt, dit werkt :) Ik heb wel dat als ik de computer herstart, dat hij het dan eerst niet doet. Hij geeft dan de hele tijd "acquiring network adres" aan. Als ik kijk bij networkstatus staat er dat hij nu wel pakketjes ontvangt, maar niet verzendt. De waarde die ik in het register heb gezet, staat er nog steeds in. Ik krijg het netwerk weer aan de praat door na het herstarten eerst de adapter weer te disableen en vervolgens weer te enableen. Is er nog iets wat ik kan doen dat dit automatisch goed gaat?

  • KiPKaKDutcH
  • Registratie: april 2007
  • Laatst online: 02-04-2019
Reïnstall van de driver of driver verwijderen en vorige versie installeren?

Gamertag: DraaQ PC specs! | The Reality


  • maurice22
  • Registratie: september 2009
  • Laatst online: 20-09 10:10
Alles werkt nu correct :) Iedereen bedankt voor jullie antwoorden!;)

  • fridgeman
  • Registratie: september 2002
  • Laatst online: 11-09-2016

fridgeman

SomaFM Secret Agent

maurice22 schreef op zondag 14 november 2010 @ 17:39:
[...]


Heel erg bedankt, dit werkt :) Ik heb wel dat als ik de computer herstart, dat hij het dan eerst niet doet. Hij geeft dan de hele tijd "acquiring network adres" aan. Als ik kijk bij networkstatus staat er dat hij nu wel pakketjes ontvangt, maar niet verzendt. De waarde die ik in het register heb gezet, staat er nog steeds in. Ik krijg het netwerk weer aan de praat door na het herstarten eerst de adapter weer te disableen en vervolgens weer te enableen. Is er nog iets wat ik kan doen dat dit automatisch goed gaat?
jo

Probeer eens het echte MAC adres in je registry te zetten, kom dit te weten door te proberen op te starten via het netwerk (PXE), als het goed is wordt daar het MAC adres v/d kaart getoond.

of gooi die truuk in het registry eruit en pas dit toe; In Windows Device Manager select Atheros L1 network card, double click on it, go to tab , select Network Address and fill in you correct address you previously wrote down.

Voortaan een moederbord nemen van een echt merk *uche*gigabyte*kuch* en/of een losse NIC.

Doet niet aan ontwikkelingssamenwerking.

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee