• SuperMrBram
  • Registratie: juni 2010
  • Laatst online: 30-04-2012
Hallo,

mijn geluid werkt niet meer nadat ik de 260.99 driver heb geinstalleerd. Het gaat om een GTX 460 1 GB, maar ik gebruik gewoon de audio-poort van mijn mobo en heb het beeldscherm aangesloten via een DVI>VGA connector.

Alvast bedankt als jullie iets weten

  • larsiano
  • Registratie: september 2003
  • Laatst online: 20-08-2013

larsiano

-=XTRA=-

heb je de audio driver al opnieuw geinstaleerd?

+ wat geeft de kaart aan in apparaat beheer?

[Voor 33% gewijzigd door larsiano op 12-11-2010 17:43]

2408WFP + 2x1908FP, i7 950 + EK Supreme, Asus Rampage III Black Edition, 3x2GB Corsair, GTX590, 2 x 120GB Vertex Turbo (RAID0 @ Higpoint3520), 850W Antec W.C.PSU, Termaltake Tenor, 2xZalman Reserator, Steelpad 4S + G5, AW-TaxtX, LG Blu/HD


  • SuperMrBram
  • Registratie: juni 2010
  • Laatst online: 30-04-2012
de kaart niks, wel 4x de HD audio driver

  • mad-dog
  • Registratie: oktober 2004
  • Laatst online: 24-09 22:00
Staat het geluid niet ineens op HDMI-output?

  • SuperMrBram
  • Registratie: juni 2010
  • Laatst online: 30-04-2012
mad-dog schreef op vrijdag 12 november 2010 @ 17:53:
Staat het geluid niet ineens op HDMI-output?
denk het wel, ik probeer nu wel een "clean" install zonder de audio driver aan te tikken

EDIT: werkt nog steeds niet

[Voor 5% gewijzigd door SuperMrBram op 12-11-2010 19:11]


  • larsiano
  • Registratie: september 2003
  • Laatst online: 20-08-2013

larsiano

-=XTRA=-

heb je al bij audio apparaat instellingen in Windows gekeken? Je kan ook alle audio afspeelapparaten weggooien uit apparaatbeheer en een reboot geven. Mocht hij de onboard audio niet vanzelf reactiveren even de driver hierna weer opnieuw. Gaat er wel iets afspelen als je op play drukt in een mediaplayer of geeft ie "geen audio gevonden?"

2408WFP + 2x1908FP, i7 950 + EK Supreme, Asus Rampage III Black Edition, 3x2GB Corsair, GTX590, 2 x 120GB Vertex Turbo (RAID0 @ Higpoint3520), 850W Antec W.C.PSU, Termaltake Tenor, 2xZalman Reserator, Steelpad 4S + G5, AW-TaxtX, LG Blu/HD


  • SuperMrBram
  • Registratie: juni 2010
  • Laatst online: 30-04-2012
Ja dat heb ik geprobeerd, maar dan installleert windows die 4 drivers weer(auto-updates=uit)

ik heb nu iig de oude (258.86 d8 ik..) drivers, nu geen probleem aangezien die geen HD audio output supporten

  • TheMOD
  • Registratie: november 2008
  • Laatst online: 18-09 18:56
Maar heb je geprobeerd of Media Player (of welk prog dan ook) muziek AFSPEELT? Als hij het gewoon afspeelt zou je het volgende kunnen proberen: ga naar audio instellingen (RMB op icoontje) playback dveices, en zet dan het apparaat (de onboard) als default.

  • Gero71
  • Registratie: mei 2008
  • Laatst online: 11-06-2019
Als je de .exe uitpakt, het mapje HDAudio weg kiepert en dan de installatie doet (setup vanuit de uitgepakte bestanden), wellicht werkt dat.

En wat TheMOD al zegt, staat je default output/playback device niet "per ongeluk" verkeerd.

[Voor 25% gewijzigd door Gero71 op 13-11-2010 09:52]

Misery and hate will kill us all.


  • SkullboyNL
  • Registratie: april 2009
  • Laatst online: 24-09 13:47
Dit had ik laats bij een pc alleen dan wel met een ati kaart.
In de bios was de onbord audio uit gezet en die van de video aan gezet. :>

iRacing Profiel

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee