Toon posts:

Belkin N+ Router probleem!

Pagina: 1
Acties:

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Mensen,

Ik heb een Belkin N+ Router van ongeveer een jaar of 1.5 oud. De router heeft het eigenlijk altijd goed gedaan alleen sinds afgelopen week is er wat vreemds aan de hand. Helaas kom ik er zelf niet meer uit vandaar mijn post!

Het probleem is dat de router ineens ontzettend instabiel is. Als ik bijv. online CS source doe, dan om de 1/2 minuten krijg ik een connection problem, same bij left 4 dead. Als ik wat probeer te downloaden dan is de snelheid volledig, dan weer 0, dan weer volledig, dan weer 0 etc etc. hij schommelt dus ontzettend. Tevens gewoon met surfen is alles ontzettend instabiel. verschillende sites laden dan weer wel, dan weer niet.

Natuurlijk heb ik eerst gekeken of dit probleem ook zonder router zich voor zou doen, zodoende de modem rechtstreeks aangesloten op m,n pc. Alles werkt dan zoals het hoort, geen connection problems bij online games, stabiel internet en een stabiele download. Kortom het ligt in ieder geval aan de router lijkt me. (andere kabels en dergelijke ook al geprobeert, just in case)

Ook heb ik de router teruggezet naar fabrieksinstellingen, gereset (volgens mij hetzelfde, maargoed) en noem maar op. Ondanks dit alles blijf ik een instabiele verbinding hebben. Ook heb ik via de site van belkin een troubleshoot voor dit probleem doorlopen, helaas ook hierbij geen enkel positief resultaat kunnen behalen..

Zou m,n router gewoon lichtjes aan, aan het overlijden zijn? of zie ik iets totaals vreemds over het hoofd? gouden tips etc zijn welkom...

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
Ben je bekabeld of draadloos verbonden, dat kan ik namelijk nergens in je verhaal vinden. Probeer eens een firmware-update van de router?

Somewhere in Texas there's a village missing its idiot.


  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Sorry inderdaad er niet bij vermeld, alles is bedraad aangesloten.

Tevens is de firmware al up to date. ook al geprobeert idd:S

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
En je hebt hem dus al gereset? Een 30-30-30 reset ook al geprobeerd? Geen idee of dat iets van effect heeft op Belkin-routers, maar je kan het proberen. Zet hem anders eens in bootloader mode (aanzetten terwijl je de resetknop ingedrukt houdt) en reflash dan de laatste firmware. Dan ben je héél zeker dat er niets achterblijft.

Somewhere in Texas there's a village missing its idiot.


  • Yarno
  • Registratie: mei 2010
  • Laatst online: 18:35
Misschien zit er sinds kort iemand op hetzelfde kanaal?

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Reset, already done..

wat is precies een 30-30-30 Reset??

Ik zal bootloader mode eens proberen, ik zal proberen dat zo nog te doen anders word het helaas morgenochtend. Ik hou je op de hoogte, alvast bedankt voor je reactie:D

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Yarno schreef op woensdag 10 november 2010 @ 21:54:
Misschien zit er sinds kort iemand op hetzelfde kanaal?
Gebruik het niet draadloos:D alles bedraad aangesloten (mijn fout, was het vergeten te vermelden)

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
JimZzter schreef op woensdag 10 november 2010 @ 21:56:
Reset, already done..

wat is precies een 30-30-30 Reset??

Ik zal bootloader mode eens proberen, ik zal proberen dat zo nog te doen anders word het helaas morgenochtend. Ik hou je op de hoogte, alvast bedankt voor je reactie:D
Je houdt de resetknop voor 30 seconden vast terwijl hij aanstaat, trekt hem uit, reset terug voor 30 seconden en plugt hem dan in waarna je nog eens 30 seconden reset.

Somewhere in Texas there's a village missing its idiot.


  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
thanks, ga het vanmiddag even proberen als ik weer thuis ben..

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Helaas 30-30-30 reset heeft niet geholpen, meerdere keren geprobeert. Tevens bootloader mode en laatste firmware heeft niks uitgemaakt...
Ben bang dat de router toch lichtelijk overleden is? vreemde is wel dat ik alles gewoon kan doen alleen ontzettend instabiel..

  • Petervanakelyen
  • Registratie: december 2006
  • Laatst online: 16-09 18:48
En je hebt de ingebouwde firewall al eens uitgezet? Kan zijn dat er een reboot noodzakelijk is om de wijziging toe te passen.

[Voor 42% gewijzigd door Petervanakelyen op 11-11-2010 14:41]

Somewhere in Texas there's a village missing its idiot.


  • Blinker
  • Registratie: mei 2003
  • Laatst online: 26-09 21:51
Ga naar dosbox en ping de router met de parameter -n 100 er achter.
Hoeveel pakketjes gaan er verloren en wat is de average ms?

Zijn de resultaten goed? Probeer dan een extern adres, zoals Google.com

Vaak kan je met die gegevens wel iets afleiden over de staat van het netwerk/bekabeling.

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
heb inmiddels ook even contact opgenomen met belkin zelf, heb samen met een medewerker het een en ander nagelopen en volgens de medewerker van belkin heb ik een probleem wat vaak voorkwam bij mijn type router..

Moet nu de systemlog opsturen uit mijn router naar de TD van belkin incl. mijn verhaal en dan krijg ik als het een beetje meezit een nieuwe router opgestuurd. Geluk bij een ongeluk:D

Dus ik bedank iedereen even voor alle genomen moeite.

  • lordsnow
  • Registratie: maart 2000
  • Laatst online: 18:51

lordsnow

I know nothing

@JimZzter: wie is je provider, en welk abonnement (snelheid) heb je? Is er iets gewijzigd bij de Provider... nieuw modem, nieuwe Internet snelheden?

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Heb XMS 50mbit, niks verandert voor zover ik weet.. modem still the same, snelheid internet ook..
Zou m,n router aan moeten kunnen allemaal:D

thx nog voor je reply alleen moet nu even belkin afwachten, bekend probleem bij mijn router, zie post boven je...

  • Blinker
  • Registratie: mei 2003
  • Laatst online: 26-09 21:51
JimZzter schreef op vrijdag 12 november 2010 @ 11:11:
Heb XMS 50mbit, niks verandert voor zover ik weet.. modem still the same, snelheid internet ook..
Zou m,n router aan moeten kunnen allemaal:D

thx nog voor je reply alleen moet nu even belkin afwachten, bekend probleem bij mijn router, zie post boven je...
Ik heb in het verleden ook al problemen gehad met dat soort routers.
Poorten die niet te forwarden waren, instellingen werden niet juist bewaard, etc.

Kortom, niet erg tevreden over.

  • JimZzter
  • Registratie: november 2008
  • Laatst online: 24-09 19:00
Blinker schreef op vrijdag 12 november 2010 @ 13:28:
[...]


Ik heb in het verleden ook al problemen gehad met dat soort routers.
Poorten die niet te forwarden waren, instellingen werden niet juist bewaard, etc.

Kortom, niet erg tevreden over.
Vervelend idd..

Heb eerlijk gezegd nooit eerder problemen gehad met deze router, begint nu ineens..
Ben wel benieuwd hoe Belkin dit nu gaat afhandelen, volgens de TD daar zou het erop neer komen dat ik aan de hand van mijn probleem een nieuwe router moet krijgen! Erkend probleem met mijn type/versie..

Dus even afwachten:D
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee